1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Verbindung PC mit TV

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von Volker-Adolf, 13. August 2009.

  1. Volker-Adolf

    Volker-Adolf Neuling

    Registriert seit:
    13. August 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo,

    ich habe ein Problem mit der Bilddarstellung meines Rechners über DVI-HDMI auf meinem neuen Fernsehgerät als Monitor.
    Das Fernsehgerät ist ein Toshiba 42RV636 Full-HD. Der Rechner ist ein Dell-Rechner, Pentium 5 2GHz, Windows 2000, ATI Catalyst Radeon 9250 256 MByte Grafikkarte.
    Das ATI Catalyst Control Center erkennt den Fernsehapparat richtig und auch alle vom Fernsehgerät zugelassene Bildformate. Bis 1280x720 Bildpunkten, 60 Hz ist alles wunderbar. Darüber hinaus geht nichts mehr. Das bild wird schwarz (keine Bildinformation) und nach 15 sec wird die alte Einstellung gezeigt.
    [Wenn ich mit dem ATI Catalyst Control Center HDTV-Modus erzwinge, werden die 1920x1080 Bildpunkte angezeigt, aber mit fürchterlich schlechter Farbwidergabe.
    Über USB-Stick werden JPG-Bilder in voller Auflösung (1920x1080) angezeigt.

    Wo kann der Fehler liegen? Für eine Hilfe wäre ich sehr dankbar.

    Volker
     
    Zuletzt bearbeitet: 13. August 2009
  2. Volker-Adolf

    Volker-Adolf Neuling

    Registriert seit:
    13. August 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Verbindung PC mit TV

    Irgendwas ist schief gegangen, nun den Text nochmal.

    Hallo,
    ich habe ein Problem mit der Bilddarstellung meines Rechners über DVI-HDMI auf meinem neuen Fernsehgerät als Monitor.
    Das Fernsehgerät ist ein Toshiba 42RV636 Full-HD. Der Rechner ist ein Dell-Rechner, Pentium 5 2GHz, Windows 2000, ATI Catalyst Radeon 9250 256 MByte Grafikkarte.
    Das ATI Catalyst Control Center erkennt den Fernsehapparat richtig und auch alle vom Fernsehgerät zugelassene Bildformate.
    Bis 1280x720 Bildpunkten, 60 Hz ist alles wunderbar. Darüber hinaus geht nichts mehr. Das bild wird schwarz (keine Bildinformation) und nach 15 sec wird die alte Einstellung gezeigt.
    Wenn ich mit dem ATI Catalyst Control Center HDTV-Modus erzwinge, werden die 1920x1080 Bildpunkte angezeigt, aber mit fürchterlich schlechter Farbwidergabe.
    Über USB-Stick werden JPG-Bilder in voller Auflösung angezeigt.
    Wo kann der Fehler liegen? Für eine Hilfe wäre ich sehr dankbar.
    Volker


    Volker
     
    Zuletzt bearbeitet: 13. August 2009

Diese Seite empfehlen