1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

USB-WLAN bricht ab bei 100% CPU Last

Dieses Thema im Forum "Computer & Co." wurde erstellt von TauSo, 25. August 2005.

  1. TauSo

    TauSo Silber Member

    Registriert seit:
    13. Januar 2003
    Beiträge:
    662
    Ort:
    Dresden
    Anzeige
    Hab hier ein echtes Problem mit meinem WLAN USB Adapter von Edimax (EW-7317UG - Zydas 1211 Chip):
    Jedes mal wenn die CPU Last für eine Weile auf 100% geht, bricht er die Verbindung ab. Zuerst hab ich gedacht, es wäre ein Temperaturproblem, allerdings hat sich das als falsch herausgestellt.

    Beim rumprobieren hab ich einen Workaround gefunden, der allerdings nicht der Weisheit letzter Schluß sein kann: Wenn ich im Taskmanager die Priorität des WLAN Programms (ZDWlan.exe) erhöhe (Hoch) funktioniert es auch unter Vollast tadellos. Allerdings will ich dieses Programm gar nicht nutzen, sondern Windows XP die WLAN Sache allein regeln lassen. Allerdings kann ich es dort nicht so machen, denn für die WLAN Verbindung wird mir ja kein Prozess im Taskmanager angezeigt.

    Und woran dieses komische Verhalten nun liegt kann ich auch nicht begreifen. Ist es der Treiber, ein Bug von Windows oder was auch immer?
     
  2. foo

    foo Wasserfall

    Registriert seit:
    5. Januar 2002
    Beiträge:
    9.385
    Ort:
    Bayern
    Technisches Equipment:
    d-box II - Neutrino
    NAS200
    AW: USB-WLAN bricht ab bei 100% CPU Last

    Ist es immer der gleiche Prozess, der diese 100% Systemlast erzeugt?
     
  3. TauSo

    TauSo Silber Member

    Registriert seit:
    13. Januar 2003
    Beiträge:
    662
    Ort:
    Dresden
    AW: USB-WLAN bricht ab bei 100% CPU Last

    Ne, die 100% sind selbst herbeigeführt und (teilweise) gewollt z.B. durch Encodierung von Filmen mit MAGIX Video deLuxe oder irgendwelche Flash/Java Spielchen im Netz.
     
  4. TauSo

    TauSo Silber Member

    Registriert seit:
    13. Januar 2003
    Beiträge:
    662
    Ort:
    Dresden
    AW: USB-WLAN bricht ab bei 100% CPU Last

    So, nun hab ich das Problem erstmal selber lösen können. Bis jetzt habe ich zumindest keine weiteren Abbrüche unter Vollast mehr gehabt.
    Was hab ich gemacht? Einfach den neuesten Treiber installiert. Allerdings nicht den von Edimax angebotenenen (Version 3.0.1), sondern direkt von der Zydas Seite (Version 4.6), die erst neuerdings diese Treiber selber anbieten. Scheint also doch ein Treiberproblem gewesen zu sein.
     

Diese Seite empfehlen