1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Update von 2.1d auf 2.4 will nicht klappen

Dieses Thema im Forum "DVD-Player, Recorder und Multifunktionsgeräte" wurde erstellt von dk10tlx, 25. Juli 2009.

  1. dk10tlx

    dk10tlx Junior Member

    Registriert seit:
    24. Juli 2009
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Technisches Equipment:
    MS Enterprise - DVB-C/3.4d/1GB/400GB/Premium Paket/Galileo
    LG 50PK350 - LG BD570
    Denon AVR-1509
    IQ System 100 Front - Magnat Satellites - Magnat Subwoofer
    Anzeige
    Hallo,

    meine Ente (Hardware v1.0) mit 256MB RAM und 250GB HDD weigert sich konsequent, das Update von 2.1d auf 2.4 durchzuführen. Ich habe beide Wege probiert, sowohl das Gerät mit eingelegter DVD gestartet, als auch die DVD im laufenden Gerät eingelegt. Bei der zweiten Methode werde ich auch brav gefragt, ob ich diese Softwareversion installieren möchte, auch ein Hinweis wird gezeigt, dass für einige Zeit kein Bild am TV erscheinen wird. Ich habe mit der grünen Taste "Ja" gewählt, das Gerät schaltet dann ab und versucht von der DVD neu zu starten, und ich sehe wieder den oben erwähnten Dialog.

    Diese Prozedur kann ich reproduzierbar immer wieder wiederholen, quasi eine Endlosschleife, bis ich im Dialog einmal mit der gelben Taste "Nein" sage. Ist das ein Fehler speziell bei meiner Ente, oder liegt es an zu schwacher Hardware, zb zu wenig RAM?

    Vielleicht kann mir hier jemand den Schubser in die richtige Richtung geben.


    Danke & LG
    Daniel
     
  2. HolliHH

    HolliHH Silber Member

    Registriert seit:
    30. Januar 2006
    Beiträge:
    839
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    DVC3000 / Enterprise MAX BluRay / Enterprise
    Samsung UE40C7700
    Astra / Eutelsat Anlage
    AW: Update von 2.1d auf 2.4 will nicht klappen

    DVD defekt?
    kommt nicht selten vor.

    Gruß Olaf
     
  3. dk10tlx

    dk10tlx Junior Member

    Registriert seit:
    24. Juli 2009
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Technisches Equipment:
    MS Enterprise - DVB-C/3.4d/1GB/400GB/Premium Paket/Galileo
    LG 50PK350 - LG BD570
    Denon AVR-1509
    IQ System 100 Front - Magnat Satellites - Magnat Subwoofer
    AW: Update von 2.1d auf 2.4 will nicht klappen

    Ich hab leider keine Ahnung, wie ich das testen soll. Ich finde auch auf keiner der bekannten Webseiten einen Download für das 2.4 ISO. Nun steh ich mal etwas ratlos da.
     
  4. flinch

    flinch Junior Member

    Registriert seit:
    13. April 2005
    Beiträge:
    134
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Update von 2.1d auf 2.4 will nicht klappen

    Naja, ich denke Macrosystem sollte in der Lage sein dir da auszuhelfen. Tippe auch auf defekte DVD, ich hatte schon das gleiche Problem. Manchmal ist das Laufwerk auch ziemlich grantig was verschmierte Dvds anbelangt.
    Auf der Dvd sind md5 summen, die kannst du mit einem freien Programm (gibt genügend md5-summer) überprüfen - wenn die nicht stimmen ist die dvd auf jeden fall defekt.
     

Diese Seite empfehlen