1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Universal Quattro LNB, 2 receiver, probleme

Dieses Thema im Forum "Digital TV für Einsteiger" wurde erstellt von daedalus, 24. September 2001.

  1. daedalus

    daedalus Neuling

    Registriert seit:
    24. September 2001
    Beiträge:
    2
    Ort:
    Heidenheim
    Anzeige
    Hallo Leute,

    seit gestern einen Quattro LNB montiert und 2 Receiver angeschlossen.
    1x Radix fta1 advanced digital
    1x radix delta 2001 analog

    jetzt empfängt mein analoger nur noch etwas, wenn der digitale angeschaltet ist?!

    Jemand ne idee?
     
  2. Speedy

    Speedy Foren-Gott

    Registriert seit:
    25. März 2001
    Beiträge:
    10.771
    Ort:
    Mechiko
    Sind die verwendeten LNBs Quadro Switch LNBs
    ( Keine normalen Quadros ) ????
     
  3. Thomas45

    Thomas45 Junior Member

    Registriert seit:
    7. August 2001
    Beiträge:
    71
    Wenn es ein Quadro mit integriertem Switch ist und es nur funktioniert, wenn beide Receiver an sind, könnte dies auf einen Kontaktfehler deuten. Kontrolliere mal die F-Stecker (an LNB und Receivern). Kann sein, daß bei einem die Abschirmung/Masse weg ist. Dann bekommt das LNB eventuell nur Betriebsspannung von einem Receiver. Ist dieser dann aus und nur der an, der einen Kontaktfehler hat, bleibt der Bilschirm schwarz.

    Thomas
     
  4. daedalus

    daedalus Neuling

    Registriert seit:
    24. September 2001
    Beiträge:
    2
    Ort:
    Heidenheim
    gute idee, werde ich heute abend gleich überprüfen! (ist übrigens ein 4x mit multiswitch!)
     

Diese Seite empfehlen