1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

UNICABLE rätselhafte Probleme?

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von reaper27374, 12. September 2011.

  1. reaper27374

    reaper27374 Neuling

    Registriert seit:
    12. September 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Guten Tag!
    Also ich habe bei einem Bekannten bei der Installation einer Unicable Empfangsanlage geholfen.

    Dazu erstmal zur Installation:

    Material:
    85cm Satschüssel
    LNB: Inverto Unicable Quad + 2Legacy Ports
    1x Unicable-Splitter
    2x Axing Unicable Durchgangsdose
    2x Kathrein ESD84 Enddose

    Receiver:
    1x Metz Axio Pro TV mit eingebautem DVB-S2 Receiver
    3x Smart MX04L

    Installation:
    LNB (Unicable) ----> Potentialausgleich ----> Splitter
    Splitterausgang 1 ----> Axingdose (Metz TV - 1420MHz) ----> ESD84 (MX04L – 1210MHz)
    Splitterausgang 2 ----> Axingdose (frei) ----> ESD84 (MX04L – 1680MHz)

    LNB (Legacy) ----> Potentialausgleich ----> MX04L (ohne Sat-Dose)

    Problem:
    Strang 1: Metz TV und MX04L angeschlossen, Funktion einwandfrei!
    Strang 2: MX04L angeschlossen und das ganze Unicablenetz war platt!

    Ich habe alle Frequenzen und Kanäle einzelnd zugewiesen und bei der Konfiguration lief nur der jeweilige Receiver.

    Bei allen Receivern funktionierten nur teilweise Programme oder garkeine. Ich habe die Frequenzen wie wild umgestellt und das komische war, dass aufeinmal mal die funktionierte und mal die, aber es war ein pures Durcheinander.


    Nachdem wir total ratlos da standen, haben wir den Splitter mal abgeklemmt und direkt nach der Potentialausgleichschiene einen MX04L angeschlossen. Selbst da funktionierte nichts mehr.
    Daraufhin haben wir das LNB durch ein Gleiches ersetzt, und siehe da? Es funktionierte alles einwandfrei!

    Das ganze ist jetzt eine Woche her und lief problemlos. Seit heute allerdings tritt der Fehler genauso wie vorher wieder auf, und zwar, dass das ganze Unicablenetz wieder durcheinander ist.

    Woran kann es liegen?

    Vielen Dank
    Reaper27374
     
  2. satmanager

    satmanager Institution

    Registriert seit:
    23. Juni 2005
    Beiträge:
    15.159
    Zustimmungen:
    295
    Punkte für Erfolge:
    93
    Technisches Equipment:
    VU+ Ultimo 4K 6TB VTI Octo-Tuner (FBC-Tuner via JESS EN50607 voll versorgt)
    VU+ Solo SE V2 (SZ)
    Streaming auf NAS 2x 4TB (Raid Spiegelung)
    Sky Voll-Abo HD gepaired (AC R2.2 "Muss-Betrieb")
    Philips 65" UHD 4k Android / 3D (WZ)
    Samsung 40" LED (SZ)
    Onkyo TX-NR807 AV-Verstärker
    Kathrein CAS90
    2x Dur-Line Breitband-LNB
    Jultec JPS0504-8T im BB-LNB-Modus
    Empfang Astra (19+28)
    eingespeiste Video-Überwachungskamera mit Tonübertragung
    Erdung - äußerer und innerer Blitzschutz (PA) - durchgeführt nach DIN
    AW: UNICABLE rätselhafte Probleme?

    Wie sind die Unicable-IDs zugeordnet zu den Frequenzen die ihr eingestellt habt ?

    Wurde darauf eigentlich geachtet ?

    Müssten so aussehen:

    DUR-LINE Unicable- LNBs + Inverto Black Unicable-Quad LNB mit 2x Legacy:
    ID1 / IF-Channel 1 (SCR0): 1210 MHz
    ID2 / IF-Channel 2 (SCR1): 1420 MHz
    ID3 / IF-Channel 3 (SCR2): 1680 MHz
    ID4 / IF-Channel 4 (SCR3): 2040 MHz
     
  3. reaper27374

    reaper27374 Neuling

    Registriert seit:
    12. September 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: UNICABLE rätselhafte Probleme?

    Vielen Dank für deine Antwort.
    Die ID's habe ich richtig zugeordnet.
    Ich habe es sogar mit der unseriösen Version probiert:
    ID1=1680MHz
    ID2=1420MHz
    ID3=1210MHz
    ID4=2040MHz
     
  4. satmanager

    satmanager Institution

    Registriert seit:
    23. Juni 2005
    Beiträge:
    15.159
    Zustimmungen:
    295
    Punkte für Erfolge:
    93
    Technisches Equipment:
    VU+ Ultimo 4K 6TB VTI Octo-Tuner (FBC-Tuner via JESS EN50607 voll versorgt)
    VU+ Solo SE V2 (SZ)
    Streaming auf NAS 2x 4TB (Raid Spiegelung)
    Sky Voll-Abo HD gepaired (AC R2.2 "Muss-Betrieb")
    Philips 65" UHD 4k Android / 3D (WZ)
    Samsung 40" LED (SZ)
    Onkyo TX-NR807 AV-Verstärker
    Kathrein CAS90
    2x Dur-Line Breitband-LNB
    Jultec JPS0504-8T im BB-LNB-Modus
    Empfang Astra (19+28)
    eingespeiste Video-Überwachungskamera mit Tonübertragung
    Erdung - äußerer und innerer Blitzschutz (PA) - durchgeführt nach DIN
    AW: UNICABLE rätselhafte Probleme?

    Was soll den das sein ? Das ist doch vom alten LNB !
    Damit kann es nicht gehen.....

    Ich würde mal die Verkabelung (Stecker + Anschlüsse an den Dosen) testen.... ggf. ein Wackler irgendwo !

    Direkt am LNB einen Receiver anschliesen kann auch ggf. gar nicht gehen, da kommt es zu einer Übersteuerung .... weiterhin bist du ja auch nicht direkt am LNB wenn du nach der Poti-Schiene anschliest... das Problem könnte ja schon die Poti-Schiene zuvor sein (vor allem die 4er Poti-Schienen haben mir auch schon Probleme gemacht = Kontaktschwierigkeiten).
     
  5. Dipol

    Dipol Talk-König

    Registriert seit:
    21. Oktober 2007
    Beiträge:
    6.346
    Zustimmungen:
    179
    Punkte für Erfolge:
    73
    AW: UNICABLE rätselhafte Probleme?

    Hallo Reaper, herzlich Willkommen im Forum!

    Fachliche Todsünde Nr. 1: Stichdosen am Ende von Stammleitungen: Dies ergibt auch bei UniCable an der oder den vorgeschalteten Diurchgangssteckdosen Pegeleinbrüche im Spektrum.

    Bei der KATHREIN ESD 84 handelt es sich nach korrekter deutscher Definition um keine Enddose, sondern eine Einzel- bzw. Stichdose. Auch bei nur zwei Steckdosen je Strang: An das Ende von Stammleitungen gehören mit Abschlusswiderstand terminierte Durchgangssteckdosen.
    Fachliche Todsünde Nr. 2: Eine Stichdose nach einem Verteiler ergibt, dass die normgerechte Teilnehmerentkopplungen von 42 dB auf UKW und VHF (Verteiler-Entkopplung ca. 20 dB + Kabel + Dosen) weit, die für Sat.-ZF geforderten 30 dB gering verfehlt werden.
    Dieser Effekt ist in Anlagen mit Schutzschaltungsdosen mit jedem Receiver im Normalmodus reproduzierbar, indem ein horizontal polarisiertes Programm eingestellt wird und der Receiver 18 Volt LNB-Spannung ausgibt.
    Das ist normal, denn wenn der MX04 zuviel Spannung ausgibt, wird die Kommandoausgabe des zweiten weiterhin blockiert.
    Der Effekt ist allerdings in der Liste der zahlreichen UniCable-Tücken überaus mysteriös.

    Zuerst sollte mal die LNB-Spannung des MX04 unter Belastung gemessen werden
    Unabhängig davon die ESD 84 z. B. gegen AXING SSD 5-10 + kapazitiv getrennte Abschlusswiderstände (= Entkopplung korrrekt), oder gegen echte Enddosen AXING SSD 5-07 (= Entkopplung etwas zu niedrig, aber Pegel um 3 dB höher) austauschen.

    Dieser Effekt kann auch durch fehlende Diodenentkopplung verursacht werden. Ob die ESD 84 eine Diode eingebaut hat, oder die Gleichspannung ohne Diodenentkopplung durchgeleitet wird, ist bei KATHREIN nicht beschreiben.

    TESTEMPFEHLUNG: Nur den MX04 an einem Strang an der AXING Durchgangsdose anschließen und am anderen Strang mit nur eine Receiver an der anderen Durchgangsdose die Funktion prüfen.

    Ist der Effekt weg, brauchen nur die ESD 84 gewechselt zu werden. Ist er weiterhin vorhanden, gibt der MX 04 vermutlich ein zu hohe LNB-Spannung aus.

    Wenn du mal wieder mithilfts achte darauf, dass bei Unicable möglichst wenig Wohnungen auf einem Port zusammen geschaltet und ESU 33 Dosen mit Schutzschaltung (Receiver mit Spannung > 15,5 Volt werden nach 400 Millisekunden abgeschaltet) verwendet werden.
     
    Zuletzt bearbeitet: 12. September 2011
  6. satmanager

    satmanager Institution

    Registriert seit:
    23. Juni 2005
    Beiträge:
    15.159
    Zustimmungen:
    295
    Punkte für Erfolge:
    93
    Technisches Equipment:
    VU+ Ultimo 4K 6TB VTI Octo-Tuner (FBC-Tuner via JESS EN50607 voll versorgt)
    VU+ Solo SE V2 (SZ)
    Streaming auf NAS 2x 4TB (Raid Spiegelung)
    Sky Voll-Abo HD gepaired (AC R2.2 "Muss-Betrieb")
    Philips 65" UHD 4k Android / 3D (WZ)
    Samsung 40" LED (SZ)
    Onkyo TX-NR807 AV-Verstärker
    Kathrein CAS90
    2x Dur-Line Breitband-LNB
    Jultec JPS0504-8T im BB-LNB-Modus
    Empfang Astra (19+28)
    eingespeiste Video-Überwachungskamera mit Tonübertragung
    Erdung - äußerer und innerer Blitzschutz (PA) - durchgeführt nach DIN
    AW: UNICABLE rätselhafte Probleme?

    Der MX04 war doch sicherlich auf "Unicable" konfiguriert BEVOR er ans Netz angeschlossen wurde, oder ?
    Sonst trifft natürlich genau das zu was du hier schreibst (da ja auch keine Dosen mit "Unicable-Schutzschaltung" verwendet wurden).
     
  7. Dipol

    Dipol Talk-König

    Registriert seit:
    21. Oktober 2007
    Beiträge:
    6.346
    Zustimmungen:
    179
    Punkte für Erfolge:
    73
    AW: UNICABLE rätselhafte Probleme?

    Richtig, aber das wäre nicht der erste Receiver der im UniCable-Mode dauerhaft mehr als die Sollspannung von 13 Volt ausgibt.
     
    Zuletzt bearbeitet: 12. September 2011
  8. satmanager

    satmanager Institution

    Registriert seit:
    23. Juni 2005
    Beiträge:
    15.159
    Zustimmungen:
    295
    Punkte für Erfolge:
    93
    Technisches Equipment:
    VU+ Ultimo 4K 6TB VTI Octo-Tuner (FBC-Tuner via JESS EN50607 voll versorgt)
    VU+ Solo SE V2 (SZ)
    Streaming auf NAS 2x 4TB (Raid Spiegelung)
    Sky Voll-Abo HD gepaired (AC R2.2 "Muss-Betrieb")
    Philips 65" UHD 4k Android / 3D (WZ)
    Samsung 40" LED (SZ)
    Onkyo TX-NR807 AV-Verstärker
    Kathrein CAS90
    2x Dur-Line Breitband-LNB
    Jultec JPS0504-8T im BB-LNB-Modus
    Empfang Astra (19+28)
    eingespeiste Video-Überwachungskamera mit Tonübertragung
    Erdung - äußerer und innerer Blitzschutz (PA) - durchgeführt nach DIN
    AW: UNICABLE rätselhafte Probleme?

    Ganz ehrlich... aber Kathrein, Technisat und Smart waren bisher die mit denen es NIE Probleme gab in Verbindung mit EN50494 ! Das glaube ich daher weniger, dort werden die Hausaufgaben in dem Bereich sehr gut gemacht.
     
  9. Dipol

    Dipol Talk-König

    Registriert seit:
    21. Oktober 2007
    Beiträge:
    6.346
    Zustimmungen:
    179
    Punkte für Erfolge:
    73
    AW: UNICABLE rätselhafte Probleme?

    Ich bin doch ein bekennender TechniSat-Receiverfan. Aber die automatische ID-Vergabe in aufsteigender Frequenzreihenfolge ist zwar äußerst komfortabel, aber nicht konform mit der EN 50494.

    So konnte man z. B. einem Digit MF4 S an Einkabel-LNBs mit verwürfelter ID nur SCR1/Receiver-Nr. 2 mit Userband 1.400 MHz zuordnen, weil die Hex-Kommandos mangels freier ID-Vergabe nicht zu den anderen Userbändern passen.
     
  10. satmanager

    satmanager Institution

    Registriert seit:
    23. Juni 2005
    Beiträge:
    15.159
    Zustimmungen:
    295
    Punkte für Erfolge:
    93
    Technisches Equipment:
    VU+ Ultimo 4K 6TB VTI Octo-Tuner (FBC-Tuner via JESS EN50607 voll versorgt)
    VU+ Solo SE V2 (SZ)
    Streaming auf NAS 2x 4TB (Raid Spiegelung)
    Sky Voll-Abo HD gepaired (AC R2.2 "Muss-Betrieb")
    Philips 65" UHD 4k Android / 3D (WZ)
    Samsung 40" LED (SZ)
    Onkyo TX-NR807 AV-Verstärker
    Kathrein CAS90
    2x Dur-Line Breitband-LNB
    Jultec JPS0504-8T im BB-LNB-Modus
    Empfang Astra (19+28)
    eingespeiste Video-Überwachungskamera mit Tonübertragung
    Erdung - äußerer und innerer Blitzschutz (PA) - durchgeführt nach DIN
    AW: UNICABLE rätselhafte Probleme?

    Und das wurde alles per SW-Update doch behoben... .alle TS-Receiver lassen sich doch jetzt unabhängig von Vorprogrammierungen selbst einstellen (also Frequenzen frei eingeben + der ID entsprechend zuordnen).
     

Diese Seite empfehlen