1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Umstieg von Analog auf Digital - Kein Empfang

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von gelöschter Nutzer, 7. Oktober 2004.

  1. Anzeige
    Hallo,

    ich habe ein wirklich riesiges Problem und finde hierzu keine Lösung.
    Ich wohne bei Darmstadt. Also gegenwärtig habe ich Astra 19. 2 empfangen. Meine analoge Satellitenanlage ist von der Firma WISI (Topline Orbit) mit einer 90cm Schüssel.
    Mit dem analogen LNB war das Bild optimal und alles hat funktioniert.

    Nun habe ich die Anlage auf Digitalen Empfang umgerüstet und es funktioniert einfach überhaupt nichts, nicht einmal ein leises Rauschen auf dem angeschlossenen analogen Reciever, owohl das neue digitale LNB exakt auf der Position montiert ist, auf der vorher das analoge war.

    Hier ein paar Daten:
    Mein Digital Receiver ist von der Firma SAMSUNG Modell SFT 703 E Plus
    Das LNB ist von Skymaster, ein Universal Quattro LNB für den Anschluss an einen Multischalter (wurde beim Händler geprüft).
    Der 5/4 Multischalter ist von der Firma SCHWAIGER Modell FLS 954X (Digital).

    Alle Geräte sind ganz neu und ich habe sie mit Sicherheit auch richtig verkabelt. Gleichzeitig habe ich ganz neue Anschlusskabel und Stecker verwendet. Alles ist richtig angeschlossen.
    Doch weder auf dem Digitalen Receiver noch auf den Analogen erhalte ich ein Signal. Es ist so als wäre überhaupt nichts angeschlossen. Es ist kein Balkenausschlag (Signalstärke und Signalqualität) auf dem Digital Receiver zuerkennen. Ich habe alles tausendmal geprüft und das LNB ist wirklich an der exakten Stelle und die Schüssel genau ausgerichtet (Schiebe ich das analoge LNB wieder an die bisherige Stelle geht alles perfekt, nur halt Analog). Der Digitale Receiver arbeitet auch perfekt an dem analogen LNB und empfängt halt nur ein paar Sender (Empfangsqualität+Signal ca. 85%). Wenn ich das Digitale LNB verschiebe passiert ebenfalls überhaupt nichts...

    Ich war bereits bei so vielen Händlern und niemand konnte mir helfen!! Deshalb schreibe ich euch, weil ich von sovielen Fachleuten hier im Forum echt beeindruckt bin, ihr seid meine letzte Hoffnung!!
    Bitte helft mir, sonst werde ich echt noch verrückt.

    Danke,

    Viele Grüße Jochen

    PS: Hier ist auch mal meine E-Mail Adresse: Jochen.Kobow@web.de
     
  2. Towelie

    Towelie Junior Member

    Registriert seit:
    18. Juli 2004
    Beiträge:
    92
    AW: Umstieg von Analog auf Digital - Kein Empfang

    Hallo
    Hast Du schonmal versucht, das LNB ohne den Multischalter mit dem Receiver zu verbinden? Dann solltest Du zumindestens die Programme der entsprechenden Ebene empfangen können, z.B. Vertical Low. Dann solltest Du mit dem Analogen Receiver z.B. RTL empfangen können.
    Wenn das nicht funktioniert, würde ich darauf tippen, daß das LNB defekt ist.

    Gruß, Towelie
     
  3. digiface

    digiface Foren-Gott

    Registriert seit:
    21. Dezember 2002
    Beiträge:
    10.641
    AW: Umstieg von Analog auf Digital - Kein Empfang

    Hallo,

    ganz schneller Test:

    Schliese mal den analogen Receiver direkt an das LNB an den Horizontal-Low Anschluss an, und schaue mal ob das ZDF geht.

    Das kannst Du entweder am LNB machen, oder die richtigen Kabel am Multischalter brücken.

    Sollte das gehen, dann kannst du das gleiche mit dem Vertikal-Low Anschluss und dem VIVA machen.

    Das gleiche mit dem Horizontal-High-Anschluss, dem digital-Receiver und der ARD.

    Und das gleiche mit dem Vertikal-Hihg-Anschluss und dem digital-Receiver und dem QVC.

    Sollte es nicht gehen, dann mal mit einem direkten Kabel testen, sollte es dann gehen, wäre es das Kabel ( die Kabel ).

    Sollte es auch mit dem Extrakabel nicht gehen, ist das LNB dahin.

    Sollte es aber bei den 4 Tests gehen, ist das LNB ok, und der Multischalter hat was.

    Die F-Stecker sind richtig montiert wie Du sagst, also die Masse berührt nicht den Innenleider, und es kommt genug Drahtgeflächt an die Masse des F-Steckers.

    Dann sag uns Bescheid was bei den Tests heraus kamm .

    digiface
     
  4. FBonNET

    FBonNET Gold Member

    Registriert seit:
    2. September 2004
    Beiträge:
    1.238
    Ort:
    Lkr. Regensburg
    AW: Umstieg von Analog auf Digital - Kein Empfang

    Servus,

    hört sich nach defekten MS an, ist das Netzteil i.O. von dem Teil, oder ist er gar nicht angesteckt?
     
  5. Wolfgang R

    Wolfgang R Board Ikone

    Registriert seit:
    9. November 2002
    Beiträge:
    3.839
    Ort:
    Böblingen
    AW: Umstieg von Analog auf Digital - Kein Empfang

    Um was handelt es sich denn bei dem neuen LNB? Es muss ein Quattro-LNB sein, das jede der vier Ebenen auf einem seperaten Ausgang bereitstellt. Ein Quad-LNB ist in Verbindung mit den meisten Multischaltern nicht geeignet!

    Ansonsten wie schon meine Vorredner sagten: An die LNB-Ausgänge Receiver hängen und testen.
     

Diese Seite empfehlen