1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Umstellung auf digital, was mache ich falsch?

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von FriedrichJun, 3. Mai 2008.

  1. FriedrichJun

    FriedrichJun Neuling

    Registriert seit:
    4. April 2008
    Beiträge:
    13
    Ort:
    Kerken (Niederrhein)
    Anzeige
    Hallo!

    heute war es soweit und ich habe meine Antenne mit einem Quattro-LNB (Alps Uni-Quattro LNB 0,4) ausgestattet, die vier Kabel an einen Multiswitch angeschlossen (Spaun 5608) und zwei Ausgangskabel an meinen neuen digitalen Technisat-Receiver (Digicorder HD S2) angeschlossen.
    Nachdem alle Kabel verbunden waren begann der Versuch die Antenne für Astra 19,2 Ost auszurichten. Orientiert habe ich mich dabei an den Nachbarantennen. Ergebnis: Auf dem Testtansponderbild des Receivers (Menü Antenneneinstellungen, 12109 MHz, horizontal) ) habe ich jeweils einen Pegelwert von 97 und 87, jedoch Nullkommonull bei der Qualität. Es wird offensichtlich kein Sender gefunden.
    Was mache ich falsch? Wenn die Antenne total falsch ausgerichtet wäre, dürfte ich doch beim Pegel ebenfalls nichts angezeigt bekommen, oder?
    Könnte es auch am Multischalter liegen, könnte dieser defekt sein ??

    Danke für jede Hilfe!

    Gruß Friedrich Jun
     
    Zuletzt bearbeitet: 3. Mai 2008
  2. Schüsselmann

    Schüsselmann Wasserfall

    Registriert seit:
    8. Februar 2005
    Beiträge:
    9.064
    AW: Umstellung auf digital, was mache ich falsch?

    Pegel bedeutet nicht zwangsläufig nutzbares Empfangssignal, denn auch das Rauschen des LNB ist Bestandteil des Pegels. Bevor Du nicht auch für die "Signalqualität" etwas angezeigt bekommst, hast Du ganz offensichtlich keinen Empfang.
     
  3. viceroy

    viceroy Talk-König

    Registriert seit:
    10. Oktober 2005
    Beiträge:
    5.398
    Ort:
    47°52' 12.26N 17°22' 14.57E
    AW: Umstellung auf digital, was mache ich falsch?

    hast du die kabel vom lnb zum multischalter auch richtig verbunden? das einstellen der schüssel ist millimeter-arbeit, da kannst du dich nicht nur nach den nachbarn richten!
     
  4. Schwalbe

    Schwalbe Gold Member

    Registriert seit:
    26. Dezember 2005
    Beiträge:
    1.671
    Ort:
    NRW
    Technisches Equipment:
    Philips 42 PFL 7665H
    Philips HTS 8562
    Vu+ Duo
    Edision Pingulux
    Sky Komplett incl. HD
    HD+
    AW: Umstellung auf digital, was mache ich falsch?

    Wenn du nur Signalstärke hast und keine Qualität bist du mit ziemlicher Sicherheit auf dem falschen Sat gelandet, einfach etwas mehr nach rechts oder links drehen LANGSAM!

    ps: Die Elevation(alson neigung) würde ich ersma nicht verändern nur nach rechts oder links wenn ud dann ausschlag auch bei Qualität hast kannst du lansagm mithilfe der niegung den optimalen Empfang finden.

    mfg
    schwalbe
     
  5. FriedrichJun

    FriedrichJun Neuling

    Registriert seit:
    4. April 2008
    Beiträge:
    13
    Ort:
    Kerken (Niederrhein)
    AW: Umstellung auf digital, was mache ich falsch?

    Soweit erst einmal herzlichen Dank für die Antworten!!! Kabelzuführung- und verbindung müsste okay sein, Auch ein ganz langsames Drehen am Mast hat leider keinen Erfolg gebracht.

    Ich werde nun versuchen alle Komponenten auf dem Boden aufzubauen um von diesem Standort einen Satelliten zu suchen (mit ständigem Blick auf den Monitor des Fernsehgeräts) damit zunächst wenigstens die grundsätzliche Funktionsfähigkeit aller Komponenten geprüft werden kann.

    Dazu zwei Fragen:

    Kann ich davon ausgehen, dass der/das LNB okay ist, wenn ich auf dem Testtransponderbild des Receivers zumindest eine Anzeige beim Pegel habe?

    Gibt es die Möglichkeit einen der vier Anschlüsse des LNB unmittelbar mit dem Receiver zu verbinden um zu kontrollieren, ob das Problem möglicherweise am Multischalter liegt? Falls ja, welchen der Anschlüsse müsste ich nehmen und auf welcher Testfrequenz müsste dann gesucht werden? Oder anders formuliert: Wie kann man den Multischalter umgehen um die grundsätzliche Empfangsmöglichkeit zu testen?

    Mein Digicorder bietet bei Antenneneinstellungen die Möglichkeit die Standardeinstellungen für einen Quattro-LNB oder aber einen benutzerdefiniertes Empfangsteil einzugeben. Kann man davon ausgehen, dass der Alps Uni-Quattro LNB 0,4 ein Standardgerät ist (siehe hier: http://www.ewerk-onlineshop.de/_py_...Uni-Quattro-LNB-0-4-dB/a-22604-1-100-104-0-0/)
    ?

    Vielen Dank im Voraus und allen Nutzerinnen und Nutzerns dieses Forums einen schönen Sonntag!

    FriedrichJun
     
  6. Volterra

    Volterra Wasserfall

    Registriert seit:
    30. November 2004
    Beiträge:
    9.436
    Ort:
    Ruhrgebiet
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    AW: Umstellung auf digital, was mache ich falsch?

    Wenn wirklich alle zum MS führenden Kabel richtig angeschlossen sind, vermute ich kein Spaun-MS Problem. Ein Test mit den H-Ausgängen des LNBs und direkter Verbindung mit dem Receiver kann aber natürlich nicht schaden. Dazu verbindest Du nacheinander die beiden H-Ausgänge/Kabel des LNBs mit dem Receiver. Einfach die Kabel vom MS-Eingang lösen. Kannst auch per F-Kupplung eine Verbindung mit einem Ausgang des MS herstellen und somit die Verfrachtung des Receivers/FS in Nähe des MS umgehen.

    Wenn Du in Bezug auf den AZ (horizontaler Winkel)unsicher bist, benutzt Du mal diesen Pointer. - http://www.dishpointer.com/

    Der Pointer bildet nach Eingabe des Standorts und des Satelliten eine Linie, die die topographische Nachbarschft tangiert und man kann gut erkennen, wo der Satellit zu finden ist. Einen der Marker ziehst Du möglichst genau zu dem Punkt, wo die Schüssel montiert wurde.

    Oft wird der falsche EL(vertikaler Winkel)unterschätzt.
    Hast Du einen guten Anhaltspunkt über den Pointer gefunden und die Schüssel entsprechend darauf gerichtet, solltest Du den EL in winzigsten Schritten nach oben und danach nach unten verändern.
    Wenn es der SIG Pegel ist, kannst Du das vergessen. Oft zeigen die Receiver bei SIG bereits hohe Pegel an, obwohl die Antenne noch gar nicht richtig montiert ist, was das hier erklärt - habe ich jeweils einen Pegelwert von 97 und 87, jedoch Nullkommonull bei der Qualität..
    Wenn es der C/N (Signalqualität)Pegel ist und der hoch genug angezeigt wird, peilst Du zumindest einen Satelliten an.

    Besteht denn völlig freie Sicht zum Satelliten?
     
    Zuletzt bearbeitet: 4. Mai 2008
  7. FriedrichJun

    FriedrichJun Neuling

    Registriert seit:
    4. April 2008
    Beiträge:
    13
    Ort:
    Kerken (Niederrhein)
    AW: Umstellung auf digital, was mache ich falsch?

    Danke, der Tipp mit dem Dishpointer war sehr hilfreich. Bei der Suche aus der Hand (Spiegel einfach so in die Richtung gehalten und dann ein wenig gespielt) habe ich zum ersten Mal einen Ausschlag auf dem Display erleben dürfen. Jetzt weiß ich wenigstens, dass die Technik grundsätzlich funktioniert. Morgen gehe ich wieder auf das Dach und dann suche ich weiter. Es wird schon gut gehen!

    Allen herzlichen Dank in diesem Forum!

    FriedrichJun
     
  8. FriedrichJun

    FriedrichJun Neuling

    Registriert seit:
    4. April 2008
    Beiträge:
    13
    Ort:
    Kerken (Niederrhein)
    AW: Umstellung auf digital, was mache ich falsch?

    Hallo zusammen!

    die Umstellung auf Digitalbetrieb hat funktioniert, der richtige Satellit ist gefuinden worden und mit dem neuen digitalen Festplattenreceiver ist die Fernsehwelt nun unvergleichlich anders und komfortabler geworden.

    Es hat sich nur ein ganz kleiner Wermutstropfen ergeben:
    Aus Kostengründen möchte ich zwei der bisherigen Analogreceiver weiter betreiben.
    Installiert habe ich einen Quattro-LNB (Alps) und den Multischalter von Spaun SMS 5608 NF. Wie gesagt, mit dem digitalen Endgerät (Technisat Digicorder) funktioniert alles wunderbar, unser analoges Schätzchen empfängt dagegen nur noch Sender, die vertikal ausgestrahlt werden. Auch ein mehrfacher Frequenzdurchlauf brachte keinen Erfolg. ARD+ZDF bleiben auf dem Analogreceiver verschwunden.

    Könnte hier ein Problem mit dem Multischalter vorliegen oder habe ich irgendeine wichtige Kleinigkeit übersehen?

    Bin gespannt auf Eure Antworten!

    Freundliche Grüße

    FriedrichJun
     
  9. usul

    usul Institution

    Registriert seit:
    29. November 2004
    Beiträge:
    15.713
    AW: Umstellung auf digital, was mache ich falsch?

    Kein Durchlass der Versorgunsspannung? Also könnte ein Kabelbruch, falsche F-Stecler-/Dosenmontage oder eine defekte LNB-Spannungsversorgung des Receivers (Antennenkabel abgezogen/angesteckt als die Receiver angeschaltet waren?) sein.

    Schraub mal ein Kabel des betroffenen Receivers am Multischalterausgang ab, schalte den Receiver ein und auf ARD dann messe mal die Spannung zwischen Abschirmung und Innnenleiter.

    Kann aber auch ein vertauschtes (oder defektes) Kabel (zwischen LNB und Multischalter) sein. Geht am Digitalreceiver Bibel TV?

    cu
    usul
     
  10. FriedrichJun

    FriedrichJun Neuling

    Registriert seit:
    4. April 2008
    Beiträge:
    13
    Ort:
    Kerken (Niederrhein)
    AW: Umstellung auf digital, was mache ich falsch?

    Erst mal Danke für die Antwort. Bibel-TV scheint am Technisat-Digicorder nicht zu funktionieren. Ansonsten habe ich bisher aber keine Sender vermisst.

    Für alle Fälle könnte ich ja mal die Low-Band Eingänge vom LNB am Multischaltereingang tauschen. Vorher schalte ich alles ab. Oder?

    Gruß
    FriedrichJun
     

Diese Seite empfehlen