1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

UFS821 - Twin-Betrieb funktioniert selten

Dieses Thema im Forum "Kathrein" wurde erstellt von Frank61, 15. August 2006.

  1. Frank61

    Frank61 Neuling

    Registriert seit:
    18. Dezember 2005
    Beiträge:
    4
    Anzeige
    Hallo,

    hoffe sehr in diesem Forum Antworten/Lösungen zu bekommen, da mir die Antworten von Kathrein nur schwer einleuchten.

    Habe das Problem dass bei meinem UFS821 der Twin-Empfang nur selten klappt, geschätzt 5% der Zeit. Als LNB ist ein Invacom-Quad installiert, 2 separate Leitungen gehen direkt zu Anschluß 1 und 2 des UFS. Gleicher Transponder geht im Twin.
    Versuchsweise nur eine Leitung am UFS mit umstöpseln der F-Buchsen direkt am LNB zeigt das alle Kreuzmöglichkeiten funktionieren, H- und V-Kanäle einzeln da sind und angezeigt werden.
    Aber im PiP-Betrieb ist meistens dann die Meldung "Kein Signal" und Aufnahmen zeigen nichts.
    Habe dann bei Kathrein angerufen:der Techniker sagte mir, dass meine Schüssel zu klein ist und "zu wenig Signal ankommt", solle mal den digitalen Eingangspegel messen lassen. Mein Einwand, dass aber 1 Kanal einwandfrei empfangbar sei, und zwar immer, wurde ignoriert. Das Gerät muß Lt. Techniker in Ordnung sein, denn zeitweise funktioniert es ja.

    Reset auf Werkseinstellungen hab ich hinter mir (mehrmals), egal ob 1.02 oder 1.03, immer das gleiche Problem.
    Alternativ meinen alten Analog-Receiver angeschlossen: keine Probleme!!

    Ich hoffe sehr auf rege Hilfe und danke,

    Frank61
     
  2. RolandD

    RolandD Senior Member

    Registriert seit:
    3. August 2003
    Beiträge:
    349
    Ort:
    Hessen
    Technisches Equipment:
    KATHREIN UFS-925sw (500GB)
    AW: UFS821 - Twin-Betrieb funktioniert selten

    Hallo "Frank61"

    In diesem Forum wurde bereits mehrfach über inkompatibilitäten mit div.- LNBs berichtet:
    http://board.ufs-821.de/index.php
    Auch ich bin einer der "bösen Menschen" die den 821er nicht an einer Kathrein Satanlage betreiben. :D

    Ich meine das auch anfangs hier im Board darüber berichtet wurde: Die beim 821er verwendeten Tuner sind so empfindlich/hochwertig das sie jede kleine Abweichung krumm nehmen (oder so ähnlich) Abhilfe:
    Alles nochmal prüfen und ausrichten (lassen) oder gleich Kathrein Komponenten kaufen.

    Suche mal hier und in dem anderen Forum.

    Gruß

    Roland
     
  3. Bittergalle

    Bittergalle Platin Member

    Registriert seit:
    10. Mai 2006
    Beiträge:
    2.970
    AW: UFS821 - Twin-Betrieb funktioniert selten

    Hochwertig? Toller Werbegag. Die sind so beschi.ss.., das ist schon fast unglaublich. Die Krönung ist für mich jedoch wenn die Dinger dann von Kathrein oder anderen endschuldigent als extrem hochwertig hingestellt werden. Empfindlich ja, aber nicht im positiven Sinne (empfangsstark). Die sind halt so wie das ganze Gerät. (Ironiemodus ein) Wegen der hohen Verarbeitungsgüte werden die Geräte auch so wenig umgetauscht. (Ironiemodus aus).
    Aber hübsch ist die Kiste, sofern man das Glück hat, dass das Display richtig, fleckenfrei und mit gleichmäßiger Helligkeit funktioniert. Und die Menues sind auch schön bunt.

    Also da gibts nur eines: umtauschen und wenns dann immer noch nicht funktioniert, hol Dir `nen Topfield.

    Lies mal hier: http://forum.digitalfernsehen.de/forum/showthread.php?t=114815&page=3
     
    Zuletzt bearbeitet: 16. August 2006
  4. RolandD

    RolandD Senior Member

    Registriert seit:
    3. August 2003
    Beiträge:
    349
    Ort:
    Hessen
    Technisches Equipment:
    KATHREIN UFS-925sw (500GB)
    AW: UFS821 - Twin-Betrieb funktioniert selten

    Hi "Bittergalle"

    Dir muss ich ja den Beitrag nicht mehr zitieren, habe ihn aber auf die schnelle auch nicht mehr gefunden. :D

    So habe ich das halt noch in Erinnerung mit der Erklärung von Kathrein warum es bei manchen Nutzern Probleme mit dem 821er gibt und bei anderen nicht. Das Argument das alle anderen Satreceiver an der "beanstandeten" Satanlage jedoch einwadfrei funktionierten wurde ja "ignoriert bzw. überhört".

    @2Frank61":
    Im "Zweifelsfall" Gerät als defekt zurück gehen lassen und probieren ob ein zweites Gerät diesbezüglich keine Probleme macht.

    Gruß

    Roland
     
  5. Frank61

    Frank61 Neuling

    Registriert seit:
    18. Dezember 2005
    Beiträge:
    4
    AW: UFS821 - Twin-Betrieb funktioniert selten

    An Roland:
    Danke für die Infos und den Link in das andere Forum. Ich denke dass ich nun reklamieren werde. Kathrein bietet leider keine Flansch-LNBs nach C120. Und mit meiner Schüssel bin ich auch zufrieden. Werde also mein Equipment nicht nach Kathrein richten.

    An Bitterqualle:
    Sonst gibt´s an dem Teil nichts zu bemängeln. Display ist klar, top ausgeleuchtet (obwohl ich nur auf ca 1/3 Helligkeit habe). Leise ist´s auch.

    Aber was mich noch interessieren würde: Welche Signal-Stärke und -Qualität braucht der UFS als Mindest-Werte? Wie genau ist diese Anzeige im UFS.

    Zur Vervollständigung meiner Komponenten-Daten:
    LNB Invacon QDF031 (der mit Switch)
    Philips Doppelfokus-Schüssel (Greory-Prinzip)

    Gruß, Frank61
     
  6. Bittergalle

    Bittergalle Platin Member

    Registriert seit:
    10. Mai 2006
    Beiträge:
    2.970
    AW: UFS821 - Twin-Betrieb funktioniert selten

    Mein letzter Beitrag war absolut ironisch gemeint. Freu Dich wenn bei Dir alles funktioniert. Allerdings reagiert der 821 wirklich ein wenig empfindlich auf nicht ganz perfekte Empfangsanlagen. Da die techn. Verarbeitung manchmal zu wünschen übrig lässt, ist es nicht leicht aus der Ferne zu sagen woran es liegt, am Gerät oder der Antenne.

    Die Anzeigen des Kathrein sind nur als "Schätzeisen" zu sehen. Die sind nicht sehr genau und zeigen sehr niedrig an. Solange der Empfang in Ordnung und fehlerfrei ist, würde ich da garnicht drauf sehen. Interessant ist nur zu sehen ob überhaupt ein Signal da ist. Die Anzeige unterscheidet sich im Wert häufig auch von einem Gerät zum Anderen, sogar an der gleichen Antenne. Das scheint aber bei allen Geräten dieser Art so zu sein. Zum Messen sind sie nicht geeignet, wohl aber beim Fummeln als vorher/nachher Anzeige. Ein Vergleich mit anderen bringt nichts.
     
    Zuletzt bearbeitet: 17. August 2006
  7. ISO

    ISO Silber Member

    Registriert seit:
    4. August 2006
    Beiträge:
    644
    AW: UFS821 - Twin-Betrieb funktioniert selten

    Eingangssignalbereich: 44 bis 83 dBµV laut Datenblatt des UFS821

    Zum Vergleich:

    Humax PVR 9100: 34 bis 84 dBµV
    Erforderliche Eingangsleistung: -75 dBm bis -25 dBm laut Datenblatt, das entspricht einer Eingangsspannung von 34 bis 84 dBµV an 75 Ohm

    Technisat Digicorder S2: 44 bis 84 dBµV
    Erforderliche Eingangsleistung: -65 dBm bis -25 dBm laut Datenblatt.

    Man sieht: Der UFS 821 ist nicht besonders empfindlich, liegt aber auch nicht völlig außerhalb des üblichen. Vielleicht gibt es beim UFS 821 ein spezielles Problem bei Twin-Betrieb (gegenseitige Beeinträchtigung der beiden Kanäle).
     
    Zuletzt bearbeitet: 17. August 2006
  8. Bittergalle

    Bittergalle Platin Member

    Registriert seit:
    10. Mai 2006
    Beiträge:
    2.970
    AW: UFS821 - Twin-Betrieb funktioniert selten

    Nein, der 821 ist blos häufig bei der Auslieferung schon im Ar.ch (defekt). Malmehr - mal weniger. Umtauschen, manchmal mehrfach, gehört dazu. Das was Kathrein über die angeblich so "tollen" und "genauen" Werte ihrer Tuner erzählt, die deswegen angeblich nicht mit jeder Antennenanlage zurechtkommen, halte ich für Humbug. Werte aus Prospekten und Datenblättern übrigens auch.:D "Empfindlich" bezog sich bei mir auf "zimperlich" oder ähnliches. (um nicht zu sagen Sche.sse). Ausserdem ist ja klar, das Empfindlichkeit allein keinen guten Empfänger macht. (jetzt war wirklich die Tuner-Empfangs-Empfindlichkeit gemeint)
     
    Zuletzt bearbeitet: 17. August 2006
  9. sda

    sda Junior Member

    Registriert seit:
    13. September 2004
    Beiträge:
    24
    AW: UFS821 - Twin-Betrieb funktioniert selten

    nicht nur die empfangsstärke (db) ist relevant, auch die fehlerbitrate BER!

    meine erfahrungen sind so das es 10hoch-5 mindestens sein sollten, besser hoch-6 seim um störzungen beim festplattenrecorder (welche ja mehr daten verarbeiten als ein herkömmlicher receiver) zu unterbinden. hintergrund für eine schlechte BER kann ein schlechter stecker sei, schlechtes kabel, schlechte satellitenantenne, und schlechter lnc, quasi alles im signalweg.

    ev ist die 2te leitung fehlerhaft, aber ich nehme an du hast schon beide leitungen seperat als single am ufs821 ausprobiert. gab es da ev eine unregelmäßigkeit beim eingebauten schätzeisen des 821ers?

    mfg
     
  10. Onurb2

    Onurb2 Neuling

    Registriert seit:
    11. April 2006
    Beiträge:
    5
    AW: UFS821 - Twin-Betrieb funktioniert selten

    Hallo,

    ich weiss nicht, ob du (nach dem Werksreset und laden der Kanalliste) einen Suchlauf gemacht hast.
    Gemäss meiner Erfahrung mit der 1.01 ist ein Suchlauf nur gut genug, WENN ER IM TWIN-BETRIEB gemacht wird.
    Ansonsten funktionierte bei mir nur der Tunerbetrieb mit dem ich den Suchlauf gemacht hatte.

    In einem früheren Beitrag schrieb ich:"Nach abgeschlossenenem Sendersuchlauf funktioniert sowohl die Satellitenumschaltung als auch die 2-Aufnahmen gleichzeitig perfekt" (UFS 821 Probleme mit Diseqc Umschalter http://forum.digitalfernsehen.de/for...21#post1317521 )

    Grüsse Onurb2


     

Diese Seite empfehlen