1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

UFS821 Probleme mit Twin Betrieb

Dieses Thema im Forum "Kathrein" wurde erstellt von peebee, 8. Juli 2006.

  1. peebee

    peebee Neuling

    Registriert seit:
    8. Juli 2006
    Beiträge:
    7
    Anzeige
    Hallo zusammen!

    Ich bin seit gestern stolzer Besitzer des UFS821 :). Leider habe ich ein Problem mit dem TWIN-Betrieb. In diesem Forum habe ich schon jede Menge Hinweise gefunden (Danke!!!). Leider hat bis jetzt aber keiner davon weitergeholfen :confused:. Scheint auf jden Fall ein Problem zu sein, das schon einige von Euch beschäftigt hat.

    Ich bin also mit meinem Latein am Ende und brauche Eure Hilfe.

    Meine Konfiguration:
    Ich habe eine Quad-LNB von Neuling (GN4430XT).
    Von dort führen zwei Kabel zum UFS821.

    Am UFS821 habe ich folgende Einstellungen gemacht:
    Anschluss für Tuner2: Getrennt
    Signalkonfiguration für Tuner2: Unterschied zu Tuner1

    Wie gesagt - der TWIN-Betrieb funktionert trotzdem nicht. Wenn ich PiP aufrufe, kann ich nur diejenigen Programme im 2. Tuner sehen, die auf der gleichen Polarisation/Frequenzband wie das in Tuner1 eingestellte Programm liegen. (Also quasi als ob ich das Signal von Tuner1 auf Tuner2 durchgeschleift hätte.)

    Ich habe folgendes bisher ausprobiert:
    - Neue SW geladen.
    - Auf Werkseinstellungen zurückgesetzt.
    - Erst-Installation durchgeführt. (Mehrfach. Mal mit mal ohne Sendersuchlauf.)
    - Die SAT-Kabel an den Tuner1 und Tuner2-Anschlüssen vertauscht.
    - Beide SAT-Kabel nacheinander an meinen alten Receiver (Homecast S3000) angeschlossen. (-> Beide Kabel funktionieren).
    - Ein SAT-Kabel an den Kathrein (Eingang 1) und das andere an meinen alten Receiver angeschlossen -> beide funktionieren wunderbar unabhängig voneinander - wie erwartet.

    Wenn ich im Installationsmenü die Antenneneinstellungen überprüfe (Anschlussart: Dual Modus), kann ich bei den Einstellungen von Tuner1 immer ein Bild in der oberen rechten Ecke sehen, bei den Einstellungen von Tuner2 jedoch nicht. Und das unabhängig von dem gewählten Transponder. Interessanterweise ist die Signalstärke und -Qualität an Tuner2 prima. Ich verstehe also nicht warum das nicht funktioniert.

    Es wäre super, wenn jemand noch eine Idee oder einen Tip für mich hätte.

    Viele Grüsse,

    /PeeBee
     
  2. ruepel

    ruepel Senior Member

    Registriert seit:
    26. April 2006
    Beiträge:
    311
    Ort:
    irgendwo an der Ostsee
    Technisches Equipment:
    TV: Grundig MW 82-150/8 Dolby
    Sat: UFS 821 Si
    A/V: Kenwood KRF-X9070D /Quadral 5.1 Boxen
    DVD: Grundig GDV-130
    Video: Grundig GDV-540
    AW: UFS821 Probleme mit Twin Betrieb

    Hi,

    warum hast du getrennt eingestellt?

    Die Einstellung Tuner 2 wie Tuner 1 ist eigentlich besser.

    Die Einstellung getrennt ist dafür gedacht, wenn du z.B. auf Tuner 1 Astra haben willst und auf Tuner 2 Hotbird. (Ohne Multischalter.

     
  3. peebee

    peebee Neuling

    Registriert seit:
    8. Juli 2006
    Beiträge:
    7
    AW: UFS821 Probleme mit Twin Betrieb

    Danke für die schnelle Antwort!

    Der Grund, warum ich bei der Signalkonfiguration "Unterscheid zu Tuner1" eingestellt habe ist, dass im Handbuch dazu steht "Beide Tuner sind an verschiedene Signalquellen angeschlossen (separate Leitungen vom LNB)".

    Bei der Einstellung "Wie Tuner1" steht im Handbuch "Beide Tuner sind an di eselbe Signalquelle angeschlossen (gleichen Kabel vom LNB)"

    Und bei mir sind es ja zwei getrennte Kabel.

    Etwas irreführend, da die Abbildungen irgendwie nicht so genau zu diesen Texten passen.

    Ich habe mal die Einstellung "Wie Tuner1" ausprobiert. Leider ist das Ergebnis das Gleiche.

    Noch andere Ideen?

    Wie sollte die Einstellung zur LNB-Steuerung aussehen? Ich habe momentan das 22kHz-Signal aktiviert und DisEqC deaktiviert, was mir in meiner Konfiguration am logischsten erscheint. Aber ich bin noch Anfänger im SAT-Bereich und verstehe noch nicht alles so ganz.

    Grüsse,

    /PeeBee
     
  4. data68

    data68 Silber Member

    Registriert seit:
    9. Januar 2006
    Beiträge:
    655
    AW: UFS821 Probleme mit Twin Betrieb

    Was für einen LNB-Typ hast du denn ausgewählt?

    Gruß
    data68
     
  5. peebee

    peebee Neuling

    Registriert seit:
    8. Juli 2006
    Beiträge:
    7
    AW: UFS821 Probleme mit Twin Betrieb

    Als LNB-Typ habe ich bislang zwei Varianten ausprobiert:

    1.) Universal-LNB
    2.) Dual-LNB mit 9750/10600MHz (Das entspricht den Oszillatorfreqnezen der von mir eingesetzen LNB.)

    Grüsse,

    /PeeBee
     
  6. Satnef

    Satnef Neuling

    Registriert seit:
    11. März 2006
    Beiträge:
    16
    AW: UFS821 Probleme mit Twin Betrieb

    Sollte es sich um die vertikalen Transponder handeln,
    habe ich auch auch dieses Problem:

    Ich habe an Kathrein geschrieben, dass alle vertikalen
    Transponder ausfallen, sobald an meinem Universal-Quattro
    LNB (von Triax, ca 1 1/2 Jahre alt) eine zweite Einheit
    betrieben wird. Selbst mit dem Kathreinreceiver selbst fällt
    der erste vertikale Kanal aus, wenn über PIP ein horizontaler
    Transponder am zweiten Eingang ausgewählt wird (alle Kabel durchprobiert).
    Andere verwendete Digital Receiver funktionieren gleichzeitig ohne Probleme mit diesem LNB.

    Als Antwort habe ich folgendes erhalten:

    Sehr geehrter Herr xxx,

    auf Ihr e-mail vom 28.03.2006 möchten wir Ihnen gerne nachstehendes mitteilen.

    Wir haben den Twin-DVB-S-Receiver UFS 821 mit unseren LNBs UAS 485 und CCL 44 überprüft. Mit diesen LNBs zeigte der Twin-DVB-S-Receiver UFS 821 keine Fehler.

    Mit freundlichem Gruß
    xxx

    -> Kauf einen Kathrein LNB und du hast keine Probleme.
    Erinnert mich an das Verhalten von "Winzigweich", um
    Konkurrenten auszubremsen.

    Für mich übrigens der Grund warum wir uns noch keinen
    zweiten 821 zugelegt haben.

    Gruß
    Satnef
     
  7. data68

    data68 Silber Member

    Registriert seit:
    9. Januar 2006
    Beiträge:
    655
    AW: UFS821 Probleme mit Twin Betrieb

    @peebee,

    da ich die gleiche Konstellation habe werde ich dir mal alle meine Settings auslesen und hier posten. Hoffe das hilft dann.
    Gib mir ein wenig Zeit...

    Gruß
    data68
     
  8. data68

    data68 Silber Member

    Registriert seit:
    9. Januar 2006
    Beiträge:
    655
    AW: UFS821 Probleme mit Twin Betrieb

    Habe folgende Einstellungen:

    Menü->Installation->Antenneneinstellungen
    Instal. System LNB/DISEqC System
    Anschlußart Dual Modus
    Einstellungen für Tuner 1
    LNB Frequenz Universal
    22kHz Signal Ein
    DISEqC abschalten

    Einstellungen für Tuner 2
    LNB Frequenz Universal
    22kHz Signal Ein
    DISEqC abschalten


    Diese Einstellungen funktionieren bei mir problemlos. Bitte teste es mal aus.
    Hast du eigentlich nur Probleme bei PIP oder auch bei parallelen Aufnahmen???

    Gruß
    data68
     
  9. peebee

    peebee Neuling

    Registriert seit:
    8. Juli 2006
    Beiträge:
    7
    AW: UFS821 Probleme mit Twin Betrieb

    Hallo!

    @ data68:
    Danke für Deine Einstellungen! Diese Konfiguration hatte ich zwar schonmal probiert. Aber da zweimal besser als einmal ist, habe ich diese Einstellungen gerade eben nochmal gemacht.

    Leider hat sich dabei nichts verändert. Nach wie vor bekomme ich im 2. Tuner nur die Programme, die auf der gleichen Frequenz/Polarisation liegen. (Interessanterweise hatte ich für einen kurzen Moment den Eindruck, das problem wäre gelöst, weil im PiP recht viele Sender beim Zappen zu sehen waren. Vielleicht war das aber nur Halluzination. Oder ein Hinweis, dass die Zusammenarbeit LNB-Receiver nicht funktioniert - Hmm.)

    Das Problem betrifft übrigens alle TWIN-spezifischen Funktionen, also auch die parallelen Aufnahmen.


    @Satnef:
    Bei mir zeigt sich das Problem nicht nur bei den Vertikalen. Wenn ich z.B. DasErste einschalte (11386MHz, H), kann ich im PiP auch das Bayrische FS, HR, SW, WDR Köln etc. sehen (alle 11386MHz, H).
    Wenn ich N24 einschalte (12480MHz, V), kann ich HSE, Asto TV, Tele 5 etc. (Alle 12480MHz, V) sehen.
    Alllerdings finde ich die Reaktion von Kathrein in Deinem Fall auch nicht so berauschend. Ich würde erwarten, dass ein Hersteller seine Geräte auch mit einigen Komponenten von anderen Herstellen testet, um Kompatibilitätsprobleme so weit wie möglich ausschliessen zu können -oder solchen Kompatibilitätsproblemen zumindest hinterhergeht. Es handelt sich beim UFS821 ja schliesslich um ein Spitzenprodukt! (Zumindest theoretisch.)

    Grüsse,

    /PeeBee
     
  10. Mika

    Mika Neuling

    Registriert seit:
    3. November 2002
    Beiträge:
    18
    Ort:
    Gütersloh
    AW: UFS821 Probleme mit Twin Betrieb

    @peebee

    Hallo,
    hat Du die Programmliste schon mit dem DVR Manager bearbeitet? Wenn ja, mit welcher Version.
    Ich hatte ein ähnliches Problem. Nach einen Werksreset lief alles, nach dem ändern der Programmliste mit dem DVR Manager war das Problem wieder da. Allerdings ist die Version wieder aus dem Netz genommen worden.

    Gruß Mika
     

Diese Seite empfehlen