1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

UFD 580 Problem nach EPG Update :-(((

Dieses Thema im Forum "Kathrein" wurde erstellt von hawelka73, 30. Dezember 2005.

  1. hawelka73

    hawelka73 Neuling

    Registriert seit:
    30. Dezember 2005
    Beiträge:
    15
    Anzeige
    Hallo Zusammen,
    seit 2 Tagen besitze ich einen UFD 580/S mit 2.05 FW. Gestern funkionierte er noch und heute geht gar nichts mehr. Das Problem wurde glaube ich auch hier mal angesprochen aber es mir nicht weitergeholfen. Hier meine Fehleranalyse.

    Aus Versehen EPG-Update über alle Verfügbaren Sender gemacht. Nach fast 2 Stunden habe ich dann den Vorgang mit EXIT abgebrochen und auf Standby geschaltet. Und....heute morgen hat sich dann follgendes ereignet...

    Nach einschalten des Gerätes, erschien das Bild normal. Nachdem die Lautstärke während des laufenden Betriebes verändert wurde erschien auf einmal ein Standbild von der laufenden Sendung und der Ton blieb weg. wie eingefroren :confused:


    Der Receiver reagierte auf keinerlei Tastendruck der Fernbedienung mehr, obwohl die rote Signalleuchte am Gerät bei jedem Tastendruck leuchtete.

    Das Geräte wurde am Netzschalter ausgeschaltet und nach ca. 15 Sek. wieder eingeschaltet. Es funktionierte wieder ca. 15 Sek. dann erschien wieder ein Standbild, diesmal blieb der Ton.

    Nach mehrmaligen Versuchen das Gerät am Netzschalter EIN und AUS zu schalten um es wieder zum Laufen zu bringen funktionierte nicht.:mad:

    Als nächstes wurde das Gerät komplett vom Strom genommen (Netzstecker gezogen) und nach ca. 15 Min wieder angeschlossen und eingeschaltet. Es geschah leider genau das Gleiche wie zuvor beschrieben.

    Beim nächsten Einschalten wurden dann die Werkseinstellungen zurückgesetzt (dafür reichen die 15 Sek. gerade noch aus). Nachdem das Gerät die Werkseinstellungen wieder zurückgesetzt hatte, schaltete es wieder in den Fernsehbetrieb um, aber leider wieder nur für ca. 15 Sek.

    Nach nochmaligem vom Strom nehmen, habe ich aufgegeben und die Kathrein-Hotline verständigt. Die Hotline meinte zu mir das das Gerät defekt sei und es eingeschickt werden müsse :mad::mad:


    Ich weiss nicht mehr weiter und nach 2 Tagen das Geät zrückgeben ist auch der Hammer, oder???

    Vielen Dank
     
  2. splinter

    splinter Junior Member

    Registriert seit:
    2. April 2004
    Beiträge:
    79
    Ort:
    südlich von Berlin
    AW: UFD 580 Problem nach EPG Update :-(((

    Wenn Du das Gerät mit zweiwöchigem Rückgaberecht hast, dann nichts wie weg damit. Das wird Dir in nächster Zeit viel Ärger ersparen.
     
  3. hawelka73

    hawelka73 Neuling

    Registriert seit:
    30. Dezember 2005
    Beiträge:
    15
    AW: UFD 580 Problem nach EPG Update :-(((

    Hallo Splinter,

    danke für die Info aber ich will nicht so schnell aufgeben. Immerhin soll es ja ein gutes Gerät sein, was man jetzt unter gut auch immer verstehen mag.

    Heute Abend noch weitere 2 Versuche:

    V1: Ich wollte es gerade mit einem Festplattenrest ausprobieren aber es funktioniert bei mir nicht. Mit der im Forum liegenden Beschreibung komme ich nicht weiter. D.h. wenn ich ins Menü gehe - nur Menü ohne noch zusätzlich irgendeine andere Auswahltaste zu drücken - und die Zahlenkombination eingebe, passiert gar nichts. Muss ich da vielleicht noch in ein anderes Untermenü?? Fazit: bis jetzt kein Erfolg

    V2: Gerät lässt sich mittlerweile nicht mehr einschalten. D.h. Netzschalter an -> warten -> Begrüssungslogo "...Willkommen Ihr TWIN- Satreceiver... bla ...bla -> und dann passiert nichts mehr! Nach mehrmaligem Ein- und Auschalten mit entsprechenden Wartezeiten 5-10 min kommt nicht mal mehr das Begrüssungslogo - irgend etwas flackert kurz auf und dann bleibt alles schwarz. Ich habe aber das Gefühl das die Festplatte permanent läuft - monotones surren. Fazit: - Kein Erfolg in Aussicht.

    Ich gebe noch nicht auf - vielleicht hat jemand noch was in der Trickkiste.

    Danke noch mal.
     
  4. UFDuser

    UFDuser Senior Member

    Registriert seit:
    21. März 2005
    Beiträge:
    178
    AW: UFD 580 Problem nach EPG Update :-(((

    @ hawelka73

    Guten Morgen

    Ich vermute mal mit dem EPG-Update meinst du ein Kanallistenupdate.
    Ansonsten hilft dir jetzt nur noch ein Nullmodemkabel mit PC oder Festplatte lowlevel formatieren bzw eine neue unbenutzte Festplatte. Das passende Thread hast du ja schon gefunden.

    mfg
     
  5. Neueinsteiger

    Neueinsteiger Junior Member

    Registriert seit:
    31. Juli 2005
    Beiträge:
    44
    AW: UFD 580 Problem nach EPG Update :-(((

    Hallo

    Versuch mal, die alte Firmwareversion 1.03 über Nullmodemkabel draufzuspielen. Falls der Reciever dann wieder läuft, kann die neue 2.05 wieder drauf.

    Viel Glück ;-)

    Neueinsteiger
     
  6. hawelka73

    hawelka73 Neuling

    Registriert seit:
    30. Dezember 2005
    Beiträge:
    15
    AW: UFD 580 Problem nach EPG Update :-(((

    @Neueinsteiger

    danke für die Info. Ich habe jetzt die Software 1.03 auf der Kathrein Hompage gefunden http://kathrein.de/de/sat/index.htm.

    Muss ich nichts weiter beachten als Nullmodemkabel anschließen und Software überspielen?


    @UFDuser

    danke für den Tip. Ich bin aber noch komplett unerfahren was die ganze Sache angeht, deswegen auch ziehmlich unsicher wie ich das anstellen soll.
     
  7. ratbag

    ratbag Guest

    AW: UFD 580 Problem nach EPG Update :-(((

    Hallo,

    gib nach dem Hochfahren des 580 einmal diesen Service-Code über die FB ein (ist von Kathrein und wurde schon einmal hier im Forum geposted. Ich finde den Beitrag aber gerade leider nicht); um die Festplatte zu löschen/zu formatieren: 367628580 und drücke danach o. k. Du musst dazu allerdings recht schnell sein, da er Dir dazu nur die paar Sekunden Zeit lässt, wie Du auch schon richtig bemerktest. Die Festplatte ist danach zwar formatiert und leer, aber der 580 sollte wieder laufen. Ohne Gewähr. Wenn dies wider Erwarten auch nicht klappt, kannst Du ihn immer noch einschicken. Bei mir funktionierte es neulich bei exakt diesem Problem so. Bei dem 580 ist es besser, geänderte oder neue Programme von Hand hinzuzufügen. Einen kompletten Kanalsuchlauf verträgt die Kiste scheinbar leider nicht. Aber wie immer: Als ich damals anrief, war ich der Einzige mit diesem bis dato total unbekannten Problem... ;).

    Wenn er danach wieder läuft, kannst Du zusätzlich noch einen Werksreset machen und am besten die Kanalliste per SAT downloaden. Das überschreibt zwar Deine vorhandene, aber wenn Du den Zeitaufwand nicht scheust, sollte alles wieder "sauber" sein.

    Nachtrag: Ich las gerade, dass sich nach dem Einschalten und dem Begrüssungslogo nun offensichtlich gar nichts mehr tut. Dann kommt Obiges natürlich leider nicht in Frage. Eine Lowlevelformatierung der FP über einen PC wäre hier möglicherweise das Mittel der Wahl. Da Du das (verständlicherweise) wohl nicht selbst machen möchtest, und in Anbetracht der Garantie, würde ich dann eher auch dazu raten das Gerät einzusenden. Am besten Kathrein vorher anrufen und fragen, ob sie auch ein unfreies Paket annehmen. Erfahrungsgemäss hast Du das Gerät nach ca. 8 - 10 Tagen zurück.

    @Splinter: Viele Deiner Ausführungen teile ich und kann sie bestätigen. Vor allem Firmware ab 1.01 usw. Den Service von Kathrein fand ich allerdings bisher immer letzendlich hilfreich. Für 50 Euro hätte ich Deinen 580 übrigens trotz allem auch gekauft (als Zweitgerät ;)). Ich wünsche Dir, dass Du woanders ein ausgereifteres Gerät findest (was ich allerdings bezweifle) und würde gerne Infos dazu lesen.
     
    Zuletzt von einem Moderator bearbeitet: 31. Dezember 2005
  8. splinter

    splinter Junior Member

    Registriert seit:
    2. April 2004
    Beiträge:
    79
    Ort:
    südlich von Berlin
    AW: UFD 580 Problem nach EPG Update :-(((

    Anfangs war ich mit dem Service auch zufrieden, aber wenn nach Monaten immer nur die gleichen lapidaren Antworten kommen, ist man es irgendwann nicht mehr.
    Wenn jemand dort ein Problem mitteilt, so scheint er immer der EINZIGE zu sein, der es hat. Schon seltsam. Und wenn man nicht akzeptiert, daß schon so alles in Ordnung sein soll, wie es eben ist, kann man sehr schnell den wahren Service erfahren. Aber vorbei ist vorbei.
    Ich habe das jetzt auch nur nochmal wegen der Frage aufgewärmt.

    Zum anderen Gerät: Ich bin seit kurzer Zeit Besitzer eines TV mit eingebauter Festplatte und eingebautem Twin-Sat-Digital-Receiver und CI. Ich bin sehr zufrieden damit. Parallelaufnahmen gehen zwar nicht, das hat aber beim UFD 580 meistens ohnehin auch nicht funktioniert, oft habe ich dabei beide Aufnahmen verloren. Und was das Schönste ist: KEINERLEI sinnlose Festplattengeräusche im Betrieb, man muß schon das Ohr an das Gerät halten, um das leise Surren der laufenden Festplatte überhaupt zu vernehmen. Weiterhin kann man die FP auch abschalten bei Nichtgebrauch.
    Das sprengt aber jetzt dieses Forum.
    Aufnahmen auf den PC zu ziehen zwecks Weiterverarbeitung fehlt mir nicht, dafür habe ich sowieso keine Zeit gehabt.

    Allerdings hast Du vollkommen Recht damit. daß wohl derzeit keiner der gängigen FP-Receiver das fehlerfrei leistet, was er eigentlich im Hochglanzprospekt verspricht. Damit ist KATHREIN sicher nicht allein, was aber den Ärger nicht geringer macht.

    Meine Alternative ist also für viele hier im Forum keine Lösung. Wer sehr viel aufnehmen will und am PC weiterbearbeiten, muß sich anderweitig behelfen oder mit dem UFD 580 und seinen Fehlern arrangieren, was ja auch jedem selbst überlassen ist.
     
  9. ratbag

    ratbag Guest

    AW: UFD 580 Problem nach EPG Update :-(((

    @Splinter: Ich stimme Dir natürlich zu, dass es unbefriedigend ist, wenn andere Hersteller auch keine bessere Lösung haben... Die Lösung die Du durchgezogen hast, habe ich übrigens auch oft genug angedacht. Vor allem wer (wie wir) die FW seit dem Zustand Null erleben durfte...

    Danke für die Infos zu Deinem neuen Gerät, das hört sich interessant an. Denn mit Aufnahmen von FP auf PC habe ich im Prinzip auch nicht viel am Hut. Zeit- Nutzen - Ärger - Probleme stehen dabei für mich persönlich in keinem Verhältnis.

    Du könntest Dich gelegentlich mal noch zum Hersteller/Modell Deines neuen Gerätes äussern, wenn Du möchtest. Das würde mich schon noch interessieren. Allerdings muss ich jetzt weg und werde vor Montag nicht im Forum sein, insofern keine Eile.

    Sorry, der letzte Beitrag war jetzt etwas Off topic, ich hoffe aber, dass hawelka73 seinen 580 möglicherweise doch noch zum Laufen bekommt ohne ihn einsenden zu müssen. Vielleicht hat ja jemand noch eine andere/bessere Idee...

    Einen guten Rutsch allerseits und wenig Abstürze ;)
     
    Zuletzt von einem Moderator bearbeitet: 31. Dezember 2005
  10. splinter

    splinter Junior Member

    Registriert seit:
    2. April 2004
    Beiträge:
    79
    Ort:
    südlich von Berlin
    AW: UFD 580 Problem nach EPG Update :-(((

    http://www.loewe.de/individual_32_selection_de,41809,53.html

    @ all: Ebenfalls sorry, passt eigentlich nicht hierher, kommt nicht wieder vor!!!
     

Diese Seite empfehlen