1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Ucodes aufspielen...

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von LadySitter666, 14. September 2006.

  1. LadySitter666

    LadySitter666 Junior Member

    Registriert seit:
    7. August 2006
    Beiträge:
    55
    Anzeige
    Sorry, wenn´s zu simpel erscheint, aber habe folgendes Problem:

    Habe meine Sagem 1xI-Flash erfolgreich in den Debug-Modus bekommen, konnte auch das Image auslesen und die Ucodes extrahieren.

    Jetzt habe ich zum Testen irgendein Yadi-Image (Neutrino) draufgehauen, läuft auch, aber mosert wegen der fehlenden Ucodes.

    Will ich diese nun per FTP hochladen, kommt die Fehlermeldung, dass keine FTP-Verbindung hergestellt werden kann. Bin ich denn man zu blöde - wenn´s keine Verbindung gibt hätte doch alles andere auch nicht gefunzt, oder!?!?!?

    Wie kriege ich diese dämlichen Codes nun in die Box?

    Habe ünrigens bei diesem aufgespieltem Neutrino auch schon das Netzwerk entsprechend meinen PC-Einstellungen gesetzt, nützt aber nix...
     
  2. hopper

    hopper Lexikon

    Registriert seit:
    3. April 2003
    Beiträge:
    20.842
    Ort:
    San Francisco | Sunnyvale
    AW: Ucodes aufspielen...

    Firewall?
     
  3. LadySitter666

    LadySitter666 Junior Member

    Registriert seit:
    7. August 2006
    Beiträge:
    55
    AW: Ucodes aufspielen...

    Alles aus, Virenscanner auch.

    Oder muss ich noch in den Standardgateway in der Netzwerkverbindung eintragen? Der blieb ja bis dato leer, aber Neutrino hat einen für die Box gesetzt.
     
  4. hopper

    hopper Lexikon

    Registriert seit:
    3. April 2003
    Beiträge:
    20.842
    Ort:
    San Francisco | Sunnyvale
    AW: Ucodes aufspielen...

    Wenn es das gleiche Netzwerk ist, wird der Wert eh ignoriert. Sicher, dass alle Firewall-Komponenten inaktiv sind?
     
  5. LadySitter666

    LadySitter666 Junior Member

    Registriert seit:
    7. August 2006
    Beiträge:
    55
    AW: Ucodes aufspielen...

    Mh.. Ja.
    Meine IP: 192.168.5.3
    DBOX: 192.168.5.7

    Hab´s jetzt noch mal per Bootmanager und Kommando "Boot net" probiert, dann kommt alles Mögliche und ein Dauer-Nochmal, also nochmal nochmal nochmal...
     
  6. AS/400

    AS/400 Senior Member

    Registriert seit:
    3. Februar 2006
    Beiträge:
    181
    Ort:
    Südpfalz
    AW: Ucodes aufspielen...

    Hast du schon einmal einen PING auf die Box probiert.
     
  7. LadySitter666

    LadySitter666 Junior Member

    Registriert seit:
    7. August 2006
    Beiträge:
    55
    AW: Ucodes aufspielen...

    Nein, wie geht das denn?

    Und wie müssen eigentlich die Einstellungen des Bootmanagers sein?

    RARP on nehme ich mal an, und Boot/FTP Server oder NFS-Server?

    Und beim Neutrino (Netzwerk) die Adresse des PC´s (also 3 ) oder der Box (7)? Habe zwar schon beide probiert, nützt aber nix...


    So ein Riesen-Dingens spuckt der mir aus:

    nochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnoc
    hmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochma
    lnochmalnochmalnochmalnochmalnochmalnochmallen bad 84 < 176
    nochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnoc
    hmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochma
    lnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalno
    chmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochmalnochm
    alnochmalnochmalnochmalnochmalnochmaldebug: DDF: Calibrating delay loop... debug
    : DDF: 66.76 BogoMIPS
    debug: BMon V1.2 mID 03
    debug: feID 00 enxID 03
    debug: fpID 52 dsID 01-0c.1a******07.00.00-a0
    debug: HWrev 61 FPrev 0.23
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Got BOOTP reply from Server IP 192.168.5.3, My IP 192.168.5.7
    debug: Sending TFTP-request for file C/dbox/tftpboot/ppcboot
    will verify ELF image, start= 0x800000, size= 224356
    verify sig: 262
    boot net: boot file has no valid signature
    Branching to 0x40000


    ppcboot 0.6.4 (Jan 10 2002 - 16:35:20)

    Initializing...
    CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
    Board: ### No HW ID - assuming TQM8xxL
    DRAM: (faked) 32 MB
    Ethernet: 00-50-9c-3d-62-19
    FLASH: 8 MB
    LCD driver (KS0713) initialized
    No LCD Logo in Flash , trying tftp
    BOOTP broadcast 1
    TFTP from server 192.168.5.3; our IP address is 192.168.5.7
    Filename 'C/dbox/tftpboot/logo-lcd'.
    Load address: 0x130000
    Loading: ##
    done
    LCD logo at: 0x130000 (0x1FD2864 bytes)
    No FB Logo in Flash , trying tftp
    BOOTP broadcast 1
    TFTP from server 192.168.5.3; our IP address is 192.168.5.7
    Filename 'C/dbox/tftpboot/logo-fb'.
    Load address: 0x120000
    Loading: ###
    done
    FB logo at: 0x0 (0x1FC0000 bytes)
    AVIA Frambuffer
    Input: serial
    Output: serial

    Images:
    1: cdk
    2: yadd
    3: debian
    4: tiab
    5: flash
    Select image (1-5), other keys to stop autoboot: 0
    BOOTP broadcast 1
    TFTP from server 192.168.5.3; our IP address is 192.168.5.7
    Filename 'C/dbox/tftpboot/kernel-cdk'.
    Load address: 0x100000
    Loading: #######################################################################
    ###############################################
    done
    ## Booting Linux kernel at 00100000 ...
    Image Name: dbox2
    Image Type: PowerPC Linux Kernel Image (gzip compressed)
    Data Size: 600241 Bytes = 586 kB = 0 MB
    Load Address: 00000000
    Entry Point: 00000000
    Verifying Checksum ... OK
    Uncompressing Kernel Image ... OK
    Linux version 2.4.2 (root@noer-lab.noernet.de) (gcc version 3.0.1 20010702 (prer
    elease)) #89 Fri Aug 24 21:37:54 CEST 2001
    Boot arguments: console=ttyS0 root=/dev/nfs rw nfsroot=192.168.5.3:C/dbox/cdkroo
    t/
    On node 0 totalpages: 8192
    zone(0): 8192 pages.
    zone(1): 0 pages.
    zone(2): 0 pages.
    Kernel command line: console=ttyS0 root=/dev/nfs rw nfsroot=192.168.5.3:C/dbox/c
    dkroot/
    time_init: decrementer frequency = 247500000/60
    Warning: real time clock seems stuck!
    Console: colour dummy device 80x25
    Calibrating delay loop... 65.53 BogoMIPS
    Memory: 30624k available (1088k kernel code, 424k data, 64k init, 0k highmem)
    Dentry-cache hash table entries: 4096 (order: 3, 32768 bytes)
    Buffer-cache hash table entries: 1024 (order: 0, 4096 bytes)
    Page-cache hash table entries: 8192 (order: 3, 32768 bytes)
    Inode-cache hash table entries: 2048 (order: 2, 16384 bytes)
    POSIX conformance testing by UNIFIX
    Linux NET4.0 for Linux 2.4
    Based upon Swansea University Computer Society NET3.039
    Starting kswapd v1.8
    i2c-core.o: i2c core module
    CPM UART driver version 0.03
    ttyS00 at 0x0280 is a SMC
    pty: 256 Unix98 ptys configured
    block: queued sectors max/low 20264kB/6754kB, 64 slots per queue
    eth0: CPM ENET Version 0.2, 00:50:9c:3d:62:19
    JFFS2 version 2.1. (C) 2001 Red Hat, Inc., designed by Axis Communications AB.
    D-Box 2 flash driver (size->0x800000 mem->0x10000000)
    D-Box 2 flash memory: Found no CFI device at location zero
    D-Box 2 flash memory: Found 1 x16 devices at 0x0 in 16-bit mode
    Creating 7 MTD partitions on "D-Box 2 flash memory":
    0x00000000-0x00020000 : "BR bootloader"
    0x00020000-0x000c0000 : "idxfs"
    0x000c0000-0x001c0000 : "var"
    0x001c0000-0x00760000 : "root"
    0x00760000-0x00800000 : "flfs"
    0x00020000-0x00800000 : "GesamteFlashOhneBL"
    0x007e0000-0x00800000 : "flfs_128"
    NET4: Linux TCP/IP 1.0 for NET4.0
    IP Protocols: ICMP, UDP, TCP
    IP: routing cache hash table of 512 buckets, 4Kbytes
    TCP: Hash tables configured (established 2048 bind 4096)
    Sending BOOTP requests.... OK
    IP-Config: Got BOOTP answer from 192.168.5.3, my address is 192.168.5.7
    IP-Config: Guessing netmask 255.255.255.0
    NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
    devfs: v0.102 (20000622) Richard Gooch (rgooch@atnf.csiro.au)
    devfs: boot_options: 0x0
    Looking up port of RPC 100003/2 on 192.168.5.3
    debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
    debug: BMon V1.2 mID 03
    debug: feID 00 enxID 03
    debug: fpID 52 dsID 01-0c.1a******07.00.00-a0
    debug: HWrev 61 FPrev 0.23
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Got BOOTP reply from Server IP 192.168.5.3, My IP 192.168.5.7
    debug: Sending TFTP-request for file C/dbox/tftpboot/ppcboot
    will verify ELF image, start= 0x800000, size= 224356
    verify sig: 262
    boot net: boot file has no valid signature
    Branching to 0x40000


    ppcboot 0.6.4 (Jan 10 2002 - 16:35:20)

    Initializing...
    CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
    Board: ### No HW ID - assuming TQM8xxL
    DRAM: (faked) 32 MB
    Ethernet: 00-50-9c-3d-62-19
    FLASH: 8 MB
    LCD driver (KS0713) initialized
    No LCD Logo in Flash , trying tftp
    BOOTP broadcast 1
    TFTP from server 192.168.5.3; our IP address is 192.168.5.7
    Filename 'C/dbox/tftpboot/logo-lcd'.
    Load address: 0x130000
    Loading: ##
    done
    LCD logo at: 0x130000 (0x1FD2864 bytes)
    No FB Logo in Flash , trying tftp
    BOOTP broadcast 1
    TFTP from server 192.168.5.3; our IP address is 192.168.5.7
    Filename 'C/dbox/tftpboot/logo-fb'.
    Load address: 0x120000
    Loading: ###
    done
    FB logo at: 0x0 (0x1FC0000 bytes)
    AVIA Frambuffer
    Input: serial
    Output: serial

    Images:
    1: cdk
    2: yadd
    3: debian
    4: tiab
    5: flash
    Select image (1-5), other keys to stop autoboot: 0
    BOOTP broadcast 1
    TFTP from server 192.168.5.3; our IP address is 192.168.5.7
    Filename 'C/dbox/tftpboot/kernel-cdk'.
    Load address: 0x100000
    Loading: #######################################################################
    ###############################################
    done
    ## Booting Linux kernel at 00100000 ...
    Image Name: dbox2
    Image Type: PowerPC Linux Kernel Image (gzip compressed)
    Data Size: 600241 Bytes = 586 kB = 0 MB
    Load Address: 00000000
    Entry Point: 00000000
    Verifying Checksum ... OK
    Uncompressing Kernel Image ... OK
    Linux version 2.4.2 (root@noer-lab.noernet.de) (gcc version 3.0.1 20010702 (prer
    elease)) #89 Fri Aug 24 21:37:54 CEST 2001
    Boot arguments: console=ttyS0 root=/dev/nfs rw nfsroot=192.168.5.3:C/dbox/cdkroo
    t/
    On node 0 totalpages: 8192
    zone(0): 8192 pages.
    zone(1): 0 pages.
    zone(2): 0 pages.
    Kernel command line: console=ttyS0 root=/dev/nfs rw nfsroot=192.168.5.3:C/dbox/c
    dkroot/
    time_init: decrementer frequency = 247500000/60
    Warning: real time clock seems stuck!
    Console: colour dummy device 80x25
    Calibrating delay loop... 65.53 BogoMIPS
    Memory: 30624k available (1088k kernel code, 424k data, 64k init, 0k highmem)
    Dentry-cache hash table entries: 4096 (order: 3, 32768 bytes)
    Buffer-cache hash table entries: 1024 (order: 0, 4096 bytes)
    Page-cache hash table entries: 8192 (order: 3, 32768 bytes)
    Inode-cache hash table entries: 2048 (order: 2, 16384 bytes)
    POSIX conformance testing by UNIFIX
    Linux NET4.0 for Linux 2.4
    Based upon Swansea University Computer Society NET3.039
    Starting kswapd v1.8
    i2c-core.o: i2c core module
    CPM UART driver version 0.03
    ttyS00 at 0x0280 is a SMC
    pty: 256 Unix98 ptys configured
    block: queued sectors max/low 20264kB/6754kB, 64 slots per queue
    eth0: CPM ENET Version 0.2, 00:50:9c:3d:62:19
    JFFS2 version 2.1. (C) 2001 Red Hat, Inc., designed by Axis Communications AB.
    D-Box 2 flash driver (size->0x800000 mem->0x10000000)
    D-Box 2 flash memory: Found no CFI device at location zero
    D-Box 2 flash memory: Found 1 x16 devices at 0x0 in 16-bit mode
    Creating 7 MTD partitions on "D-Box 2 flash memory":
    0x00000000-0x00020000 : "BR bootloader"
    0x00020000-0x000c0000 : "idxfs"
    0x000c0000-0x001c0000 : "var"
    0x001c0000-0x00760000 : "root"
    0x00760000-0x00800000 : "flfs"
    0x00020000-0x00800000 : "GesamteFlashOhneBL"
    0x007e0000-0x00800000 : "flfs_128"
    NET4: Linux TCP/IP 1.0 for NET4.0
    IP Protocols: ICMP, UDP, TCP
    IP: routing cache hash table of 512 buckets, 4Kbytes
    TCP: Hash tables configured (established 2048 bind 4096)
    Sending BOOTP requests.... OK
    IP-Config: Got BOOTP answer from 192.168.5.3, my address is 192.168.5.7
    IP-Config: Guessing netmask 255.255.255.0
    NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
    devfs: v0.102 (20000622) Richard Gooch (rgooch@atnf.csiro.au)
    devfs: boot_options: 0x0
    Looking up port of RPC 100003/2 on 192.168.5.3
    portmap: server 192.168.5.3 not responding, timed out
    Root-NFS: Unable to get nfsd port number from server, using default
    Looking up port of RPC 100005/2 on 192.168.5.3
    portmap: server 192.168.5.3 not responding, timed out
    Root-NFS: Unable to get mountd port number from server, using default
     
  8. LadySitter666

    LadySitter666 Junior Member

    Registriert seit:
    7. August 2006
    Beiträge:
    55
    AW: Ucodes aufspielen...

    So, Test mit Neutrino gemacht:

    192.168.5.3 ist erreichbar (ping)
    Standard Gateway ist nicht erreichbar (Host or protocol error)
    Nameserver ist nicht erreichbar (Host or protocol error)

    Woran liegt das denn nun - was ist denn ein Nameserver?
     
  9. hopper

    hopper Lexikon

    Registriert seit:
    3. April 2003
    Beiträge:
    20.842
    Ort:
    San Francisco | Sunnyvale
    AW: Ucodes aufspielen...

    Spielt in diesem Fall auch keine Rolle.

    Was sagt das Programm ftp.exe beim Verbinden?
     
  10. LadySitter666

    LadySitter666 Junior Member

    Registriert seit:
    7. August 2006
    Beiträge:
    55
    AW: Ucodes aufspielen...

    Wie nutzt man denn das? Habe jetzt eingegeben: open 192.168.5.3
    Dann kommt unbekannter fehler
     

Diese Seite empfehlen