1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

tx-p42gw20-probleme

Dieses Thema im Forum "Plasma, LCD, OLED & Projektor" wurde erstellt von e_mielke, 26. November 2010.

  1. e_mielke

    e_mielke Junior Member

    Registriert seit:
    23. Februar 2006
    Beiträge:
    95
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Anzeige
    habe jetzt seit 2 wo. diesen tv und folgende probleme,ich nutze den internen sat-tuner+v13 sky karte(onys-modul) und hab nur astra

    -sound funzt öfters nicht ,wenn ich mit ,,last view,,zum letzten sender schalte
    -beim normalen tv(nicht hd,dort alles top)),fast alle sender unscharfe konturen,ganz schlimm zb. sky austria,eurosport2,vh1 classic ..mittelmässig zb,die privaten oder halt sky sport1+2 bzw dsf
    die öffentl. rechtlichen sind ok.,aber staunen tut man da nicht...
    bin deshalb fast jeden tag am tüfteln mit den bild-settings,schärfe,kontrast ect.
    -verschlüsselungsaussetzer gibt es auch ab und zu,meist kurzzeitig
    -surren tut er zum glück absolut garnet
    -beim einschalten gibts ein leichtes knacken,beim auschalten kommt das knack-geräusch erst minuten später,ist das normal?
    -die signalqualität steht bei manchen sendern unter 50%,wenn ich den balken mal so in % deuten kann...ansonsten steht hinten 10;10
    vielleicht hat jemand ein paar tips..thx schonmal
    hiermal zb meine kino einstellungen:
    kontrast:47
    helligkeit:-1
    farbe:36
    schärfe:8 und im setup mittlere schärfe
    farbton:normal
    colour m.:ein
    rest aus
    gamma 2,4
     
    Zuletzt bearbeitet: 26. November 2010
  2. birube

    birube Senior Member

    Registriert seit:
    13. Mai 2005
    Beiträge:
    408
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    DM8000; DM800; Panasonic TX-P42S20E; Sonos Multiroom Sound System
    AW: tx-p42gw20-probleme

    Hallo unscharfe konturen die unscharf sind ist bei SD TV mehr oder weniger normal da sender wie DSF jetzt Sport 1 mit einer geringeren datenrate Senden, dadurch wird die Qualität in mitleidenschaft gezogen, im SD bereich haben meines wissens nach die öffentlichen die beste Qualität. Dies kann natürlich von Sender zu Sender abweichen
    Gruß
    Birube
     
  3. RalfCux

    RalfCux Gold Member

    Registriert seit:
    2. Oktober 2005
    Beiträge:
    1.149
    Zustimmungen:
    5
    Punkte für Erfolge:
    48
    Technisches Equipment:
    PVR: Vu+ (Duo2, Solo2 und Uno)
    TV: Samsung UE55F6470
    AVR: Yamaha RX-V673
    Lautspr.: Teufel Theater 2
    AW: tx-p42gw20-probleme

    Welche Sender stehen unter 50% Signalqualität?

    Bei welchen Sendern passiert das? (Könnte ein zusammenhang mit deinem entschlüsselungsmodul bestehen?!) Besser wäre eine S02 mit einem Alphacrypt zum entschlüsseln, funktioniert hier perfekt.

    :winken:
     
  4. e_mielke

    e_mielke Junior Member

    Registriert seit:
    23. Februar 2006
    Beiträge:
    95
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    AW: tx-p42gw20-probleme

    unter 50 ca 45% steht BR-alpha
    ca. genau 50 % stehen
    sky sport1+2
    sky comedy
    sky emotion
    sky cinema+1
    sky cinema24
    spiegel geschichte
    hr-fernsehen
    zdf_neo
    wdt-köln
    bayrisches fs süd
    der beste ca. bei 90%

    wegen dem sound,hab ich gestern händler gefragt..er meinte ich soll mal mpeg als audiotyp nehmen u.spdif-auswahl auf PM
    und mit den aussetzern hab ich auch das modul im verdacht..würde denn eine s02 karte bei gleichem modul besser funzen..weil das sch..modul war net billig:(
     
  5. RalfCux

    RalfCux Gold Member

    Registriert seit:
    2. Oktober 2005
    Beiträge:
    1.149
    Zustimmungen:
    5
    Punkte für Erfolge:
    48
    Technisches Equipment:
    PVR: Vu+ (Duo2, Solo2 und Uno)
    TV: Samsung UE55F6470
    AVR: Yamaha RX-V673
    Lautspr.: Teufel Theater 2
    AW: tx-p42gw20-probleme

    Hallo,

    habe hier mal 2 Vergleichsbilder von den Signaleigenschaften meines TX-P50GW20 eingefügt.

    [​IMG][​IMG]

    Zu deinem Modul kann ich nix weiter sagen, weil ich es nicht kenne. Ein seit Jahren bewährtes Team bilden S02 und Alphacrypt-light, das funktioniert Problemlos.

    :winken:
     
  6. e_mielke

    e_mielke Junior Member

    Registriert seit:
    23. Februar 2006
    Beiträge:
    95
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    AW: tx-p42gw20-probleme

    thx für die bilder....
    also bei mir ist dagegen die signalstärke komplett voll bei diesen beiden sendern..also 100%
    die quali eben 45 bzw 50 ca. und bei 45 springt er teilweise auf bitfehler

    mein satfritze meint,aus meiner 60er schüssel wäre wohl nicht unbedingt mehr möglich?!
    wie stehts denn mit einem signaldämpfer..da gibts ja auch unterschiedliche meinungen...angeblich soll ja die signalstärke runter gehen und die quali dafür hoch?!
     
    Zuletzt bearbeitet: 27. November 2010
  7. e_mielke

    e_mielke Junior Member

    Registriert seit:
    23. Februar 2006
    Beiträge:
    95
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    AW: tx-p42gw20-probleme

    ich unterhalte mich mal selber :winken:

    die soundeinstellung ala händler hat nix gebracht,wenn ich von sender mit dolby auf sender ohne dolby schalte,is der sound weg(wohl nur bei bestimmten sendern,.....komisch) :(
    könnte das vielleicht auch am modul liegen?
     
  8. birube

    birube Senior Member

    Registriert seit:
    13. Mai 2005
    Beiträge:
    408
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    DM8000; DM800; Panasonic TX-P42S20E; Sonos Multiroom Sound System
    AW: tx-p42gw20-probleme

    ich würde einfach mal versuchen ein Softwarupdate durchzuführen, häfig werden damit seltsame fahler beseitigt.
    ob es was hilft kann ich nicht sagen aber ein versuch ist es Wert, einfach per LAN am Router und die VieraCast Taste drücken dann sollte das gerät anzeigen ob es eine neuere Software gibt
    Gruß
    birube
     
  9. e_mielke

    e_mielke Junior Member

    Registriert seit:
    23. Februar 2006
    Beiträge:
    95
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    AW: tx-p42gw20-probleme

    schon wieder etwas unangehmes passiert :(

    oben links hab ich leicht(bei sehr hellen bildern bzw sendern)sky sport hd live(das logo)..heul

    wie kann ich das schneerauschen einstellen beim pana..könnte mir jemand eine genaue beschreibung dafür geben?..hab per google nix gefunden

    bin sch... sauer...hab wohl etwas mit dem kontrast übertrieben...hätte aber nicht gedacht ,das sowas noch passiert bei den plasmas...:mad:
     
  10. g202e

    g202e Junior Member

    Registriert seit:
    19. November 2009
    Beiträge:
    131
    Zustimmungen:
    1
    Punkte für Erfolge:
    28
    Technisches Equipment:
    Panasonic TX-P42G15E
    Gigablue HD800UE(DVB-S2/DVB-C)+Toshiba-LCD
    AW: tx-p42gw20-probleme

    Also mit meinem Panasonic-Plasma fahre ich auch diese Kombination und habe keine Probleme.
    Vielleicht wäre das einen Versuch wert?
     

Diese Seite empfehlen