1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Twinham DTV USB Magic Box kein Empfang!

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von Resident, 25. November 2004.

  1. Resident

    Resident Neuling

    Registriert seit:
    25. November 2004
    Beiträge:
    2
    Anzeige
    Hallo, ich hab da ein Problemchen...

    Hab mir ne Twinham DTV Magic Box (USB) gekauft sowie eine DVB T Zimmerantennemit integriertem Verstärker...

    Alles installiert, schön und gut...jetzt is folgendes:
    Ich habe keine Signalstärke! Folglich werden auch keine Programme gefunden. Das lustige ist aber, dass mir nach langem hin und her irgendwann das Programm mal abgestürzt is und ich dann plötzlich Signalstärke angezeigt bekam. Konnte dann auch einige Sender schauen.
    PC heruntergefahren und wieder rauf (Nix an der Antenne gefummelt!) und siehe da: Programme weg und keine Signalstärke.
    So Scherze wie Programme zwar finden, aber keines abspielen sind auch schon gelaufen...
    HILFEEEEE!! Will doch nur Fernsehen!!!
    Hat irgendeiner ne Anhung an was das liegen könnte.

    Wohne übrigens Duisburg City, also direkt im Kerngebiet für DVB T...
    Thanx im Voraus
     
  2. mcihael

    mcihael Silber Member

    Registriert seit:
    23. September 2004
    Beiträge:
    592
    Ort:
    WI
    Technisches Equipment:
    Digipal 2, Philips DTR 1000, Medion MD 29006, Artec T1
    AW: Twinham DTV USB Magic Box kein Empfang!

    Was hast Du für eine Antenne? Ist das eine, die über das Antennenkabel mit Strom versorgt wird, oder dient dazu ein eigenes Netzteil?
    Falls Ersteres: Die USB-Box liefert prinzipbedingt keine Versorgungsspannung zum Betrieb des Antennenverstärkers. Und ohne Versorgungsspannung liefert eine solche Antenne _kein_ Signal.
    Fall Letzteres: Es kann sein, dass die Antenne das Signal übersteuert, auch das ist nicht gerade gut für einen brauchbaren Empfang.

    Probiere doch mal eine passive Antenne, notfalls ein Eigenbau (abisoliertes Antennenkabel).
    Eventuell lag auch eine Antenne der Box bei, dann würde ich die mal probieren.

    hth
    Michael
     
  3. Resident

    Resident Neuling

    Registriert seit:
    25. November 2004
    Beiträge:
    2
    AW: Twinham DTV USB Magic Box kein Empfang!

    Ja...so weit hab ich leider auch schon gedacht...
    Ist ne aktive Antenne und ich hab auch nen Netzgerät dran, damit die überhaupt funzt.
    Was ich nicht verstehe ist ja, dass das ganze schon mal geklappt hat!!! Also kann die Box auch nicht kaputt sein...! :confused:

    Wie funktioniert das mit dem abgeschirmten Kabel?! Sorry - bin alles andere als ein Technik-Bastler...
     
  4. mcihael

    mcihael Silber Member

    Registriert seit:
    23. September 2004
    Beiträge:
    592
    Ort:
    WI
    Technisches Equipment:
    Digipal 2, Philips DTR 1000, Medion MD 29006, Artec T1

Diese Seite empfehlen