1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Twin-Receiver, teilweise keinen Empfang

Dieses Thema im Forum "Digital TV für Einsteiger" wurde erstellt von Barbapapa, 10. Dezember 2006.

  1. Barbapapa

    Barbapapa Neuling

    Registriert seit:
    10. Dezember 2006
    Beiträge:
    3
    Anzeige
    Hallo zusammen,
    ich habe jetzt seit einer Woche digitalen Satelliten-Empfang, kenne mich noch kein bißchen aus und habe die ersten Probleme. Ich habe einen digitalen Twin-Receiver (Orbitech Orbitwin s, neu gekauft) und zwei Zuleitungen. An unserer Schüssel befindet sich ein 4fach-Universal-LNB, mit dem auch analog empfangen werden kann (alles neu installiert).
    Das Problem: Ich habe ab und an bei SAT1 und Pro7 keinen Empfang bzw. kann auf ARD keinen Videotext empfangen. Verwunderlich für mich ist, dass ich, wenn ich auf den zweiten Tuner umschalte, Pro7 und SAT1 empfangen kann (während sie auf dem Master keinen Empfang haben!).
    Am Empfang kann es meiner Meinung nach nicht liegen, da ich auf dem zweiten Tuner Empfang habe. Ich weiß nicht, ob LNB, Kabel, Receiver defekt sein könnten. Die anderen Programme gehen ja und zum Teil habe ich ja auch auf Tuner 1 perfekten Empfang. Ich habe zwar ein DECT-Telefon, aber würde das nicht beide Tuner gleichermaßen beeinflussen? Was kann ich tun?
    Außerdem habe ich ab und zu beim Umschalten Ton-Schläge auf den Lautsprechern (ich hoffe, Ihr versteht, was ich meine...). Irgendeine Idee, woran das liegt.
    Und dann noch ein drittes Problem: Wird eine Sendung im 16:9-Format ausgestrahlt, schaltet sich mein Bild nicht automatisch ins 16:9-Format um. D.h. ich habe auf meinem 4:3-fernseher keine schwarzen Balken, dafür fehlt mir aber rechts und links ein Teil des Bildes. Auf der Homepage der ARD habe ich gelesen, dass man für eine automatische Umschaltung die Bildformatsumschaltung sowohl des Receivers als auch des Fernsehers auf automatisch einstellen soll. Nur: Sowohl bei meinem Receiver als auch bei meinem Fernseher kann ich nur zwischen 4:3 und 16:9 wählen (kein automatisch). Gibt es da eine Möglichkeit, dass sich mein Bild automatisch dem Format der ausgestrahlen Sendung anpasst?
    So, viele Fragen. Schon vorab vielen Dank für Eure Hilfe.
     
  2. Grognard

    Grognard Guest

    AW: Twin-Receiver, teilweise keinen Empfang

    Hallo, Barbapapa,
    prüf mal die Leitung zum Tuner 1 Deines Twin's auf unsauber verarbeitete F-Stecker, könnte eventuell daran liegen, oder die Schirrmung am Receiver hat ein Leck auf diesem Eingang, das problem ist tatsächlich ein DECT-Problem.
    Eine automatische Umschaltung ist mir nicht bekannt an diesem Receiver, wenn dieses Teil wirklich baugleich mit dem Telestar Teltwin S1 ist, mußt Du unter Bildformat auf Seite 13 der Bedienungsanleitung, oder im Menue, das Format Deines Fernsehers einstellen, was aber nicht heist, das das Bild an die volle Bildgröße angepasst wird, bei einer Sendung 16:9 bleiben bei einem 4:3 Gerät immer Balken
    Gruß, Grognard
     
    Zuletzt von einem Moderator bearbeitet: 10. Dezember 2006
  3. Barbapapa

    Barbapapa Neuling

    Registriert seit:
    10. Dezember 2006
    Beiträge:
    3
    AW: Twin-Receiver, teilweise keinen Empfang

    Ich habe jetzt die Kabel mal vertauscht und teste, ob das Problem jetzt bei Tuner 2 auftritt.
    Die Antwort bezüglich 16:9 / 4:3 habe ich noch nicht so ganz kapiert. Wenn ich sowohl am Fernseher als auch am Receiver als Bildformat 4:3 eingestellt habe, dann habe ich bei 4:3 Sendungen normales Bild. Bei 16:9 Sendungen habe ich allerdings nicht oben und unten schwarze Balken (wie es wohl sein sollte, damit ich die ganze Bildbreite auf meinen 4:3 Fernseher bekomme), sondern ich habe keine Balken, sehe dafür aber die seitlichen Ränder der Sendung nicht. Das 16:9-Bild wird also auf die volle Höhe des Fernsehers gezogen, ist dementsprechend aber zu breit.
    Die einzige Einstellung, die ich gefunden habe, die mir ein "normales" 16:9 Bild (schwarzer Balken oben und unten) bietet: Ich muß im Receiver und im Fernseher in den Menüs jeweils Bildformat 16:9 einstellen - manuell. Ein längeres Prozedere, das ich nicht bei jedem zweiten Programmwechsel machen will.
    Gibt es da nicht doch eine Einstellung, die das automatisch regelt?
     

Diese Seite empfehlen