1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

TV-Karte DVB-C Problem mit Entschlüsselung

Dieses Thema im Forum "Common Interface, Codierung, Softcams und Co." wurde erstellt von Cerdic, 11. Januar 2009.

  1. Cerdic

    Cerdic Neuling

    Registriert seit:
    11. Januar 2009
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo,

    Ich habe seit geraumer Zeit Probleme mit meiner TwinHan TV-Karte. Vista gibt bei jedem Systemstart im Gerätemanager an, dass das Gerät nicht gestartet werden konnte. Nach deaktivieren und anschliessendem aktivieren des Geräts läuft die Karte dann aber zumindest mit den unverschlüsselten Sendern problemlos. Ich hab schon sämtliche verfügbaren Treiberversionen probiert und die Karte auch schonmal auf nen anderen Steckplatz gesetzt das hat leider nichts daran geändert, dass ich nach jedem Start diese Prozedur durchmachen muss.
    Das eigentliche Problem liegt bei den verschlüsselten Sendern (Kabel Deutschland). Das Alphacrypt lite Modul wird regelmäßig nicht erkannt und selbst wenn es erkannt wird bricht die Entschlüsselung nach spätestens einer Stunde (meistens nicht mal 10 min) wieder ab. Ich habe die Karte auf meinem alten Rechner nochmal getestet da wird das Modul auch nicht bzw nur sporadisch erkannt. Also muss da irgendwas hardwareseitig nicht mehr stimmen. Die Frage ist jedoch ob es die Schittstelle auf der TV-Karte ist oder ob das AlphacryptModul nicht mehr in Ordnung ist. Lässt sich das evtl. irgendwie herausbekommen?

    THX
    [​IMG]
     

Diese Seite empfehlen