1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Tuner 2 mit Aussetzern

Dieses Thema im Forum "Topfield" wurde erstellt von Allgaeuer, 26. August 2004.

  1. Allgaeuer

    Allgaeuer Junior Member

    Registriert seit:
    12. Januar 2004
    Beiträge:
    28
    Ort:
    Grünenbach
    Anzeige
    Hallo,

    ich habe letzte Woche den Topfield 5000 PVR gekauft und folgendes Problem: Tuner 1 ist alles bestens, auf Tuner 2 gibt es aber immer kurze Aussetzer (meist im Bild, selten auch im Ton). Diese treten verstärkt auf, wenn die Infos eingeblendet werden, aber auch ansonsten. Die Aussetzer sind mit jenen vergleichbar, die ein DECT-Telefon verursacht. Daran kann es aber definitiv nicht liegen. Zudem tritt der Fehler auf allen Sendern auf.

    Der Fehler tritt auch auf, wenn nur Tuner 2 angeschlossen wird. Ebenso, wenn Tuner 1 und Tuner 2 mit eigenen Kabeln versorgt werden.

    Es scheint subjektiv so zu sein, dass das Signal auf Tuner 2 zu schwach ist. Fakt ist aber, dass der Topfield für beide Tuner die gleiche Signalstärke (72 Prozent, Signalqualität 99 Prozent) angibt.

    Es scheint also, als ob Tuner 2 defekt wäre. Die Software habe ich über Satellit aktualisiert (Stand Mai 2004). Ich habe hier eine Astra-Anlage, soweit ich weiß mit einem Multiswitch (es hängen jedenfalls mal 5 Tuner dran und es ist noch Platz für 3 weitere).

    Nun habe ich das Gerät zu meinem Händler geschickt, er hat es (angeblich?) getauscht - und beim neuen Gerät tritt der gleiche Fehler auf!

    Frage daher: Kann es sein, dass eine ganze Serie von diesen Geräten einen Fehler in Tuner 2 hat? Hat jemand ansonsten einen Tipp, woran das liegen könnte?

    Ansonsten ist das Gerät nämlich genau das, was ich haben will. Wäre schade,wenn ich feststellen müsste, dass es (hier) definitiv nicht funktioniert.

    Ich bin sehr auf Eure Antworten gespannt,

    Olaf
     
  2. -Sascha-

    -Sascha- Senior Member

    Registriert seit:
    11. September 2003
    Beiträge:
    425
    AW: Tuner 2 mit Aussetzern

    Bei einem Umtausch immer die Seriennummer notieren. Kann natürlich sein dass es nur ein Versehen und keine böse Absicht des Händlers war. Einen Serienfehler kann man wahrscheinlich ausschließen. Hast du mal beide Zuleitungen miteinder vertauscht? Probiere auch mal den Durchschleifbetrieb mit einem kurzen Stück Kabel zwischen dem Ausgang von Tuner 1 und dem Eingang von Tuner 2.

    Wichtig: Topf immer vom Netz trennen, bevor an den Antennenkabeln gespielt wird. Andernfalls kann u.U. der Tuner / MS / LNB beschädigt werden.

    Außerdem: Ist deine Anlage fachgerecht installiert (Kabel geerdet...)? Der Topf ist da manchmal etwas empfindlich.
     

Diese Seite empfehlen