1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

TT 1500 Budget DVB-C Probleme

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von shirli@gmx.de, 19. Dezember 2007.

  1. shirli@gmx.de

    shirli@gmx.de Neuling

    Registriert seit:
    19. Dezember 2007
    Beiträge:
    1
    Anzeige
    Hallo @ all

    also habe mir vor einigen Tagen TT1500 gekauft. Leider funkzt die nicht wirklich.

    DVB-C: NRW Unity Media
    Hardware: c2d, 3gb ram, x1950 pro (neuste Radeon Treiber), MB Gigabyte GA-P35-DS4
    Software WINXP pro sp2 + bda patch, 5.0.0.6 BDA Treiber, 2.0.0.0 Network Treiber.

    Probleme: Mit TT-Media Center geht fast gar nichts. Der findet alle sender. Die Software zeigt fast gar nichts (stark Rückelnd & Artifakte bei Bild und Ton).

    DVBviewer Zeigt ARD und CO. aber auch nicht immer, das heisst wenn man von ARD umschaltet auf z.B. BR-Alpha und wieder zurück ist Ard dunkel oder stark Rückelnd & Artifakte bei Bild und Ton. ZDF lager funkzt fast gar nicht wobei manchmal funkzt manchmal nicht. Es ist alles sehr unregelmässig. Normales Fern genuss ist da unmöglich.

    bitte um hilfe

    danke in voraus

    greetz shirli
     

Diese Seite empfehlen