1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Trotz Digital-Receiver kein Bildempfang

Dieses Thema im Forum "Digital TV für Einsteiger" wurde erstellt von Unwissende, 16. September 2006.

  1. Unwissende

    Unwissende Neuling

    Registriert seit:
    16. September 2006
    Beiträge:
    4
    Anzeige
    Hallo Leute,
    hätte da mal ein Problem und keine Ahnung. Habe schon seit 2 Jahren einen
    Digital-Receiver (durchgetestet; funktioniert bei anderen). Haben ausreichend
    große Satellitenschüssel (Durchmesser ca. 70 cm), LNB wurde getestet, funktioniert auch einwandfrei. In ca. 6 Meter Entfernung von der Schüssel
    hängt der Multi-Switch dran, an diesem ist digitaler Fernsehempfang möglich. Einen Stock tiefer, ist Empfang ca. 72 % (Aussage von Elektriker), auch da
    sollte digitaler Fernsehempfang möglich sein. Funktioniert aber nicht. Im Erdgeschoss wäre Empfang nur noch bei 50 % (Aussage von Elektriker). Da wäre Empfang nicht möglich. Muß hinzufügen, daß es sich um ein erst 5 Jahre altes Haus handelt und mit dem damaligen Elektriker eigentlich vereinbart wurde alles so einzurichten, daß man später nur noch Digital-Receiver dranhängen sollte und es würde funktionieren. Leider ist diese besagte Elektrikerfirma in Konkurs und ich hatte schon zwei andere "Leute vom Fach" da , die dieses Problem nicht lösen konnten. Wird mir langsam zu bunt. Vielleicht hat ja jemand eine Idee, was es noch sein Könnte?? :eek: Danke
     
  2. Silly

    Silly Platin Member

    Registriert seit:
    15. Dezember 2002
    Beiträge:
    2.500
    Ort:
    NRW
    Technisches Equipment:
    Triax TDS88 19.2°E/13°E/23.5°E/28.2°E - KDL-40W5730 - VU+Duo²
    AW: Trotz Digital-Receiver kein Bildempfang

    diese aussagen vom elektriker zeugen ja mal von seiner mangelhaften qualität, hauptsache die kunden abzocken. das 2 etagen unter dem multischalter kein empfang mehr möglich sein soll deutet auf absoluten murks hin, vermutlich wurde an allem gespart um möglichst viel verdienen zu können. normal ist das auf jeden fall nicht. und das andere "fach"leute das nicht hinbekommen, naja, in welches fach die dann gehören dürfte klar sein.
    um das problem an deiner anlage eingrenzen zu können sind weitere informationen notwendig:
    wäre gut zu wissen was alles in der anlage verbaut wurde - lnb, multischalter, kabel, antennendosen, receiver - möglichst alles genau aufschreiben.
    möglichkeiten gibt es viele, mangelhafte montage, minderwertiges material.
     
  3. Unwissende

    Unwissende Neuling

    Registriert seit:
    16. September 2006
    Beiträge:
    4
    AW: Trotz Digital-Receiver kein Bildempfang

    Habe Nachforschungen betrieben. Verbaut wurde Quadro-LNB UN 3044,
    Multiswitch 5/8 Model S 143 CP, Dig.-Sat-Rec. ist von TechniSat DIGIT 4 S.
    Satantenne 8 Teilnehmer (lt. Rechnung keine nähere Bezeichnung), Kabel- bzw. Antennendosen ohne jegliche Bezeichnung.
     
  4. Silly

    Silly Platin Member

    Registriert seit:
    15. Dezember 2002
    Beiträge:
    2.500
    Ort:
    NRW
    Technisches Equipment:
    Triax TDS88 19.2°E/13°E/23.5°E/28.2°E - KDL-40W5730 - VU+Duo²
    AW: Trotz Digital-Receiver kein Bildempfang

    naja, wohl nicht gerade hochwertige ware, abgesehen vom rec. da muß man jetzt das beste draus machen.
    vor der wahl stand ich vor einiger zeit auch bei bekannten, wobei da das größte manko nicht beseitigt werden konnte, die antennenkabel, und die scheinen auch bei dir der größter störfaktor zu sein.
    wie lang ist den schätzungsweise der weg vom multischalter zum 1.og und zum eg?
    man könnte den teufel mit dem belzebub austreiben und zwar an den ausgängen des multischalter zusätzlich noch verstärker einbauen.
    ich habe bei den bekannten diese dinger verbaut, das ergebnis war das der signalpegel stark genug war ohne das die signalqualität sich großartig verschlechtert hat.
     
  5. Unwissende

    Unwissende Neuling

    Registriert seit:
    16. September 2006
    Beiträge:
    4
    AW: Trotz Digital-Receiver kein Bildempfang

    Multischalter liegt in der Dachschräge des ausgebauten Dachbodens. Kabel dürfen meines Erachtens über den Dachboden laufen und in die Schlafzimmer abgehen. Schätze kürzestes Entfernung mind. 7 Meter zum ersten "Fernsehanschluss", die anderen müssten länger sein; mind. 10 Meter. Zum EG dann mind. 13 Meter. Aber dies sind nur Schätzwerte. Kann es nicht auch sein das unser "spezieller Freund" Kabel verwendet hat, die alt waren d.h. für digitalen Empfang überhaupt nicht tauglich sind. (Resteverwertung). Habe mal gehört, daß man dann am Antennenkabel irgendeinen speziellen Adapter braucht?
     
  6. Silly

    Silly Platin Member

    Registriert seit:
    15. Dezember 2002
    Beiträge:
    2.500
    Ort:
    NRW
    Technisches Equipment:
    Triax TDS88 19.2°E/13°E/23.5°E/28.2°E - KDL-40W5730 - VU+Duo²
    AW: Trotz Digital-Receiver kein Bildempfang

    nee, einen speziellen adapter braucht man normalerweise nicht am antennenkabel. und bei solch kurzen kabelwegen darf es nicht zur solch extremen signaldämpfung kommen. bei meinen bekannten waren es knapp 60m, bei 40m war kein verstärker notwendig.
    die bei euch verwendeten kabel sind wohl extrem schlecht geeignet für den sat-empfang. kannst du die kabel noch auswechseln? ist meistens machbar wenn die kabel nicht gerade in der wand verputzt sind.
    zusätzlich könnte man auch den multischalter gegen einen besseren ersetzen.
    ein neues kabel frei vom multischalter zum rec verlegt sollte zeigen ob es mit anderem kabel besser geht.
     
  7. Unwissende

    Unwissende Neuling

    Registriert seit:
    16. September 2006
    Beiträge:
    4
    AW: Trotz Digital-Receiver kein Bildempfang

    Sorry, vielleicht sind die Kabelwege auch länger (Aber auf keinen Fall 60 Meter). Weiß ja nicht wie diese "Firma" sie verlegt hat. Auswechseln - no sind verputzt. Teile der Kabel liegen unterm Dachboden. Darauf sind wohl Holzfaserplatten und danach der Teppichboden. Müßte alles aufreisen. Zweite Elektrikerfirma hat noch von Knick, Riß im Kabeln erzählt. Sollte auch vorkommen. Aber Risse in allen Kabeln die in fünf verschiedene Räume führen? Klingt mir sehr unwahrscheinlich.
     
  8. Volterra

    Volterra Wasserfall

    Registriert seit:
    30. November 2004
    Beiträge:
    9.436
    Ort:
    Ruhrgebiet
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    AW: Trotz Digital-Receiver kein Bildempfang

    Auch Kabellängen von deutlich über 50m sollten bei Einsatz eines aktiven MS kein Problem sein.

    Um einen Defekt des MS auszuschließen, teste mal den Empfang in Nähe des MS und an den Augängen die keinen Empfang ermöglichen.

    Entferne das Kabel aus der Dose und kuppele es mit einem direkt mit dem Receiver verbundenen Kabel.

    Die genannten 72%/50% lassen nicht erkennen, worauf sie sich beziehen. Signalqualität(SNR) / Signalstärke(SIG)?

    Auch wenn die Receiver keine verlässlichen Empfangspegel anzeigen können, wären 72% bei SNR ein sehr niedriger Wert und wenn der MS ok ist, ein Hinweis darauf, dass die Antenne keine Maximalpegel liefert.

    Volterra
     

Diese Seite empfehlen