1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Treiberabhängiger Empfang ?

Dieses Thema im Forum "Terratec" wurde erstellt von wildi, 12. Juni 2007.

  1. wildi

    wildi Junior Member

    Registriert seit:
    25. April 2007
    Beiträge:
    67
    Anzeige
    Hallo!

    Wenn ich bei meinem System (siehe Signatur) die aktuellsten Treiber (1.0.3.260) einsetzte, kann ich kaum Sender empfangen bzw. beim Sendersuchlauf finden. Setze ich dagegen für die "2400iDT Bridge" die Treiberversion 1.0.3.243 ein, so kann ich alle Sender empfangen.
    Welche Treiberversion ich bei "2400iDT Tuner" und "2400iDT Capture" verwende hat dagegen keinerlei Einfluss, weder auf den Empfang noch auf die Funktion(nach meinem Erkenntnisstand) auch bei gemischten Treiberversionen.

    Hat jemand anderes ähnliche Erfahrungen gemacht?


    Mfg
    wildi
     
  2. wildi

    wildi Junior Member

    Registriert seit:
    25. April 2007
    Beiträge:
    67
    AW: Treiberabhängiger Empfang ?

    Ich hab es in der Zwischenzeit auch mal mit ProgDVB ausprobiert.
    Auch dort hab ich mit der "2400iDT Bridge", Version 1.0.3.260 einen wesentlich schlechteren Empfang als mit der 1.0.3.243 bei den Sendern auf den Frequenzen 198,5 Mhz und 482MHz. Darüber kann ich alle Sender ohne Probleme empfangen und betrachten.
    Bei 198.5 MHz findet er zwar etwas, kann diese Sender aber nicht erkennen(kein Sendername) und wenn man diese Auswählt, stürtzt das Programm ab...
    Auch eine andere Antenne(aktiv/passiv) ändert nichts daran.

    Hat denn keiner ähnliche Erfahrungen mit der 2400i DT gemacht?

    Mfg
    Wildi
     
  3. [Thomas]

    [Thomas] Platin Member

    Registriert seit:
    21. Oktober 2004
    Beiträge:
    2.980
    Ort:
    Nettetal
    AW: Treiberabhängiger Empfang ?

    Hallo wildi,

    betreibst du ein 32Bit oder 64Bit System?
     
  4. wildi

    wildi Junior Member

    Registriert seit:
    25. April 2007
    Beiträge:
    67
    AW: Treiberabhängiger Empfang ?

    Hallo Thomas,

    ich betreibe den Rechner mit Win XP Pro 32 Bit. Daher weiß ich nicht, ob es was mit dem Problem von dirac zu tun hat.
    Das einzige was ich mich frage ist, ob es ein Problem mit dem Chipsatz sein könnte. Die Karte wurde ursprünglich mal ausgetausch(neuere Revision), da sie auf diesem Chipsatz sonst gar nicht funktionierte.
    (Im Bios läst sich für den PCI-E Anschluss Version 2.0 und 2.0a anwählen... gibt es da eine Empfehlung von euch? Aktuell ist 2.0a eingestellt)

    Was ich jetzt aber noch nicht(in Hinblick auf die Treiberversionen) untersucht habe ist ein Problem, was auch so ähnlich in dem Beitrag von dirac beschriebene wird:
    Ab und zu gibt es (eventuell nur bei manchen Kanälen) Unterbrechungen im Datenstrom, bzw. Bild&Tonaussetzer alle paar Sekunden. Meist nicht von Begin an, aber wenn sie mal anfangen, gehen sie auch nicht mehr weg. Erst nach einem neustart von THC sind diese wieder weg. Auch treten diese Störungen so gut wie immer bei Aufnahmen auf, weshalb ich Aufnahmen nicht mehr als MPG, sondern als TS mache. Dann habe ich damit keine Probleme.
    Ist dies eventuell ein "Verschlucken" des Tuners wie in einem anderen Beitrag mal beschrieben?


    Mfg
    Hans-Peter
     
  5. ludu

    ludu Junior Member

    Registriert seit:
    2. April 2007
    Beiträge:
    27
    AW: Treiberabhängiger Empfang ?

    Hi
    wo habt ihr den den alten treiber bekommen ??
    lutz
     
  6. wildi

    wildi Junior Member

    Registriert seit:
    25. April 2007
    Beiträge:
    67
  7. ludu

    ludu Junior Member

    Registriert seit:
    2. April 2007
    Beiträge:
    27
    AW: Treiberabhängiger Empfang ?

    danke
    werde es gleich mal probieren, habe beim umschalten öfter klötzchenbildung.
    lutz
     
  8. ludu

    ludu Junior Member

    Registriert seit:
    2. April 2007
    Beiträge:
    27
    AW: Treiberabhängiger Empfang ?

    Bin wieder auf den 260 Treiber gegangen. Er scheint mir stabieler zu sein.
    Lutz
     
  9. wildi

    wildi Junior Member

    Registriert seit:
    25. April 2007
    Beiträge:
    67
    AW: Treiberabhängiger Empfang ?

    Hallo Lutz,

    hast du denn alle Treiber ausgetauscht, oder nur die "2400i DT Bridge"?
    Die bei mir am besten laufende Kombination ist die Version .243 für die Bridge und die .260 für den Rest.

    Davon abgesehen hab ich auch mal die Treiberversion 1.0.3.255 ausprobiert. Aber damit hab ich für die gleichen Empfangsprobleme wie mit der Treiberversion 1.0.3.260


    Mfg
    Hans-Peter
     
  10. ludu

    ludu Junior Member

    Registriert seit:
    2. April 2007
    Beiträge:
    27
    AW: Treiberabhängiger Empfang ?

    Ich habe nur den für die Bridge getauscht. Aber der machte ab und zu während der Aufnahme Klötzchen. Eine Empfangsverbesserung habe ich nicht festgestellt (wohne in Berlin ca. 5 Km vom Sender weg).
    Lutz
     

Diese Seite empfehlen