1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Treiber für PCMCIA Card von Texas Instruments gesucht

Dieses Thema im Forum "Computer & Co." wurde erstellt von Lord Dragon, 30. März 2007.

  1. Lord Dragon

    Lord Dragon Wasserfall

    Registriert seit:
    5. November 2002
    Beiträge:
    7.735
    Ort:
    Köln
    Anzeige
    Ich brauche wieder Mal eure Hilfe!

    Ich möchte gerne mein AlphaCrypt light CI updaten. Dafür wollte ich neue Treiber für PCMCIA Karte installieren, da es sonst irgendwie nicht funktioniert. Windows sucht nach Treibern aber findet keine.

    Ich habe VAIO VGN-SZ1M/B

    EVEREST zeigt mir folgende Daten:
    Texas Instruments PCIxx12 Integrated FlashMedia Controller [NoDB]
    Instruments OHCI-konformer IEEE 1394-Hostcontroller [NoDB]
    Geräte ID 104C-803A

    Windows findet PCMCIA MDT-0002 Gerät, kann aber dafür keine Treiber finden.
    Kann mir jemand helfen?

    Danke im Voraus!
     
  2. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Treiber für PCMCIA Card von Texas Instruments gesucht

    Da musst du beim Notebookhersteller suchen.
    Allerdings ist es nicht möglich mit jedem Notebook das AlphCrypt-Modul korrekt anzusprechen.
     
  3. Lord Dragon

    Lord Dragon Wasserfall

    Registriert seit:
    5. November 2002
    Beiträge:
    7.735
    Ort:
    Köln
    AW: Treiber für PCMCIA Card von Texas Instruments gesucht

    Bei Vaio kann ich leider nichts finden.
     
  4. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Treiber für PCMCIA Card von Texas Instruments gesucht

    Ich dachte immer, das ist Sony.
     
  5. hopper

    hopper Lexikon

    Registriert seit:
    3. April 2003
    Beiträge:
    20.842
    Ort:
    San Francisco | Sunnyvale
    AW: Treiber für PCMCIA Card von Texas Instruments gesucht

    Vaio ist eine Sony-Marke, ja.
     
  6. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Treiber für PCMCIA Card von Texas Instruments gesucht

    Du kannst dir aber auch mal diesen Thread anschauen, da ging es um das gleiche Problem.
     
  7. bta98

    bta98 Board Ikone

    Registriert seit:
    1. Oktober 2004
    Beiträge:
    4.801
    AW: Treiber für PCMCIA Card von Texas Instruments gesucht

    Das Problem hatte ich auch! :winken: Abhilfe geschafft hat folgender Vorgang!

    1. Im Gerätemanager den Eintrag für "PCMCIA MDT-0002" löschen!

    2. Start -> Ausführen - > regedit

    3. Im Eintrag:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControl\SetServices\Pcmcia\Parameters

    das DWORD IsaToPciRouting hinzufügen und den Hexadezimal-Wert auf 0 setzen!

    4. auf www.alphacrypt.de den Patch für WinXP oder Windows 2000, je nach verwendetem System, herunterladen und gemäss den Patchanweisungen installieren!

    5. Rechner NEU STARTEN

    6. Alphacrypt-Modul in den PCMCIA-Slot stecken und warten, dass es von Windows erkannt wird. Wird es nicht erkannt, entweder Windows mit gestecktem Modul neu starten ODER Modul kurz rausziehen und wieder einstecken bis es erkannt wird!

    7. Erkennt Windows das Modul wird es nun, nach erfolgtem Patch, als "SCM-DVB_CA_MODULE" erkannt!

    8. Treiberverzeichnis (das des Alphacrypt-Update-Ordners) manuell auswählen und bestätigen!

    9. Da der Treiber des Alphacrypt-Module s nicht MS zertifiziert ist, erscheint eine Sicherheitsabfrage, die mit "trotzdem installieren" beantwortet werden muss!

    10. Das Alphacrypt-Modul wird als "SmartCard Lesegerät" installiert

    11. Updatevorgang kann gestartet werden! Dabei 'drauf achten, dass der Gerätetreiber verwendet wird!
     
    Zuletzt bearbeitet: 31. März 2007

Diese Seite empfehlen