1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Totalausfall Targa 5100

Dieses Thema im Forum "HILFE!!!! Alles kaputt???" wurde erstellt von lockenkopf, 1. Dezember 2006.

  1. lockenkopf

    lockenkopf Neuling

    Registriert seit:
    1. Dezember 2006
    Beiträge:
    9
    Anzeige
    Hallo vielleicht kann mir hier jemand weiterhelfen,

    ich habe gestern versucht meinen Receiver per Satelit upzudaten. Das Runterladen der neuen Firmware schien auch geklappt zu haben, als ich dann nach einiger Zeit auf den TV schaute, sah ich etwas wie "Reboot now". Da das Bild einige Zeit stand (etwa 5 min), habe ich das Gerät selbst AUS und EIN geschaltet.
    Nun geht leider gar nichts mehr. Das Gerät zeigt beim Einschalten ein "ON", danach eine "-31-", dann zeigt es nur noch Balken an, die beim Booten auch normal waren. In diesem Modus bleibt nun der Receiver aber auch. Sprich er bleibt in diesem Boot-Modus hängen, und man hört die Festplatte arbeiten.

    Hab heut dann noch gleich bei Targa angerufen und das Problem geschildert, die meinten ich solle das Gerät einschicken, und meine ganzen Aufnahmen würden dann auch noch weg sein.

    Wie ist es denn mit der RS232-Schnittstelle? Gibt es da ein Programm mit der ich die Firmware auch einspielen könnte?
    Oder eine sonstige Möglichkeit?

    Könnt Ihr mir weiterhelfen?
    Vielen Dank im Voraus.
     

Diese Seite empfehlen