1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

tonversatz von -150 sec in THC korrigierbar ?

Dieses Thema im Forum "Terratec" wurde erstellt von raddie, 25. Mai 2008.

  1. raddie

    raddie Junior Member

    Registriert seit:
    5. Mai 2005
    Beiträge:
    35
    Anzeige
    hallo, ihr vom support- und entwicklungsteam !
    was mir besonders seit anfang an bei THC auffällt (besonders bei musiksendungen), ist, daß der ton immer leicht "aus der spur" fällt,
    und das meistens immer so im millisekundenbereich von ca +100 bis +200 millisekunden.

    das ist sehr störend, wenn der schlagzeuger im bild gezeigt wird, einen takt schlägt, der schlagzeugstock das fell berührt, aber der ton erst kommt, wenn der stock schon auf dem weg zurück ist.

    gibt es da eine möglichkeit, in einer ini datei oder so die aufnahmewerte des tones von hand zu verschieben ?
    ansonsten muss ich immer anschließend mit besweet die tondatei korrigieren, was mit der zeit ziemlich nervig geworden ist, weil JEDE sendung diesen zeitversatz hat ! ! !

    mfgr raddie
     
  2. d4rkY89

    d4rkY89 Neuling

    Registriert seit:
    23. Mai 2008
    Beiträge:
    3
    AW: tonversatz von -150 sec in THC korrigierbar ?

    Hallo,
    ich habe auch Probleme mit dem Sound bei Aufnahmen.
    Wenn ich die Videos mit "MPEG-2 Program Stream (.mpg)" und "MPEG-2 Transport Stream (.ts)" (soweit ich weiß die mitgelieferten Encoder von THC) kann man den Sound total vergessen. Der Windows Media Player spielt dabei garkeinen Ton ab. Beim VLC Player ist der Ton nur sehr zerstückelt vorhanden.

    Wenn ich die Videos als .AVI- oder .WMV-Datein aufnehme funktioniert zwar alles, aber mit dem Programm Cut! lassen sich die Dateien nicht öffen (auch unter den Einstellungen lassen sich keine passende Decoder auswählen), was mich ziemlich ärgert:eek:.
     
    Zuletzt bearbeitet: 26. Mai 2008

Diese Seite empfehlen