1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Tonstörung bei hellen Bildern

Dieses Thema im Forum "Digital TV über die Hausantenne (DVB-T/DVB-T2)" wurde erstellt von hemeybo, 30. November 2004.

  1. hemeybo

    hemeybo Neuling

    Registriert seit:
    25. Oktober 2004
    Beiträge:
    7
    Anzeige
    Hallo Forum,

    ich habe ein Problem mit dem DigiPal2. Schaue ich fern und das Bild hat einen sehr hellen Hintergrund (z.B. Schnee, RTL Werbung, in Filmen beim Schnitt in vergangenen Zeiten (gestern beim Film auf ZDF) - dann kommt meist kurz ein ganz helles Bild) fangen die Lautsprecher an zu brummen. Je nachdem wie lang dieses Bild ist, also ganz kurz bei schnellen Schnitten und lange bei dem RTL-Trailer.:(
    Dachte zuerst der Fernseher geht kaputt, dann habe ich aber gestern die Stereoanlage an den DigiPal angeschlossen und den Ton nur über Anlage ausgegeben. Da dann das gleiche - wieder dieses Brummen bei hellen Bildern. Habe dann DVD getest und hier kein Brummen mehr. Also muß das doch am DigiPal liegen, oder? :confused:
    Hat das jemand schon einmal gehabt und weiß Hilfe?
    Danke für die Antworten
    Gruß hemeybo
     
  2. tarzaaan

    tarzaaan Silber Member

    Registriert seit:
    17. April 2004
    Beiträge:
    813
    Ort:
    5km nördlich Funkturm Braunschweig-Broitzem
    AW: Tonstörung bei hellen Bildern

    Wie hast Du denn die Stereoanlage am DigiPal angeschlossen? Über die Cinch-Anschlüsse an der Seite oder über SCART? Würde zur Fehlereingrenzung helfen, diese Info...!

    Gruß, Torge.
     
  3. hemeybo

    hemeybo Neuling

    Registriert seit:
    25. Oktober 2004
    Beiträge:
    7
    AW: Tonstörung bei hellen Bildern

    Über Cinch von der Seite...
     
  4. tarzaaan

    tarzaaan Silber Member

    Registriert seit:
    17. April 2004
    Beiträge:
    813
    Ort:
    5km nördlich Funkturm Braunschweig-Broitzem
    AW: Tonstörung bei hellen Bildern

    @hemeybo: Das Problem, das Du beschreibst hängt sicherlich damit zusammen, daß bei den hellen Bildern auf dem Videoausgang (z.B. über SCART) ein hoher Pegel liegt – natürlich als Wechselstrom wegen der Bildfrequenz, und daher auch das hörbare Brummen. Eigentlich sollten die Audio- und Video-Leitungen im DigiPal so gut gegeneinander abgeschirmt sein (sprich 'Übersprechdämpfung'), daß es zu solchen Störungen nicht kommt. Allerdings gibt es da auch technische Grenzen: Wenn man z.B. die Lautstärke am DigiPal sehr klein einstellt und den TV bzw. die Stereoanlage 'voll aufkachelt', dann werden auch kleinste Störungen auf dem Audioausgang des DigiPal entsprechend mitverstärkt!

    Mein Lösungsvorschlag also: DigiPal immer mit möglichst hochgedrehter Lautstärke betreiben – das zurückregeln dann eher am Fernseher oder Stereoanlage vornehmen! Falls das nix bringt, kann allerdings auch irgendwas am Gerät defekt sein, und dann würde ich ihn beim Händler umtauschen!

    Gruß, Torge.
     
  5. Wiesele

    Wiesele Neuling

    Registriert seit:
    29. August 2003
    Beiträge:
    9
    Ort:
    Dortmund
    AW: Tonstörung bei hellen Bildern

    Hi, das Problem mit den hellen Bildern hab ich auch.
    Dachte bis vor ein paar Minuten das es am Fernseher liegt. Scheint aber doch wohl ein Problem vom DigiPal2 zu sein.

    Fazit nach fast 2 Wochen Digipal2:
    Willkürliche spontane Reboots
    Brummen bei weissen Bildern, je heller desto lauter
    Noch nie SFI Daten empfangen
    2-3 FPS bei manchen RTL Sendungen

    Soviel besser als andere Geräte ist der DigiPal dann doch nicht, das man mit solchen Mängeln leben muss. Ich werd den wohl umtauschen gehen.
     
  6. tarzaaan

    tarzaaan Silber Member

    Registriert seit:
    17. April 2004
    Beiträge:
    813
    Ort:
    5km nördlich Funkturm Braunschweig-Broitzem
    AW: Tonstörung bei hellen Bildern

    Kurze Ergänzung zu meinem ersten Posting:

    Die Störungen könnten auch durch ein schlechtisoliertes SCART-Kabel verursacht werden – selbst wenn die Cinch-Buchsen an der Seite des DigiPal verwendet werden. Also: mal probieren, was passiert, wenn Du/Ihr alle SCARTs abstöpselt und den Ton über Cinch anhört! Übrigens hab' ich den Ton bei mir jetzt auch mal 'worst-case' mit niedrigem DigiPal-Ausgangspegel probiert – gebrummt hat da bei mir nix!

    Alles-in-allem ist's allerdings sowieso IMMER eine gute Idee, ein gutes SCART-Kabel zu benutzen – was bringt mir das beste Gerät, wenn die Kabel alles wieder zunichte machen...!
     
  7. emtewe

    emtewe Lexikon

    Registriert seit:
    4. August 2004
    Beiträge:
    21.018
    Ort:
    Rheinland
    AW: Tonstörung bei hellen Bildern

    Richtig gute SCART Kabel zu fairen Preisen gibt es übrigens bei Reichelt (www.reichelt.de). Dort mal nach "HC 1-300" suchen. Die Kabel sind doppelt abgeschirmt, und haben einen Metallstecker mit vergoldeten Kontakten, so dass auch dort alle Signale 100% abgeschirmt sind. Die 99,99% Sauerstofffreien Kupferleitungen halte ich dann mehr für einen Gag, aber für den Preis sind die Kabel echt in Ordnung. Im Fernsehfachhandel ist sowas wesentlich teurer.
    Gruß
    emtewe
     
  8. vsk

    vsk Senior Member

    Registriert seit:
    26. Oktober 2004
    Beiträge:
    151
    AW: Tonstörung bei hellen Bildern

    Bis auf das Brummen dürften die Ursachen nicht (wirklich) beim DigiPal liegen.
     
  9. hemeybo

    hemeybo Neuling

    Registriert seit:
    25. Oktober 2004
    Beiträge:
    7
    AW: Tonstörung bei hellen Bildern

    Also an der Lautstärke vom Fernseher kann es eigentlich nicht liegen. Ich drehe den Digipal immer voll auf und versuche dann die Lautstärke vom Fernseher zu regulieren.
    Aber wenn ich es mir recht überlege, muß ich dann den Fernseher trotzdem relativ hoch einstellen (so Stufe 25) um überhaupt etwas zu hören. Schalte ich dann auf DVD oder Video um, so ist es auf einmal super laut. Hat mich schon gewundert, dass der Digipal so ein leises Ausgangssignal hat.
    Die Stereoanlage muß ich komischerweise nicht so laut einstellen. Übrigens regelt dann der Digipal die Lautstärke der Stereoanlage, so dass ich nicht noch eine zusätzliche FB brauche - finde ich toll...
    Werde mal mit neuen Scart-Kabeln es ausprobieren, vielleicht liegt es wirklich an meinen Billigkabeln (mal wieder am falschen Ende gespart ;)).
    Vielen Dank für die Antworten.
    Helge
     
  10. hemeybo

    hemeybo Neuling

    Registriert seit:
    25. Oktober 2004
    Beiträge:
    7
    AW: Tonstörung bei hellen Bildern

    So dann werde ich mal neue Scart-Kabel probieren. Danke emtewe für den Tipp mit Reichelt. Da ich täglich bei www.conrad.de vorbeifahre und so nicht bestellen müsste habe ich da mal gesucht. Was haltet ihr von folgenden Kabeln:
    Leider funktioniert ein direkter Link nicht :(.

    ##################
    SCART-VERBIND. 1,5M

    Artikel-Nr.: 350008 - 13
    nur 14,95 EUR
    #################

    Sind die ähnlich gut wie die von Reichelt? Könnte dann heute abend gleich probieren ob es daran liegt.
    Danke u. Gruß hemeybo
     

Diese Seite empfehlen