1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Tonprobleme beim Humax S HD 3

Dieses Thema im Forum "Sky - Technik/Allgemein" wurde erstellt von Broker, 6. Mai 2011.

  1. Broker

    Broker Senior Member

    Registriert seit:
    28. Oktober 2005
    Beiträge:
    378
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Anzeige
    Hallo zusammen,

    in der Humax-Sparte konnte mir keiner helfen; vielleicht gibt es hier mehr Leser und damit verbunden entsprechende Hilfe.

    ich habe folgendes Problem:

    Ich bin bei KDG und habe o.g. Receiver leihweise von Sky erhalten.

    Der Receiver ist per optischem Kabel mit meiner Heimkinoanlage verbunden. Wenn ich jedoch den Sky-Ton über meine Anlage hören will, kommt die Filmmusik normal an, der Sprachton jedoch komplett leise.

    Mit den Audiooptionen am Humax habe ich schon rumgespielt, aber da kann man nur zw. Dolby, Englisch und Deutsch wählen, weitere Einstellungen finde ich nicht.

    Die Firmware ist aktuell.

    Kann mir jemand helfen, oder ist das ein generelles Problem diese Receivers?

    Vieln Dank für die Hilfe

    Broker

    P.S. Auf der Humax HP ist dieser Receiver nach wie vor nicht gelistet
    [​IMG] [​IMG]
     
  2. logik

    logik Junior Member

    Registriert seit:
    11. Februar 2011
    Beiträge:
    94
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Technisches Equipment:
    2 x S HD4
    Sky komplett inkl. HD u. Go für 55,90 Euro
    AW: Tonprobleme beim Humax S HD 3

    Du musst den Center an Deiner HKA lauter stellen, bzw. die anderen Lautsprecher leiser...
     
  3. Broker

    Broker Senior Member

    Registriert seit:
    28. Oktober 2005
    Beiträge:
    378
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Tonprobleme beim Humax S HD 3

    Vielen Dank für den hinweis, aber daran liegt es nicht...habe ich alles ausprobiert.

    Was ich nicht erwähnt habe ist, dass das Phänomen nur dann auftritt, wenn ich am Humax die Audiooption "Dolby Digital" wähle...(natürlich nur, wenn der Film auch in DD gesendet wird)
     
  4. logik

    logik Junior Member

    Registriert seit:
    11. Februar 2011
    Beiträge:
    94
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Technisches Equipment:
    2 x S HD4
    Sky komplett inkl. HD u. Go für 55,90 Euro
    AW: Tonprobleme beim Humax S HD 3

    Wie sieht es denn mit der Wiedergabe von anderen digitalen Audioquellen aus? z.B. DVD mit 5.1 Ton?

    Was für eine Anlage hängt denn dran?
     
  5. Broker

    Broker Senior Member

    Registriert seit:
    28. Oktober 2005
    Beiträge:
    378
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Tonprobleme beim Humax S HD 3

    DVD funzt einwandfrei.

    Die Anlage besteht aus einem Sony-Receiver mit Canton-Boxen
     
  6. logik

    logik Junior Member

    Registriert seit:
    11. Februar 2011
    Beiträge:
    94
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Technisches Equipment:
    2 x S HD4
    Sky komplett inkl. HD u. Go für 55,90 Euro
    AW: Tonprobleme beim Humax S HD 3

    Und ich hab nen Toshiba PC und nen LG Brenner... :confused: (Nen bissl genauer wäre schon ganz gut)

    Bei meinem AV-Receiver kann man für die einzelnen Audioquellen individuelle Einstellungen vornehmen.

    Hast Du HDMI-Eingänge am AV-Receiver?
     
  7. Broker

    Broker Senior Member

    Registriert seit:
    28. Oktober 2005
    Beiträge:
    378
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Tonprobleme beim Humax S HD 3

    Sony STR-DG 500

    Ich kann individuelle Einstellungen für jeden Kanal vornehmen, nur das bringt nichts.

    Die Sprachausgabe bei Dolby Digital ist einfach grundsätzlich leiser als der Rest, wie z.B. die Filmmusik. Und wenn ich einzelne Lautsprecher leiser oder lauter stelle, verändert sich das Verhältnis Sprache-Musik nicht ein bisschen.

    Daher denke ich, dass das ein Problem des Humax Receivers sein könnte...

    Edit: Nein, der Receiver hat keine HDMI-Eingänge, nur optische und den habe benutzt, um den Humax mit dem Sony zu verbinden
     
  8. logik

    logik Junior Member

    Registriert seit:
    11. Februar 2011
    Beiträge:
    94
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Technisches Equipment:
    2 x S HD4
    Sky komplett inkl. HD u. Go für 55,90 Euro
    AW: Tonprobleme beim Humax S HD 3

    Hm...

    Sehr merkwürdig, ich glaube aber nicht an einen Defekt an dem Humax, nen optisches/digitales Signal ist entweder vorhanden oder eben nicht. Das nur ein Kanal nicht funktioniert kann dabei eigentlich nicht sein. (Es sei denn dass Signal wird schon fehlerhaft eingespeißt)

    Ich denke mal, dass es eine Einstellungssache am AV-Receiver ist. Normalerweise ist es ja so, dass nur der Center die Sprache wieder gibt.

    Aber mal ein anderer Gedankengang. Hast Du Chinch und Optical angeschlossen? Wenn ja, mach mal die Chinchstecker raus, brauchst Du ja nicht. Kommt dann gar kein Ton mehr, hast Du das Problem gefunden, Du musst dann nur noch die richtige Audioquelle auswählen.

    Besteht das problem dann weiterhin, würde ich erstmal einen anderen Digitalreceiver an der gleichen Quelle anschließen.

    ist ein wenig schwierig bei so nem Problem über das I-net zu helfen, weil es bei den umfangreichen Einstellmöglichkeiten an den AV-Receivern 1000 Fehlerquellen geben kann...
     

Diese Seite empfehlen