1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Tonprobleme bei ORFI HD, ORFII HD

Dieses Thema im Forum "Humax" wurde erstellt von Duringa, 7. November 2014.

  1. Duringa

    Duringa Neuling

    Registriert seit:
    4. November 2014
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Grüß Euch!

    Ich probier's hier mal, ob mir jemand helfen kann. [​IMG]

    Seit der österreichische Rundfunk (ORF) im Herbst 2014 alle seine Programme auf HD umgestellt hat, wurde bei den Programmen ORFI HD und ORFII HD die stereo-Tonspur entfernt, was heißt, es wird nur mehr in AC3 gesendet.

    Mein Problem ist nun folgendes:
    Mein Receiver (HUMAX FOX HD-IR) ist via HMDI Kabel mit meinem TV-Gerät (Philips 37 PFL 7605H) verbunden. Bisher sendete ja jeder Sender ein stereo-Signal und so konnte ich die Lautstärke problemlos mit der HUMAX-Fernbedienung regeln.
    Mit der neuen AC3-Tonspur vom ORF kann nun mein Receiver aber scheinbar nichts mehr anfangen, jetzt kann ich diese nur mehr mit der Philips-Fernbedienung regeln. Und der Lautstärkenunterschied zwischen den "stereo Programmen" und "AC3 Programmen" ist sehr sehr ärgerlich [​IMG]

    Laut Google müsste ich einfach den Audio Ausgang am Receiver auf PCM umstellen, dort kann ich jedoch nur zwischen stereo und mono wechseln.

    Lange Rede, kurzer Sinn. ([​IMG]) Kann ich irgendwie die Einstellungen ändern, so dass ich wieder eine einheitliche Lautstärke habe und diese auch wieder mit einer Fernbedienung regeln kann?

    Ich wäre sehr froh, wenn mir jemand von Euch weiterhelfen könnte [​IMG]

    Freundliche Grüße,
    Peter
     
  2. Nelli22.08

    Nelli22.08 Lexikon

    Registriert seit:
    20. November 2005
    Beiträge:
    50.135
    Zustimmungen:
    1.371
    Punkte für Erfolge:
    163
    Technisches Equipment:
    125 cm Gilbertini Stab HH120
    AW: Tonprobleme bei ORFI HD, ORFII HD

    Das selbe Problem gibt es mit Receivern von Humax die für HD+ zertifiziert sind auch.
    Scheint ein Humax Problem zu sein. Lösung bisher keine.
    Ganz schlimm wen man von HD auf SD umschaltet. Da fliegt Dir das Blech weg.
     
  3. Klaus K.

    Klaus K. Board Ikone

    Registriert seit:
    16. Februar 2004
    Beiträge:
    4.715
    Zustimmungen:
    162
    Punkte für Erfolge:
    73
    Technisches Equipment:
    LG-UHD-OLED, Sky-UHD-Receiver
    AW: Tonprobleme bei ORFI HD, ORFII HD

    Die AC3-Tonspur wird via HDMI digital übertragen, deshalb kann der Pegel im Receiver nicht geändert werden - das Problem ist so alt wie HDMI selbst. Eine teure Lösung wäre ein DD5.1-AV-Verstärker mit 6 Lautsprecher-Boxen (bei vielen Fußballspielen und Spielfilmen sehr lohnend!), dort kann sogar jeder einzelne Tonkanal separat korrigiert werden. Der Philips-TV müsste eigentlich im Ton-Menue die Möglichkeit bieten, pro Eingangs-Quelle separat den Tonpegel um feste Werte zu korrigieren (meiner von 2006 kann das). Damit wäre eine Angleichung möglich...
     

Diese Seite empfehlen