1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Tonproblem mit ProgDVB

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von DJ-Spacelab, 6. August 2005.

  1. DJ-Spacelab

    DJ-Spacelab Senior Member

    Registriert seit:
    3. Januar 2002
    Beiträge:
    364
    Technisches Equipment:
    TechniSat Skystar
    Edision argus VIP
    Anzeige
    Hi!

    Wenn ich mit ProgDVB (Version 4.54.2) einen Sender mit AC3 Ton aufnehmen will, ist die Aufnahme tonlos. Nehme ich aber mit MPG Ton auf funzt die Aufnahme ganz normal. Wo liegt denn da das Problem?

    Ich benutze übrigens eine Twinhan DTV-CI mit den neuesten Treibern.
     
  2. SiLencer

    SiLencer Senior Member

    Registriert seit:
    13. August 2004
    Beiträge:
    351
    Ort:
    DVB-City
    Technisches Equipment:
    Athlon 1400 auf Asus A7A266,512 MB DDR,GeForce FX 5200 mit 128 MB-TV-Out,Athlon 600 auf MSI 6167 mit 256 MB SD + TnT 2,DVB-C,Skystar 2 + Quad-LNB auf 30° West, WinXP PRO SP1a + DX 9 c,Elta 8883 MP4 - DivX-Pro-DVD-Player,Progdvb 4.38.6,4.26.4 u. 4.50.4,DVBDream 0.87,Ritzdvb 0.436 u. My Theatre 3.20.02
    AW: Tonproblem mit ProgDVB

    Hast du vor beginn der Aufnahme auch in den Kanaleigenschaften auf AC3 umgestellt ?
     
  3. One

    One Silber Member

    Registriert seit:
    21. September 2004
    Beiträge:
    576
    Ort:
    mit drei Buchstaben
    AW: Tonproblem mit ProgDVB

    Falls das nicht geht, probier mal Ritzdvb.
    Damit geht es auf jedenfall.
    (hat kein timeshift)
    (audiopid einstellen nicht vergessen. Im osd, oder bei den scan einstellungen)
    One
     

Diese Seite empfehlen