1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Tonaussetzer sind zurück

Dieses Thema im Forum "Telekom Entertain" wurde erstellt von hsvforever, 7. Dezember 2009.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hsvforever

    hsvforever Platin Member

    Registriert seit:
    15. August 2006
    Beiträge:
    2.617
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    Anzeige
    Hallo.

    Ich hatte vor ca. 11 Monaten für einige Wochen das allseits bekannte Problem mit den Tonaussetzern bei DD. Manchmal kamen sie alle 20 Sekunden, manchmal alle 5 Minuten. Manchmal auch nur 1x die Stunde.

    Wenn man den Mediareceiver auf Stereo gestellt hat, gab es keine Probleme. Irgendwann, ich schätze mal es war Februar/März waren die Tonaussetzer plötzlich verschwunden. Und bis letzten Samstag nie wieder aufgetreten. Samstag vormittag bekam ich dann das Update für den Mediareceiver eingespielt. Nachmittags dann bei Liga Total HD bemerkte ich wieder Tonaussetzer. Gleiches bei ARD, ZDF, MTVNHD usw. Also überall, wo die Sender in DD ausstrahlen. Schalte ich auf Stereo, gibt es keine Aussetzer mehr.

    Problem ist mit HDMI sowie mit opt. Lichtleiterkabel. Habe jetzt 6 versch. Kabelvarianten probiert. Also an den Kabeln liegt es nicht. Über unseren HD Kabelreceiver gibt es auch keine Probleme. AV Receiver ist übrigens ein Onkyo TX-SR 705.

    Ich habe im T-Online Forum gelesen das es im Januar dieses Problem vermehrt gab. Problem sollen die Jitter sein die laut T-Home verbessert wurden. Scheinbar sind einige AV Receiver sehr akkurat und pingelig und bei den kleinsten Problemen, reagieren sie mit Aussetzern. Vermehrt bei Yamaha und Onkyo Geräten. Aber auch Sony und andere AV Receiver betraf das Problem.

    Bin ich aktuell der einzige der das Problem wieder hat?

    Hier mal ein Link zum alten T-Online Beitrag:

    Tonaussetzer bei Dolby Digital - Fernseh- und VoD-Nutzung - Forum Service

    Vielleicht kennt ja jemand eine Lösung/Trick diese nervigen Aussetzer über DD wieder loszuwerden.
     
  2. IPTV-Nutzer

    IPTV-Nutzer Senior Member

    Registriert seit:
    28. März 2006
    Beiträge:
    310
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Tonaussetzer sind zurück


    ... also bis zum akuellen Update (03.12.09) hatte ich das Problem mit DD (Jitter) auch immer, Yamaha-Receiver.

    Jetzt mit dem neuem Update ist es weg, und hoffentlich für immer ;-)
     
  3. hsvforever

    hsvforever Platin Member

    Registriert seit:
    15. August 2006
    Beiträge:
    2.617
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    AW: Tonaussetzer sind zurück

    Bei mir genau das Gegenteil. Ich hatte bis Samstag keine Probleme, aber jetzt seit dem Update.

    Hier ein aktueller Beitrag vom T-Online Forum. Der User seether84 hat heute am 07.12.2009 gepostet und hat scheinbar genau das gleiche Problem wie ich.

    Qualität Dolby Digital 5.1 - Fernseh- und VoD-Nutzung - Forum Service

    Ich hoffe das es diesmal schneller geht bis die Telekom das Problem gelöst kriegt. Damals hat es mehrere Wochen gedauert.
     
  4. Droooood

    Droooood Neuling

    Registriert seit:
    23. Dezember 2008
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Tonaussetzer sind zurück

    Bei mir waren Sie immer da und ich hab den Pioneer Susano SC-LX90 und jetzt reicht es mir endgültig. Hab keine Lust mehr auf diesen *******. Seit 1 Jahr warte ich von Update zu Update und nix passiert, ausser wir arbeiten daran. Meine Kündigung ist nun raus. Von mir aus können Sie jetzt daran arbeiten bis Sie grün werden.
     
  5. hsvforever

    hsvforever Platin Member

    Registriert seit:
    15. August 2006
    Beiträge:
    2.617
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    AW: Tonaussetzer sind zurück

    Das Problem ist das es nicht unbedingt direkt ein Fehler bei T-Home ist. Schau mal bei google unter Tonaussetzer. Das ist ein allgemeines Problem das SAT und Kabelreceiver ebenso betrifft. Ich weiss das es an den Jittern und den strengen Vorgaben der Dolby Inc. liegt. Die AV Receiver sind entweder zu streng oder zu locker. Keine Ahnung. Aufjedenfall ist es kein Problem das an T-Home selbst liegt. Es liegt an deiner Kombi zuhause. Irgendein Gerät will da mit dem anderen nicht. Warum und wieso hat bis heute scheinbar niemand rausgefunden. Das Internet ist voll mit Themen zu DD in Verbingund mit digital TV. Egal ob über IPTV, Sat oder Kabel. Schade natürlich wenn es einen selber betrifft. Bei Kabel habe ich zum Glück das Problem nicht, bei IPTV seit Samstag wieder.
     
  6. Droooood

    Droooood Neuling

    Registriert seit:
    23. Dezember 2008
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Tonaussetzer sind zurück

    Eins kann ich definitiv ausschließen. Das ist meine Verkabelung.Das Signal geht von der ollen Box direkt in den Receiver und ist auch richtig zugeordnet. Signal über SAT genauso verkabelt keine Aussetzer. Das Signal wird schon unsauber angeliefert, da ich die Aussetzer mit aufnehmen kann.Mir ist es aber auch nach 1 Jahr ziemlich egal. Lass mich nicht mehr hinhalten von denen. Es löuft nicht so wie es laufen soll, also weg damit.
     
  7. hsvforever

    hsvforever Platin Member

    Registriert seit:
    15. August 2006
    Beiträge:
    2.617
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    AW: Tonaussetzer sind zurück

    Wie gesagt, es liegt nicht so direkt an T-Home. Also diese Art von Problemen treten auch bei SAT und Kabel auf. Soweit ich bisher rausgefunden habe liegt es einer Mischung aus Signalqualität, Jitter und dem Zusammenspiel Mediareceiver/AV Receiver. Irgendwo da muss das Problem sein. Das Problem machen ja auch nur bestimmte AV Receiver. Aber auch da kann Kunde A ein Problem haben, und bei Kunde B funktioniert es wunderbar mit der gleichen Ausrüstung. Es muss mit dem Jitter im Datenstream (Audiostream) zu tun haben. Da will der AV Receiver irgendwo immer wieder Verluste/Probleme sehen die er mit Aussetzern quittiert. Scheinbar sind manche AV Receiver anfälliger als andere.

    Am besten ihr beschwert euch bei der T-Home Hotline und schildert euer Problem. Scheinbar haben seit dem Update am Wochenende wieder ein paar das Problem. Je mehr sich beschweren, desto höher die Chance das die Telekom das Problem lösen kann.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen