1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Tonausgabe

Dieses Thema im Forum "PVR2/PVR2 HD" wurde erstellt von mav43, 19. Januar 2011.

  1. mav43

    mav43 Neuling

    Registriert seit:
    6. November 2010
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Habe ein Problem mit meiner Soundbar Samsung HT-BD8200. Plötzlich gibt die SB nicht mehr bei allen Sendern den Ton wieder, dabei ist es egal ob es HD-Sender oder "normale" sind. Die SB ist per HDMI-Kabel mit einem Toshiba-LCD (37RV635 D) verbunden, der Ton kommt direkt vom Sat-Receiver (Comaq PVR 2 HD) über Toslink (optisches Kabel). Habe schon geprüft, ob es am Sat-Receiver liegt, aber der Ton kommt am Toshi an über HDMI. Habe schon alle Kabel ohne Erfolg getauscht. Der Comaq zeigt bei den "tonlosen" Sendern als Audiostream mpeg an. Habe daraufhin Samsung kontaktiert und die meinten, dass die Soundbar die mpeg-Audioströme sehr wohl wiedergeben müsste. Daraufhin die SB zur Reparatur eingeschickt und heute wiederbekommen, es hat sich aber nichts geändert.
    Kann es an der SW des Comaq liegen, habe aktuell die 65nolegacy drauf, die sehr schön das Aufnahmeproblem gelöst hat.
    Danke für jede Hilfe.
     
  2. Normalo

    Normalo Senior Member

    Registriert seit:
    11. Juli 2010
    Beiträge:
    201
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Tonausgabe

    Wenn der Fehler erst nach dem Firmwareupdate auftrat, ist die Ursache ja eindeutig identifiziert. Da hilft dann nur das Zurückspielen einer älteren Firmware, egal ob von Comag (nicht Comaq) oder z.B. von Medion.

    Von Problemen mit dem MPEG-Ton über das optische Kabel hört man nur allerseltenst, meistens gibt es eher Probleme mit Dolby Digital-Ton über HDMI.
     
  3. mav43

    mav43 Neuling

    Registriert seit:
    6. November 2010
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Tonausgabe

    Ja es war tatsächlich wohl die neue Firmware, obwohl die Tonaussetzter erst ein paar Tage nach dem Update aufgetreten sind. Habe jetzt die V66nolegacy aufgespielt und es läuft seit 4 Tgen alles stabil ! Danke !:)
     

Diese Seite empfehlen