1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Ton Probleme Telestar Diginova 10 HD

Dieses Thema im Forum "TechniSat" wurde erstellt von Grader, 15. Mai 2011.

  1. Grader

    Grader Neuling

    Registriert seit:
    15. Mai 2011
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    HI Leute,

    Ich habe einen Telestar Diginova 10 HD Receiver. Dieser hat Ton Probleme das macht sich da durch bemerkbar, indem immer ein "knacken" kommt, wenn man"zappt" wird der Ton hoch und hört sich schrecklich an. Nutze HD+.

    Weiß jemand woran das liegen könnte?

    mfg
    Grader

    ps. danke schonmal!!!
     
  2. nickes

    nickes Junior Member

    Registriert seit:
    6. Oktober 2006
    Beiträge:
    111
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    jede Menge Set Top Boxen
    AW: Ton Probleme Telestar Diginova 10 HD

    das kann Vieles sein.
    Tritt der Fehler nur über HDMI auf, oder auch über Scart?
    Wenn der Fehler nur über HDMI auftritt könnte das mit einem Problem im HDCP Protokoll zusammen hängen.
    Ich würde Dir dann in jedem Fall mal ein Update des Fernsehers empfehlen.
    Oft haben die Hersteller der Fernseher entsprechende Updates bereit
     
  3. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    110.843
    Zustimmungen:
    3.486
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Ton Probleme Telestar Diginova 10 HD

    Nimm mal Receiver und TV für ein paar sekunden komplett vom Netz und probiers dann nochmal.
    Da hat sich mindestens ein Gerät "verschluckt". Wenn das nicht hilft probier mal mit einem anderen Gerät (also BD Player bzw. Receiver an anderen Verstärker bzw. TV umd das defekte Gerät einzukreisen.)
     

Diese Seite empfehlen