1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Ton hinkt 'ne halbe Sekunde hinterher...

Dieses Thema im Forum "Audio-Equipment und Digitalton" wurde erstellt von Alderan, 23. März 2010.

  1. Alderan

    Alderan Junior Member

    Registriert seit:
    11. August 2008
    Beiträge:
    61
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Technisches Equipment:
    Technisat Digicorder S1 (Sat)
    Technisat HD S2 Plus (Sat)
    Samsung LCD-TV
    Anzeige
    Hallo liebe Experten von der Erde! Ich brauche euren Rat!

    Ich besitze einen neuen LCD-TV, der von einem Satelliten-Digitalreciever (Technisat HD S2 Plus) mit Signalen versorgt wird.
    Über HDMI kommen Bild und Ton auf den TV. Klappt gut, wenn ich die eingebauten TV-Lautsprecher benutze.

    Das Problem: Am Fernseher befindet sich ein analoger Stereo-Ton-Ausgang (2 x Cinch). Den habe ich mit einem guten NF-Kabel an meine Stereoanlage angeschlossen. Seltsam aber: Der Ton "hinkt" jetzt dem Bild rund eine halbe Sekunde hinterher, was natürlich ärgerlich ist.

    Spielt die Länge eine Rolle? Das NF-Kabel ist etwa zehn Meter lang. Aber so lange kann das Signal doch nicht brauchen...

    Gruß vom Planeten Alderan!:cool:
     
    Zuletzt bearbeitet: 23. März 2010
  2. Gag Halfrunt

    Gag Halfrunt Lexikon

    Registriert seit:
    26. November 2001
    Beiträge:
    22.648
    Zustimmungen:
    2
    Punkte für Erfolge:
    48
    AW: Ton hinkt 'ne halbe Sekunde hinterher...

    Nee, da kannst du dir gewiss sein, dass der Ton mit fast Lichtgeschwindigkeit durchs Kabel saust. Da muss das schon seeehr lang sein. ;)

    Bei der digitalen Signalverarbeitung hat man heutzutage allerdings immer das Problem mit Latenzen, die zu einem verzögerten Ton und/oder Bild führen. Viele Geräte haben daher dafür irgendwo Einstellmöglichkeiten, um das auszugleichen. Klapper mal die Menüs deines Fernsehers ab, ob du da irgendwo etwas drehen kannst.
    Alternativ kannst du auch mal versuchen, das Audiokabel direkt an den Receiver anzuschließen.
     
  3. smokey55

    smokey55 Senior Member

    Registriert seit:
    21. Dezember 2009
    Beiträge:
    466
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    TV: LG
    AVR: Denon
    Boxen: Canton, Mivoc (600W-Sub)
    BlueRay: LG
    DVD-Rec: Pioneer
    AW: Ton hinkt 'ne halbe Sekunde hinterher...

    Hi,
    eine halbe Sekunde ist ziemlich viel. Allerdings sollte der TV das an seiner Buchse schon mit der Verzögerung rausgeben. Macht er das nicht ... XXX
    Einstellen kann man an den TVs sowas üblicherweise nicht. Das wird heutzutage an den AV-Receivern eingestellt ("Lippsync") Ältere Geräte haben die Funktion nicht.

    Kannst Du den Ton nicht aus dem Sat-Receiver rausholen? Da sollte eine Verzögerungseinstellung auch vorhanden sein.

    mfg
    Smokey
     
  4. LHB

    LHB Institution

    Registriert seit:
    5. Januar 2005
    Beiträge:
    19.757
    Zustimmungen:
    5
    Punkte für Erfolge:
    48
    AW: Ton hinkt 'ne halbe Sekunde hinterher...

    und wenn man einen solchen nicht hat? dann hat man pech oder was? frecheit sowas! das dürfte nicht sein!
     
  5. smokey55

    smokey55 Senior Member

    Registriert seit:
    21. Dezember 2009
    Beiträge:
    466
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    TV: LG
    AVR: Denon
    Boxen: Canton, Mivoc (600W-Sub)
    BlueRay: LG
    DVD-Rec: Pioneer
    AW: Ton hinkt 'ne halbe Sekunde hinterher...

    .. kann ich aber nix für.
    Irgendwo muß man es machen. Der AV-Receiver hat den Vorteil, dass man es je nach Quelle ev. sogar unterschiedlich einstellen kann. Aber eine halbe Sekunde ist außerordentlich viel. Vielleicht kommt es Adebaran auch nur extrem vor.
    Habe selber noch alten AV ohne diese Verzögerung. Und mein Digi-Empfänger hat die Funktion. Ist aber grausam, denn anscheinend ist die Verzögerung tw. schon ab Sender und beim ZDF noch nicht mal konstant. Glücklicherweise macht mein TV keine solchen Probleme. Bei anderen Quellen (BR und Mediaplayer) ist mir die Verzögerung noch nicht kritisch aufgefallen.

    mfg
    Smokey
     
  6. LHB

    LHB Institution

    Registriert seit:
    5. Januar 2005
    Beiträge:
    19.757
    Zustimmungen:
    5
    Punkte für Erfolge:
    48
    AW: Ton hinkt 'ne halbe Sekunde hinterher...

    die flachglotzen verbrauchen so schon genug strom...da soll man also noch extra nen fetten reciever anschmeissen...hurra! mal davon abgesehn, daß so ein reciever sicherlich auch nicht gerade günstig ist...und dann noch die passenden boxen dazu!
     
  7. Alderan

    Alderan Junior Member

    Registriert seit:
    11. August 2008
    Beiträge:
    61
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Technisches Equipment:
    Technisat Digicorder S1 (Sat)
    Technisat HD S2 Plus (Sat)
    Samsung LCD-TV
    AW: Ton hinkt 'ne halbe Sekunde hinterher...

    Hallo liebe Erdlinge!

    Da bin ich ja fürbaß erstaunt über soviel Resonanz :love:

    Ja, meinen Technisat-Reciever kann ich so einstellen, dass es synchron wird. Der TV hat so was nicht. Nur: Benötige ich die Stereoanlage nicht (brauche ich halt für Konzerte und so) und benutze dann wieder die eingebauten TV-Lautsprecher, dann hinkt das Bild hinterher, nicht der Ton. Also muss ich dann wieder umständlich ins Reciever-Menü und da wieder die Synchronität auf den ursprünglichen Wert zurücksetzen


    Der Rat, die Stereoanlage direkt an den Reciever anzuschließen, ist gut. Wollte ich auch zuerst machen. Aber ich habe an den TV auch noch einen Blue-Ray-Player angeschlossen und da wollte ich eben den SOund von beiden Geräten über den Stereoausgang des TV nutzen....Seltsam ist, benutze ich die benachbarte Kopfhörer-Buchse des TV, ist alles okay. :confused:

    Gruß vom Alderan!
     
    Zuletzt bearbeitet: 24. März 2010
  8. Lechuk

    Lechuk Institution

    Registriert seit:
    14. April 2002
    Beiträge:
    15.343
    Zustimmungen:
    293
    Punkte für Erfolge:
    93
    Technisches Equipment:
    Sat:
    Atemio AM510
    19,2° - 28,2°

    TV:
    Optoma HD26 92"
    aktives 3D

    Ton:
    7.1-Kanal A/V Surround Receiver
    TEAC AG-D500
    Heimkino Boxensystem eingerichtet nach 3.1.13 ITU.R 3/2

    Sony VAJO
    HP Pavilion dv6545eg

    Samsung BD-D6500 3D
    Samsung BD-F7500 3D

    LD
    Denon LA-2300A
    AW: Ton hinkt 'ne halbe Sekunde hinterher...

    Besorg Dir mal die Zugangsdaten für das Service Menue, bei meinem LG kann ich dort diese Verzögerung einstellen.

    Du solltest vieleicht doch über eine richtige Lösung nachdenken. ;)
    Wenn es richtig sein soll. Ja
    Wenn man einen BD Player hat. Ja
    Wenn man solchen basteleien aus dem Weg gehen will. Ja

    Denn, der Versatz kommt ja nicht von ungefähr. ;) Der Ton wandert ja erst durch den TV, daher wird er asynchron.
    Wer macht denn sowas. Außer unserem geschätzten TE? :)
     
    Zuletzt bearbeitet: 24. März 2010
  9. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    111.935
    Zustimmungen:
    3.903
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Ton hinkt 'ne halbe Sekunde hinterher...

    Aber deutlich weniger wie Röhren Geräte (selbst Plasmas bleiben deutlich darunter).
    Bei Filmen habe ich immer meinen Verstärker mit an, (die Lautsprecher von 99% aller Flachbildschirme sind maximal für Nachrichten zu gebrauchen).

    Einen Versatz brauchte ich bei mir nicht einstellen.
    Bei einigen LGs braucht man aber eine Spezial FB um ins Händlermenü zu kommen.
     
  10. Lechuk

    Lechuk Institution

    Registriert seit:
    14. April 2002
    Beiträge:
    15.343
    Zustimmungen:
    293
    Punkte für Erfolge:
    93
    Technisches Equipment:
    Sat:
    Atemio AM510
    19,2° - 28,2°

    TV:
    Optoma HD26 92"
    aktives 3D

    Ton:
    7.1-Kanal A/V Surround Receiver
    TEAC AG-D500
    Heimkino Boxensystem eingerichtet nach 3.1.13 ITU.R 3/2

    Sony VAJO
    HP Pavilion dv6545eg

    Samsung BD-D6500 3D
    Samsung BD-F7500 3D

    LD
    Denon LA-2300A
    AW: Ton hinkt 'ne halbe Sekunde hinterher...

    Auf der FB und am Gerät "Menue" klicken und man kann das ganze Gerät verbiegen. ;)
     

Diese Seite empfehlen