1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Ton bei Metz Puros 32 verschwindet teilweise

Dieses Thema im Forum "Plasma, LCD, OLED & Projektor" wurde erstellt von mittelhessen, 12. Februar 2010.

  1. mittelhessen

    mittelhessen Board Ikone

    Registriert seit:
    2. Juli 2005
    Beiträge:
    4.951
    Zustimmungen:
    1
    Punkte für Erfolge:
    48
    Anzeige
    Beim Metz Puros 32 ML Sat (1 DVB-S Tuner, erste Generation, also nicht FullHD) meiner Großeltern, hängt beim abendlichen Fernsehen immer wieder mal der Ton. Das Ganze tritt zeitlich nicht nachvollziehbar auf, aber etwa 1x pro Abend. Es äussert sich so, dass der Ton vom einen Moment zum Anderen einfach weg ist. Durch Umschalten auf ein anderes Programm und anschließendes Zurückschalten funktioniert wieder alles.

    Alle Programme die DolbyDigital ausstrahlen (ARD, ZDF, RTL, Sat1, 3Sat, ...) habe ich entsprechend so eingestellt. Bisher kann ichs nicht mit absoluter Sicherheit sagen, aber ich meine, dass das Problem nur bei den Programmen auftritt, die DolbyDigital ausstrahlen.

    Ist von diesem Problem was bekannt oder könnte ein Firmwareupdate das Problem lösen?
     
  2. -Blockmaster-

    -Blockmaster- Wasserfall

    Registriert seit:
    21. Januar 2001
    Beiträge:
    9.073
    Zustimmungen:
    301
    Punkte für Erfolge:
    93
  3. mittelhessen

    mittelhessen Board Ikone

    Registriert seit:
    2. Juli 2005
    Beiträge:
    4.951
    Zustimmungen:
    1
    Punkte für Erfolge:
    48
    AW: Ton bei Metz Puros 32 verschwindet teilweise

    Vielen Dank für die schnelle Antwort!

    Signalstärke und -qualität sind in jedem Fall in Ordnung! Das zeigen auch andere an der gleichen Antenne angeschlossene Receiver (Bsp. Kathrein UFS712: alle Transponder 95-100% Signalstärke, 100% Signalqualität). Am Metz liegen je nach Transponder 60-80 % Signalstärke, > 10 dB Signalqualität und eine Bitfehlerrate von 0 an.

    Weiterhin habe ich bis jetzt noch nicht festgestellt, dass der Ton von selber wieder kommt. Wenn das nach 2-5 Sekunden der Fall wäre, wäre das prinzipiell noch Akzeptabel (wobei das auch nicht vorkommen sollte).

    Meine Idee wäre zunächst mal die aktuelle Firmware aufzuspielen (und vorher zu kontrollieren welche Firmware auf dem Gerät ist). Leider musste ich gestern Feststellen, dass sich der MetzUpdater, den ich habe, nicht auf meinem 64 Bit-BS installieren lässt.
     

Diese Seite empfehlen