1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

ton, aber kein bild

Dieses Thema im Forum "HILFE!!!! Alles kaputt???" wurde erstellt von marci78, 8. Oktober 2008.

  1. marci78

    marci78 Neuling

    Registriert seit:
    8. Oktober 2008
    Beiträge:
    1
    Anzeige
    hi. ich habe folgendes problem:

    ich will einen dvb-t receiver (neueres gerät) an einen uralt-fernseher (saba) mit nur einer scart-buchse anschliessen, bekomme auch ton, aber kein bild, bzw. schwarzes bild unter av.

    der fernseher funktioniert,
    der receiver funktioniert,
    das scart kabel funktioniert,
    es gibt ausreichend guten empfang.

    was könnte die ursache sein?

    danke im voraus.
     
  2. teucom

    teucom Talk-König

    Registriert seit:
    3. Mai 2004
    Beiträge:
    6.655
    Ort:
    Köln Riehl - Loft zwischen Zoo und Rheinufer
    Technisches Equipment:
    LG 40" Standardflachmann, WDTV, TV-Server
    AW: ton, aber kein bild

    Der Receiver gibt eventuell RGB aus. An einen RGB-fähigen TV anschliessen um ins Menü zu kommen, dort Ausgabe ggf von RGB auf FBAS ("Video") ändern, speichern, am alten TV ausprobieren. Wenns dann auch nicht geht, SCART-Buchse des TVs mal mit einem anderen Gerät prüfen, eventuell defekt...
     

Diese Seite empfehlen