1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

THC - Kein Bild

Dieses Thema im Forum "HILFE!!!! Alles kaputt???" wurde erstellt von hnik, 28. Dezember 2009.

  1. hnik

    hnik Neuling

    Registriert seit:
    28. Dezember 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo,
    mein Problem ist folgendes:
    Ich hab versucht, am neuen Rechner einen TV-USB Stick (Cinergy USB T XE) zu installieren (die dazugehörige SOftware ist Terratec Home Cinema) und es will und will einfach nicht funktionieren.
    Der Empfang ist gut, der Ton funktioniert einwandfrei, Teletext und alles andere auch, aber das Bild krieg ich nicht zum Laufen. Mann sieht nur ein seltsames FLimmern (sieht aus wie blinkende Rechtecke), wenn man das Programm startet. Wenn man irgendwelche Menüs, teletxt etc aufruft, und dann auf einen normalen Sender wechseln will, bleibt einfach das Bild stehen.
    Das Seltsame ist halt, wenn man im THC auf OSD, also quasi das Hauptmenü, geht, sieht man links unten ein kleines Fenster mit dem Bild des ausgewählten Senders - hier funktioniert es einwandfrei. Verlässt man das Menü, friert das Bild wieder ein. Bei so nem Infoscreen zeigt es auch an, dass alles funktioniert, es zählt die empfangenen Bilder usw, nur leider sieht man die halt nicht.
    Software ist am neuesten Stand, Treiber passen auch; wenn ich den Stick auf meinem Laptop installiere, funktioniert er einwandfrei. Umgekehrt aber, mit meinem TV-Empfänger (Cinergy HTC USB XS) am Standrechner installiert, tritt dasselbe Problem auf wie oben beschrieben. Darum will ich keinen neuen Stick besorgen, weil das Problem offensichtlich nicht beim Gerät liegt.

    Was ich mir darum gedacht habe: Könnte es evt. an irgendeiner Hardware-inkompatibilität liegen? Und wenn ja, was kann man dagegen tun?
    Hier mal ein paar Daten vom Rechner:
    AMD Athlon LE-1640 2.6 GH
    2 GB RAM
    ATI Radeon HD 2400 Series, 256MB
    Windows XP Pro SP2

    Hab auch versucht, andere Codecs zu verwenden als die Firmeneigenen, das hat aber nur bewirkt dass man dan zB gar keinen Ton mehr hörte, das OSD nicht mehr ging, oder sich das Programm einfach aufhängte.

    Ich habe wirklich alles versucht, was mir eingefallen ist, aber jetzt bin ich mit meinem Latein völlig am Ende. WÄre wirklich sehr dankbar, wenn irgend jemand eine Idee hätte.Freu mich über jeden Tipp.

    Beste Grüße,
    Helmut
     
    Zuletzt bearbeitet: 29. Dezember 2009
  2. hnik

    hnik Neuling

    Registriert seit:
    28. Dezember 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: THC - Kein Bild

    hallo nochmal,

    hat sich schon erledigt das ganze.
    hab einfach den grafikkartentreiber neu installiert, jetzt funzts.
    hätt ich auch früher draufkommen können.

    lg
     

Diese Seite empfehlen