1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

TF5000PVR: kurze Tonausfälle bei SWR

Dieses Thema im Forum "Topfield" wurde erstellt von Klaus5, 31. März 2005.

  1. Klaus5

    Klaus5 Junior Member

    Registriert seit:
    3. März 2004
    Beiträge:
    110
    Ort:
    Mainz
    Anzeige
    Hallo,

    obwohl ich die aktuelle Software (m. W. Stand Januar) auf dem Topfield 5000 installiert habe, gibt es beim SWR Rheinland-Pfalz etwa alle 2-3 Minuten einen kurzen Tonausfall von ca. einer knappen Sekunde. Bisher ist mir das nur bei SWR aufgefallen, die anderen Sender machen keine Probleme. Anfangs dachte ich, daß es vom Sender her käme, bei meinen Eltern (Digicorder S1) kommt das jedoch nicht vor. Woran kann das liegen bzw. was kann man tun ?

    Gruß
    Klaus
     
  2. TheHorse

    TheHorse Senior Member

    Registriert seit:
    11. August 2003
    Beiträge:
    472
    Ort:
    Europe
    AW: TF5000PVR: kurze Tonausfälle bei SWR

    SWR RP ist scheinbar der einzige ARD-Sender, der noch einen bestimmten Softwarestand der Scintific Atlanta-Coder benutzt. Dort weichen die Zeitbasen für die Video- und Audioströme minimal voneinander ab, sodass die Receiver nach einer gewissen Zeit gezwungen sind, neu zu synchronisieren. Betroffen davon sind alle Chipsätze, die auf Texas Instruments-Decoder-Technologien basieren (viele DVB-Karten in den PCs), leider auch die Topfields. Nach einem Streit zwischen der ARD und TI, wo man sich gegenseitig den schwarzen Peter zuschob, nahm die ARD freiwillig vor etlicher Zeit größtenteils die Software-Änderung in ihren Codern wieder zurück. SWR RP wurde vermutlich irgendwie "vergessen" oder wie auch immer. Übrigens scheint auch die RTL-Gruppe dieselben Coder zu benutzen, denn dort trat das Problem auch zeitweise mal auf.
    Andere Chipsätze (ST usw.) können das Problem irgendwie besser kaschieren. (Ich weiß aber nicht, wie.) Ich fürchte, wir werden mit dem Topfield das Problem immer haben, wenn SWR RP nicht umstellt. Und da sieht es schlecht aus, da die "Schuld" in dem Gerangel derzeit bei TI hängen geblieben ist.
     

Diese Seite empfehlen