1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Terratec T2 :(

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von ifeb, 22. Februar 2005.

  1. ifeb

    ifeb Neuling

    Registriert seit:
    22. Februar 2005
    Beiträge:
    1
    Anzeige
    Hallo

    Ich bin seit Anfang Januar Besitzer der Terratec T2. Leider ist aber meine Begeisterung seit dem Kauf stetig am sinken. Für das Konzept der Box würde ich eine glatte 1 geben. Fernsehen mit der T2 könnte man wirklich als modern bezeichen.
    Aber das beste Konzept ist nutzlos ohne eine gute Umsetzung. Und die Umsetzung der T2 ist miserabel. Die Qualität der Software ist extrem schlecht. Selbst Open-Source-Alpha-Versionen sind in der Regel Fehlerfreier. Es ist unzumutbar, dass ein Produkt mit solch einer Software ausgeliefert wird, und noch schlimmer, dass es nach zwei Monaten keine einzige Besserung gegeben hat.
    Ich weiß, es ist zur Zeit sicher nicht leicht Produkte auf den Markt zu bringen, TTM-Druck und die Software ist auch nicht gerade ein Hello-World-Programm. Aber totzdem - die jetzige Situation ist nicht tragbar.
    Meiner Meinung nach wäre die einzige Lösung eine Veröffentlichung der Quellen, da Terratec sich anscheinend schon auf neuere Produkte konzentriert.

    Aber vielleicht gibt es für einige der Probleme ein paar einfachere Lösungen. Deshalb hier mal eine Liste:
    (Windows XP SP2, P4 3.06GHz)

    - Das Programm hat eine extreme Verzögerung, mit der PC Tastatur bedient eine halbe Sekunde bis zu 5 Sekunden
    - Die Verzögerung der Fernbedienung ist noch schlimmer. Pro Tastendruck zwei Sekunden (auch bei Funktionen wie Mute, etc). Wenn man mit der FB ein Programm umschaltet, kommt noch mal eine Sekunde für den Programmwechsel dazu, also 3 Sekunden insgesamt
    - 50% der Fernbedienungscodes gehen verloren (im 0°-Winkel, 3 Meter Abstand). Zusammen mit der 3 Sekunden verzögerung wird dadurch das Bedienen eeeeinfach herrlich. Selbst wenn man versucht im Videotext eine Seitenzahl einzugeben, dauert das 10 bis 20 Sekunden.
    - Bei 30% des Umschaltens läuft der neue Sender nicht, das Bild ist also schwarz
    - Die Box speichert manchmal die Größe des Fensters falsch. Beim Start ist das Fenster dann auf Bildschirmgröße (Und das nicht im Vollbildmodus)
    - Die EPG-Informationen im Infofenster sind zu 10% nicht vorhanden. Der "Fortschrittsbalken" funktioniert nicht.
    - "Zu schwaches Signal" - Popup, aber der Fehler ist wohl schon zur genüge bekannt
    - Teilweise ist die Box komplett weg, sodass nur ein und ausplöppeln hilft
    - Wenn man die Lautstärke komplett runterdreht, ist der Ton nicht aus (Schönheitsfehler)
    - Wenn man bei Timeshift auf Pause drückt, steht das Bild nicht immer, sondern läuft in einer "Dia-Show" weiter
     

Diese Seite empfehlen