1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Terratec Home Cinema: In Video-Grundeinstellung kein Bild

Dieses Thema im Forum "Terratec" wurde erstellt von d86c, 3. Dezember 2011.

  1. d86c

    d86c Neuling

    Registriert seit:
    3. Dezember 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Terratec Cinergy T Stick RC
    Anzeige
    Hallo zusammen,

    gestern habe ich auf einem Netbook (Win 7 Starter) die Terratec HC Software installiert. Sendersuche etc. kein Problem.
    Jedoch wurde kein Bild angezeigt, nur Ton ging.
    Die Standard-Einstellung in den Video-Optionen "Video Mixing Renderer 9" bot also nur ein schwarzes Bild.
    Ändert man die Auswahl auf "Video Mixing Renderer 7" oder "Overlay Mixer", hatte man ein Bild, ganz ohne Probleme.

    Auf dem Laptop läuft die Software auch mit der Standardeinstellung "Video Mixing Renderer 9".

    Woran liegt das? Fehlende Codecs oder habt ihr andere Ideen?

    Gruß!
     
  2. blue_screen

    blue_screen Gold Member

    Registriert seit:
    9. März 2009
    Beiträge:
    1.200
    Zustimmungen:
    14
    Punkte für Erfolge:
    48
    Technisches Equipment:
    Terratec Cinergy T USB XXS, Windows 7 pro 32bit
    AW: Terratec Home Cinema: In Video-Grundeinstellung kein Bild

    Das liegt wohl an deiner Grafik-Hardware/Software. Für VMR9 muss sie Directx9 unterstützen und passende Treiber haben.
     
  3. d86c

    d86c Neuling

    Registriert seit:
    3. Dezember 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Terratec Cinergy T Stick RC
    AW: Terratec Home Cinema: In Video-Grundeinstellung kein Bild

    Ich und ein Kollege haben beide das Problem, aber DirectX 11 ist schon installiert gewesen. So kann es zumindest nicht daran liegen.
     
  4. blue_screen

    blue_screen Gold Member

    Registriert seit:
    9. März 2009
    Beiträge:
    1.200
    Zustimmungen:
    14
    Punkte für Erfolge:
    48
    Technisches Equipment:
    Terratec Cinergy T USB XXS, Windows 7 pro 32bit
    AW: Terratec Home Cinema: In Video-Grundeinstellung kein Bild

    Wegen DXVA2 empfiehlt es sich ab Windows Vista ohnehin, den Enhanced Video Renderer (EVR) zu verwenden. Die Bildqualität ist damit meiner Ansicht nach auch besser.
     

Diese Seite empfehlen