1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

TerraTec Home Cinema 5.78 - Probleme unter eingeschränktem Konto

Dieses Thema im Forum "Terratec" wurde erstellt von kuckilucki, 8. Juli 2008.

  1. kuckilucki

    kuckilucki Neuling

    Registriert seit:
    8. Juli 2008
    Beiträge:
    7
    Ort:
    Hannover, Deutschland
    Technisches Equipment:
    Terratec Cinergy 2400i DT, THC 5.81, Treiber 1.1.0.284, WinXP Pro SP3
    Anzeige
    Hallo allerseits,

    ich bin bei TerraTec Home Cinema von der Version 5.43.00 auf die Version 5.78.00.557 umgestiegen. Den BDA-Treiber habe ich auch auf 1.1.0.283 aktualisiert.

    Als Administrator läuft alles wunderbar, aber mit einem eingeschränkten Benutzerkonto kommt bei Starten die Meldung:
    CinergyDVR.exe - Fehler in Anwendung

    Die Anweisung "0x77c10ac" verweist auf Speicher in "0x0000000c". Der Vorgang "read" konnte nicht auf dem Speicher durchgeführt werden.

    Klicken sie auf "OK, um das Programm zu beenden.
    Klicken Sie auf "Abbrechen", um das Programm zu debuggen.
    "Beim Start auf neue Version", "my NOXON" und "tvtv" ist deaktiviert. Installiert ist Windows XP Pro SP3.

    Interessant ist, das das Programm dennoch startet um man alles weitere machen kann. Allerdings kann man das Programm nicht mehr bedienen, wenn man innerhalb der "Einstellungen" auf das Register "Audio/Video" geht. Dann tut sich gar nix mehr.

    Im Trace.log erscheinen die folgenden Warnhinweise bzw. Fehlermeldungen:
    15120K( +2572) F28-D84: WRN LoadCIFilter() failed with 0x80004005
    18108K( +2988) F28-D84: WRN Set Volume - hrTmp = 0x80004001
    ...
    ...
    31500K( +976) F28-D84: ERR CreateTuningspace hr = 0x80070005
    36844K( +5344) F28-D84: WRN Cinergy CI::Init -> KSPropertySet not supported (this device has no CI)
    46200K( +9356) F28-D84: ERR CGraphBuilder::CreateFilter() FAILED with hr = 0x80040154
    45808K( -392) F28-D84: ERR Creating Filter failed
    F28-D84: ERR CGraphBuilder::CreateFilter() FAILED with hr = 0x80040154
    F28-D84: ERR Creating Filter failed
    F28-D84: ERR CTTDvrRenderer_ViewerTs::CreateConnectDecoderFilters() - create filter (CyberLink H.264/AVC Decoder) FAILED with hr = 0x80004005
    Wer kann mir eventuell helfen? Die Hotline von TerraTec konnte es jedenfalls nicht :(

    Danke im voraus - Ich bin für alles sinnbringendes dankbar!
     
  2. kuckilucki

    kuckilucki Neuling

    Registriert seit:
    8. Juli 2008
    Beiträge:
    7
    Ort:
    Hannover, Deutschland
    Technisches Equipment:
    Terratec Cinergy 2400i DT, THC 5.81, Treiber 1.1.0.284, WinXP Pro SP3
    Mit der Beta-Version 5.81.00.560 vom 18. Juni bleibt das Problem ebenfalls erhalten, selbst wenn ich die Einstellungen unter "Audio/Video" manuell auf andere Video-Decoder, Audio-Encoder und H.264-Decoder umstelle (durch kopieren der Ordner vom Aeministrator-Konto zum eingeschränkten Konto).

    Dafür gibt es nur noch die Fehlermeldung:

    Code:
    30860K(    +1452) E7C-824: ERR  CreateTuningspace hr = 0x80070005
     
  3. kuckilucki

    kuckilucki Neuling

    Registriert seit:
    8. Juli 2008
    Beiträge:
    7
    Ort:
    Hannover, Deutschland
    Technisches Equipment:
    Terratec Cinergy 2400i DT, THC 5.81, Treiber 1.1.0.284, WinXP Pro SP3
    Noch ein Nachtrag:

    Bei der Anmeldung als Administrator gibt es doch noch eine paar Warnmeldungen und Fehlermeldungen im Trace.log:

    Code:
    10824K(     +740) DEC-DE8: WRN  ExecRegSvr32(CL264Dec.ax) FAILED in LoadLibrary() with Error 0x0000007E: Das angegebene Modul wurde nicht gefunden.
    DEC-DE8: WRN  ExecRegSvr32(CLTDMBDemuxer.ax) FAILED in LoadLibrary() with Error 0x0000007E: Das angegebene Modul wurde nicht gefunden.
    12716K(    +1892) DEC-DE8: MSG  NHS_PostMessage(): Disconnect NOXON Home Server
    25888K(   +13172) DEC-DE8: WRN  LoadCIFilter() failed with 0x80004005
    28840K(    +2952) DEC-DE8: WRN  Set Volume - hrTmp = 0x80004001
    ...
    29272K(     +472) DEC-DE8: ERR  CreateTuningspace hr = 0x8000FFFF
    32388K(    +3116) DEC-DE8: WRN  Cinergy CI::Init -> KSPropertySet not supported (this device has no CI)
     

Diese Seite empfehlen