1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Terratec Home Cinema 5.34.00, heftige Bild Probleme!?

Dieses Thema im Forum "Terratec" wurde erstellt von Brainmaster, 21. Oktober 2007.

  1. Brainmaster

    Brainmaster Neuling

    Registriert seit:
    21. Oktober 2007
    Beiträge:
    4
    Anzeige
    Moin

    Ich hab den Cinergy Hybrid USB T XS.
    Hatte bis jetzt Version 4.102.00.118 des Terratec Home Cinema drauf und wollte nun auf Version 5.34.00 updaten.

    Nun habe ich folgendes Problem.

    Ich habe 2 Monitore und schiebe das TV Bild oft auf den angehängten 2t TFT.

    Wenn ich nun den Overlay Mixer aktiviere ist das Bild optimal allerdings geht es nur auf dem Primary TFT
    Wenn ich VRM-9 aktiviere geht das TV Bild auf beiden TFTs, allerdings ruckt es ziemlich.
    Wenn ich VRM-7 aktiviere geht das TV Bild auf beiden TFTs, allerdings ist die Qualität deutlich schlechter als mit Overlay Mixer.

    Grafikkarte ist ne X1900GT mit neustem 7.10 Catalyst. Restliche Hardware ist auch sehr aktuell. BDA Treiber des Cinergy ist auch der neuste drauf.

    Ich würde sehr gerne den Overlay Mixer benutzen allerdings auch für TFT2 oder den VRM9 aber ruckelfrei.
    Bei meiner alten TTHC Version geht das doch auch? Selbst wenn ich bei der alten TTHC Version VRM9 aktiviere geht das einwandfrei, mit der neusten TTHC Version wie oben geschrieben aber nicht.

    Bitte um Hilfe!!

    EDIT: Achja es geht um das DVB-T nicht ums analoge
     
    Zuletzt bearbeitet: 21. Oktober 2007
  2. [Thomas]

    [Thomas] Platin Member

    Registriert seit:
    21. Oktober 2004
    Beiträge:
    2.980
    Ort:
    Nettetal
    AW: Terratec Home Cinema 5.34.00, heftige Bild Probleme!?

    Versuch es bitte nochmal mit dem VMR-9 und deaktiviere in den Optionen "Audio/Video" für den CyberLink Video Decoder (TerraTec) die Hardwarebeschleunigung (DXVA). Danach solltest du THC einmal neustarten.

    Interessant wäre noch, wie die CPU Auslastung und der Empfang (Strg+I in THC) aussehen, wenn es zu den erwähnten Rucklern kommt.

    Weiteres Tipps zu diesem Thema findest du auch in unserer FAQ. Die entsprechende Verknüpfung findest du im Startmenü.
     
  3. Brainmaster

    Brainmaster Neuling

    Registriert seit:
    21. Oktober 2007
    Beiträge:
    4
    AW: Terratec Home Cinema 5.34.00, heftige Bild Probleme!?

    Danke!

    Ohne Hardwarebeschleunigung geht es bestens!
    Woran liegt das denn? Treiberkonflikt?

    Die CPU Auslastung liegt bei ca. 8-12%, der Empfang bei 80-90%.
    System: Q6600, 4GB Ram, X1900XT, usw.. daran sollte es also nicht liegen.
     
  4. [Thomas]

    [Thomas] Platin Member

    Registriert seit:
    21. Oktober 2004
    Beiträge:
    2.980
    Ort:
    Nettetal
    AW: Terratec Home Cinema 5.34.00, heftige Bild Probleme!?

    Ja, ich tippe da auch mal auf den Treiber der Grafikkarte. Sicher bin ich mir allerdings nicht. Auf manchen Systemen funktioniert die Hardwarebeschleunigung und auf anderen nicht.
     

Diese Seite empfehlen