1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Terratec Cinergy 250 PCI - kein Sound! (hat die MPEG2?)

Dieses Thema im Forum "Terratec" wurde erstellt von crayzee, 8. Februar 2006.

  1. crayzee

    crayzee Junior Member

    Registriert seit:
    8. Februar 2006
    Beiträge:
    95
    Anzeige
    Hey!
    Ich habe folgendes Problem:
    Ich habe mir oben genannte TV-Karte besorgt. Alles installiert und angeschlossen und eingestellt, bekomme aber keinen Ton!
    Außer über diese Preview-Funktion, also diese interne Audio-Wiedergabe....keine Ahnugn wie das funktioniert, und dann auch nur mit der Cinergy Software.
    Wenn ich WinDVR nehme, hör ich nix. Hab hinten am Mainboard 5 Anschlüsse Audio-technisch gesehn, 3 davon gehn zum Dolby-System und dann halt noch 2 Eingänge, Mic und Line-In. Egal in welchen ich den Stecker steck udn wie ich in den Audio-Eigenschaften den Eingang definiere, es kommt nie ton!

    Woran liegt das?

    PS: Kann es sein, dass die PCTV Stereo MPEG2 unterstützt, die Cinergy 250 aber nicht?
     
  2. Friedo

    Friedo Senior Member

    Registriert seit:
    19. November 2005
    Beiträge:
    490
    Ort:
    München
    Technisches Equipment:
    Eye TV Sat
    AW: Terratec Cinergy 250 PCI - kein Sound! (hat die MPEG2?)

    Hast du die Karte richtig verkabelt?

    Die Cinergy 250 PCI hat noch einen analogen Ausgang (Line-Out). Der Line-Out-Stecker ist der Klinkenstecker an deiner Kabelpeitsche. Den musst mit dem Line-In deiner Soundkarte (oder des Mainboards) verbinden.

    Die Cinergy-Software kann im AudioPreview-Modus den Ton direkt von der Karte capturen und als Wave wieder ausgeben. Dann braucht man keinen Analog-Ausgang.

    Kann sein, dass die Intervideo-Software den Analog-Ton erwartet.

    Einen Hardware-MPEG Encoder enthält die Karte nicht.

    Gruß

    Friedo
    TerraTec
     

Diese Seite empfehlen