1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Terratec Cinergy 1200 DVB-C (400 Sender gefunden - keiner funzt!)

Dieses Thema im Forum "Terratec" wurde erstellt von Klamsi, 16. August 2007.

  1. Klamsi

    Klamsi Neuling

    Registriert seit:
    16. August 2007
    Beiträge:
    5
    Anzeige
    Hallo zusammen!

    Ich habe mir Anfang der Woche eine DVB-C-Karte für den PC (PCI) gekauft. Natürlich gleich alles eingebaut und installiert und Sendersuchlauf gestartet. Da wurden dann auch gleich insgesamt über 400 Sender (frei+verschlüsselt) gefunden. Alle mit 100%!
    Tja, nur leider kann ich keinen einzigen anschauen, da der Videoschirm nur ein buntes Standbild anzeigt. Ton hab ich manchmal, aber nicht immer. Bild nie! Wenn ich aber den Sender wechsle, dann wechselt das bunte Standbild kurz zu nem normalen Bild und es sieht für kurze Zeit so aus, als ob man ein Schnappschuss gemacht hätte. Also scheint ja doch Signal da zu sein. Sobald aber der gewählte Sender dann laufen soll kommt wieder das bunte Standbild.

    Außerdem kommt manchmal die Meldung "Kein Signal oder Signal zu schwach". Ok, das würde es ja theoretisch erklären. Dumm ist nur, dass das Signal gut sein muss, denn an meinem normalen Fernseher hab ich auch einen Digital-Receiver und der mach nie Probleme. Hab natürlich auch schon mal das Antennenkabel getauscht und auch schon versucht einen Signalverstärker vorzuschalten. Alles ohne Erfolg.

    Die neuesten Treiber hab ich auch schon alle runtergeladen, aber immer mit dem gleichen Ergebnis - kein Bild.

    Die Signalstärke wird mit komischerweise auf allen Sendern mit 100% angezeigt. Signalqualität ebenfalls 100% auf allen Sendern. Ich denke mal diese Anzeige kann man den Hasen geben oder?

    Bin jetzt leider ein bisschen Ratlos und überlege die Karte wieder zurückzugeben oder umzutauschen, denn weiß nicht was ich sonst noch so machen könnte.

    Könnte es evtl sein, dass sich die Karte mit anderer Hardware nicht verträgt?

    Hier mein System:
    CPU: AMD Athlon64 X2 6000+
    Grafik: G256P ASUS EN7300GT/HTD Silent
    Mainb.: ASUS M2n-SLI Delux nForce570 SLI
    RAM: 2048 Mushkin SP2-6400

    Denke der Rest dürfte egal sein oder. Am PCI-Steckplatz steckt nur noch ne WLan-Karte, aber wenn ich die rausnehm wirds auch nicht besser.

    So, für Ideen wäre ich sehr dankbar!

    Vielen Dank schon mal.

    Gruß -HH-
     
  2. [Thomas]

    [Thomas] Platin Member

    Registriert seit:
    21. Oktober 2004
    Beiträge:
    2.980
    Ort:
    Nettetal
    AW: Terratec Cinergy 1200 DVB-C (400 Sender gefunden - keiner funzt!)

    Hast du schonmal versucht die Cinergy 1200 DVB-C in einem anderen PCI-Slot zu betreiben? Sind im Gerätemanager irgendwelche IRQ-Konflikte auszumachen? Wichtig ist, dass die TV-Karte einen eigenen IRQ bekommt.
     
  3. Klamsi

    Klamsi Neuling

    Registriert seit:
    16. August 2007
    Beiträge:
    5
    AW: Terratec Cinergy 1200 DVB-C (400 Sender gefunden - keiner funzt!)

    Hi!

    Ja, hab schon alle möglichen PCI-Steckplätze ausprobiert. Sogar schon alle andern Karten rausgenommen um Konflikte auszuschließen. Leider immer wieder das gleiche Problem.
    Interruptporbleme kann man glaub ausschließen, jedenfalls find ich keine.

    Ich denke ich werde dann jetzt die Karte mal umtauschen oder zurückgeben. Ich vermute, dass sie evtl. einfach n Schuss weg hat.


    Aber danke für den Tipp!
     

Diese Seite empfehlen