1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

terratec cinergy 1200 defekt , oder ist das normal ?

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von schimi2k, 8. Juli 2005.

  1. schimi2k

    schimi2k Neuling

    Registriert seit:
    22. Mai 2005
    Beiträge:
    11
    Anzeige
    erstmal hallöchen :)
    ich habe seit einiger zeit massig probleme mit komischen " fehlern " ich habe komische streifen und störungen die ich vorher nicht hatte
    beispiel bild: http://rapidshare.de/files/2892008/ncis_fehler_1_.jpg.html
    Ich habe mir alte dvds mit caps angeschaut, und da is mir aufgefallen, das dort nicht solche fehler auftraten - maximal nur diese typischen DVB-T artefakte bei schnellen bewegungen und sehr unruhigem bild.

    diese fehler treten schon beim anschauen des programms auf, und gelegentlich ruckelt das bild leicht
    beim demuxxen mit pvastrumento zeigt er mir meistens bei den rucklern auch einen fehler an ( aber nicht immer )
    ich habe auch schon project x probiert, aber damit wurde es auch nicht besser :(

    mein system:

    DELL 4600i PC mit 1gb ram und GF6600GT - alles mit aktuelle treiber
    frisches WinXP mit SP2 + hotfix von windows für tv karten ( wegen dem ruckeln )
    sounblaster live
    hd - ne SATA von seagate ( immer frisch defragmentiert vorm cappen )
    und halt ne terratec cinergy 1200 dvb-t

    ich habe schon alles versucht was ich hier so lesen konnte :
    alle erhälltlichen treiber und software von der terratec seite getestet - keine lösung

    power dvd , win dvd, nero codecs - keine lösung

    my theatre und co mit den BDA treibern - nur extrem ruckeliges bild , da es für die 1200er ja keine ordentlichen bda treiber gibt, und wie ich glaube auch nie geben wird, weil die sich wohl nurnoch auf die 1400er konzentrieren :(

    verschiedene grafikkarten treiber - keine lösung

    verschiedene IDE steckplätze - keine lösung

    alles andere am pc abgeklemmt, was ich nicht unbedingt brauche - keine lösung

    verschiedene hds wo ich das programm und auch die aufnahmen hinspeichere - keine lösung

    verschiedene Antennenpositionen - keine lösung ( ich habe bei den älteren software versionen um die 76-78% empfang , und bei der letzten beta version 38-39% - allerdings hab ich da das noch beste bild und am wenigsten fehler - mit meinem alten pc hatte ich noch weniger % bei jedoch auch weniger fehler )


    also meine alten CIS folgen, die ich damals noch mit meinem alten rechner ( amd 2000 +512mb und gf4 ) waren fast perfekt - so gut wie KEINE fehler oder artefakte !!! - auch meine alten NCIS folgen, die ich auch noch mit meinen alten rechner gecappt habe, waren ok - wobei dort einige fehlerchen waren , was glaube ich aber an SAT 1 liegt


    kann es nun sein, das die karte mit meinem DELL pc nicht so richtig klarkommt ? oder kann es evtl möglich sein, das die cinergy karte einen defekt hat ? oder hat einer von euch das selbe problem gehabt, und konnte es lösen ? oder kennt einer ne gute alternative karte , bzw noch besser ne USB lösung ?

    ich wäre über jede hilfe dankbar, weil langsam bin ich hier am verzweifeln, und auf der terratec seite findet man ja auch net wirklich hilfe :(

    also schonmal vielen dank im vorraus für jeden tip :)
    mfg
    Schimi
     

Diese Seite empfehlen