1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Technotrend DVB-C Karte: Schlechter Empfang+CI kann PayTV-Sender nicht entschlüsseln

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von pavi, 22. Juni 2005.

  1. pavi

    pavi Neuling

    Registriert seit:
    22. Juni 2005
    Beiträge:
    6
    Anzeige
    Hallo zusammen! Ich bräuchte mal Eure Hilfe!

    Habe mir nach langer Überlegung nun auch eine Digitale TV-Karte zugelegt. Empfange Digital-TV über Kabel bei ISH. Hatte bis vor kurzem auch so üüüberhaupt keine Ahnung von Digitalen TV-Karten und CIs und wat weiß nich alles. Nachdem ich mich im Internet n bisken schlauer gemacht habe, bin ich mittlerweile an folgendem Punkt angelangt:

    In meinem Rechner (P3 800mhz, 32MB GraKa) befinden sich nun folgende Komponenten:
    1. Technotrend Dig.TV-Karte (baugleich mit: Hauppauge Nexus CA)
    2. CI
    3. Alphacrypt Light Modul
    4. Karte von ISH

    Treiber und mitgelieferte Software von Technotrend ist installiert.
    WinDVBLive und WachtTVpro hab ich auch mal ausprobiert, allerdings hängt sich WinDVB beim initialisieren der Karte auf und bei WachtTVpro versteh ich einfach nicht, wie ich dem Prog sagen kann, dass es DVB-C Sender suchen soll... naja.

    Die Technotrend-Software findet analoge und digitale Sender... wunderbar. Nun hab ich allerdings noch 2 Probleme:

    1. Die meisten digitalen Sender sind von ziemlich schlechter Qualität... also Blockbildung ohne Ende. Das Bild kann nicht vernünftig aufgebaut werden, das Bild bleibt andauernd stehen?!? Woran kann das liegen? Hab da son 10m Antennenkabel angeschlossen... vielleicht daran? Zu lang oder zuviele Störsignale?? Oder ein Treiber-Problem?

    2. Das zweite Prob: Immer wenn ich ein PayTV-Sender (13th Street, SciFi) auswähle bekomme ich eine Meldung vom AlphaCrypt: "sie sind nicht berechtigt dieses Programm....blabla"?? Viele Einstell-Möglichkeiten hab ich da net.... hmmm. Die PayTV-Sender sind aber freigeschaltet, denn wenn ich die Karte in meinem Digitalreceiver im Wohnzimmer packe, kann ich alle PayTV-Sender einwandfrei schauen!

    HELP! MfG PaVi
     
  2. petro2000

    petro2000 Silber Member

    Registriert seit:
    28. August 2003
    Beiträge:
    706
    Ort:
    Nähe Magdeburg
    AW: Technotrend DVB-C Karte: Schlechter Empfang+CI kann PayTV-Sender nicht entschlüsseln

    Hallo Pavi

    Vielleicht hast du die selben Hardwareprobleme wie ich sie hatte.
    Ich hatte auch ein ASRockboard mit VIA-Chipsatz in meinem PC und hatte das
    selbe, nur Klözchen , ruckliges Bild usw. Da nun der Empfang bei dir scheinbar auch dadurch leidet kommt es auch zu den Ausfällen bei den Pay-TV-sendern. Ist doch klar, wenn nicht genügen Signalqualität oder Pegel da ist, kann nicht mehr richtig entschlüsselt werden und es kommen dann diese Fehlermeldungen.

    Ich gebe dir hier mal eine sehr guten Link zu einem Forum, wo man sehr viel über diese Hauupauge Nexus-CA oder die baugleiche TT-karte findet. Ich habe dort auch meine Probleme mit dem Board mit VIA-Chipsatz und dem jetzt anderen Board mit Intel-Chipsatz dokumentiert. Vielleicht trifft da auch was auf dich zu.

    Hier kannst ja mal gucken:

    http://forum.winexperts.de/forum_posts.asp?TID=1541&PN=1&TPN=4

    Musst richtig gucken unten rechts !!! siehst du das es 5 Seiten sind !!!

    Gruß Petro2000
     
  3. westad22

    westad22 Silber Member

    Registriert seit:
    9. März 2005
    Beiträge:
    814
    Ort:
    51°29'N/11°55'O
    Technisches Equipment:
    Receiver:
    ---------
    DM7080(S-S-C)

    DB an Sony KDL-40W4500 und
    Teufel Dec. Station 7
    Teufel Central AV / Cubycon 2
    AW: Technotrend DVB-C Karte: Schlechter Empfang+CI kann PayTV-Sender nicht entschlüsseln

    @pavi

    wenn du die WatchTV Phoen. Ed. v2.29 verwendest, gibt es beim Scan des Kabelnetzes ein Problem. Sowohl dein Scanproblem als auch dein Problem mit dem Alphacrypt wird wohl erst bei der nächten Version behoben. Die bald erscheinen soll.
    WinDVBlive funktioniert gar nicht mit deiner Karte, sie wird nicht unterstützt.

    P.S.
    wenn du mal die Versionsnummer deiner Treiber und deiner WatchTV-Version posten könntest, könnte man vielleich hilfreicher sein.

    MfG
    WeSt
     
    Zuletzt bearbeitet: 22. Juni 2005
  4. pavi

    pavi Neuling

    Registriert seit:
    22. Juni 2005
    Beiträge:
    6
    AW: Technotrend DVB-C Karte: Schlechter Empfang+CI kann PayTV-Sender nicht entschlüsseln

    @petro

    danke für die prompte Hilfsbereitschaft. Habe scheinbar Glück, denn es lag tatsächlich am Kabel wie ich vermutet habe. hab mal n neues kurzes kabel eingesteckt und schon hab ich beste quali :)
    habe den link von dir mal überflogen und werd mir den die tage in aller ruhe aber nochmal durchlesen. Danke nochmal!

    @westad
    Also klopp ich WinDVBlive erstma inne Tonne.
    Von WatchTV hab ich die Version 2.27
    Die Treiberversion meiner Karte ist 2.17G

    Mittlerweile hab ich die Bildstörung ja wie gesagt in den Griff gekriegt, aber das mit dem AlphaCrypt und den PayTV-Sendern müßte doch zumindest mit dieser Pipi-Software von Technotrend funktionieren?!? oder liegts an den Treibern?

    Außderdem hab ich festgestellt, dass ich bei der Aufnahme immer son "Zucken" im Bild hab. Also die eigentliche Quali vom Bild ist super, nur hält das Bild alle paar Momente für ne Milisekunde an! Woran liegt DAT denn getz schon wieder???

    Oohjee, hätt ich doch den Reciever von GROBI gekauft.....:eek:
     
  5. petro2000

    petro2000 Silber Member

    Registriert seit:
    28. August 2003
    Beiträge:
    706
    Ort:
    Nähe Magdeburg
    AW: Technotrend DVB-C Karte: Schlechter Empfang+CI kann PayTV-Sender nicht entschlüsseln

    Hallo pavi

    Na dann sei mal froh das es "nur" am Antennenkabel lag (hattest wahrscheinlich kein doppelt geschirmtes speziell für Breitbandkabel gefertigtes Antennenkabel), das Problem kenne ich auch.

    Ja zur Software würde ich sagen geh mal auf die Homepage von Hauppauge und lade die letzte erhältliche Version die 2.18c runter.

    Das mit dem Bild zucken, ja das weis ich auch nicht so richtig. Ich habe noch eins festgestellt mit der Hauppauge 2.18c und auch der 2.17g und auch mit der (fast identischen) technotrend-Software das immer so kelien feine schwarze waagerechte Linien im Bild (gerade bei schnellen Bewegungen!) sichtbar sind.
    Expereten hier sagen es wäre der soganannte "Kammfiltereffekt".

    Das mit dem schwarzen waagerechten Linien ist bei der WatchTV-Pro 2.29 fast garnicht mehr zu sehen, wenn man auch noch die "BOB" Option alktiviert.

    Sag mal geht bei dir mit der WatchTV-Pro 2.27 der "Video IN(ext)" ? kannst du eine externe Videoquelle z.B. einen Viderecorder mit Composite (Chinch-Stecker als Video) anstöpseln und siehst du da ein Bild am PC ?
    Bei der WatchTV-pro 2.29 gehts einfach nicht. Ich habe alles angeschlossen Videorecorder über Chinch an die Videoeingangsbuchse der Nexus-CA und auch Audio an Audio-In und trotzdem sehe ich kein Bild am PC.

    Würde mich über weitere Infos sehr freuen.
     

Diese Seite empfehlen