1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Technische Probleme mit FaVal HS 100 Receiver

Dieses Thema im Forum "HILFE!!!! Alles kaputt???" wurde erstellt von sebeljaner, 9. Mai 2010.

  1. sebeljaner

    sebeljaner Neuling

    Registriert seit:
    8. Mai 2010
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hi,

    ich hoffe mir kann jemand helfen. Ich habe mir den FaVal Mercury HS 100 Receiver gekauft. Der kann HD und ich wollte damit meinen bisherigen normalen Satellitenreceiver ersetzten.
    Ich habe zwei Sat-Anschlüsse. An dem einem ist mein bisheriger Receiver angeschlossen gewesen und genauso habe ich den Neuen angeschlossen. An dem anderen ist mein Festplattenreceiver angeschlossen.
    Bei dem FaVal Receiver habe ich nun ein Problem. Ich habe alles so eingestellt wie es beim anderen auch war.
    Astra 19.2E
    LNB Spannun ein
    22k aus
    Diseqc aus
    Toneburst aus

    So hat bisher alles funktioniert. Nun ist es aber so, dass nach einiger Zeit der FaVal kein Bild (Meldung: Kein Empfang) mehr zeigt. In den Einstellungen sehe ich das die Qualität 0 ist und die Signalstärke ist aber vorhanden. Wenn ich jetzt aber den Festplatten-Receiver einschalte und bei dem FaVal die LNB Spannung ausschalte ist die Qualität wieder da und die Signalstärke unverändert.
    Außerdem findet der FaVal nicht alle Sender beim Suchlauf (u.a. Tele 5 & Deluxe Music).

    Woran kann das liegen und weiß einer vielleicht eine Lösung ich wäre sehr dankbar, ansonsten muss ich den Receiver zurückgeben?

    Danke.

    MfG
    sebeljaner
     
  2. plackeurope

    plackeurope Platin Member

    Registriert seit:
    2. Mai 2006
    Beiträge:
    2.878
    Zustimmungen:
    1
    Punkte für Erfolge:
    48
    AW: Technische Probleme mit FaVal HS 100 Receiver

    Was Dein Problem angeht, kann ich Dir leider auch nicht weiterhelfen.
    Allerdings soll meines Wissens nach demnächst eine neue Firmware zum Download bereitgestellt werden, die die Kinderkrankheiten der ersten ausmerzen soll, wobei ich nicht weiß, ob es sich bei Deinem Problem wirklich um ein Firmwareproblem handelt.

    Du könntest dein Problem aber auch mal in diesen Thread posten, wo bereits über den HS 100 diskutiert wird.
     
  3. sebeljaner

    sebeljaner Neuling

    Registriert seit:
    8. Mai 2010
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Technische Probleme mit FaVal HS 100 Receiver

    Hi,
    OK, danke. Ich werde mal dort das Problem posten.

    MfG
    sebeljaner
     
  4. Zelda1980

    Zelda1980 Junior Member

    Registriert seit:
    3. November 2006
    Beiträge:
    63
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: Technische Probleme mit FaVal HS 100 Receiver

    Habe denselben wie du @sebeljaner, hast eine Lösung gefunden ?
     

Diese Seite empfehlen