1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Technisat Digit CI 2 mit ZetaCam

Dieses Thema im Forum "TechniSat" wurde erstellt von gattaca04, 3. Oktober 2004.

  1. gattaca04

    gattaca04 Neuling

    Registriert seit:
    3. Januar 2004
    Beiträge:
    3
    Ort:
    Zweibrücken
    Anzeige
    Hallo Leute.

    Ich bekomme im Technisat Digit CI 2 meine Premiere World S02 Karte mit dem
    ZetaCam Modul nicht zum laufen. :(

    Das Modul wird einwandfrei von der Box anerkannt und funktioniert soweit.

    Hat Jemand einen Tip?

    Vielen Dank im voraus,
    Gattaca04
     
  2. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Technisat Digit CI 2 mit ZetaCam

    Mal die "Suchen"-Funktion benutzen!
     
  3. phenomenon

    phenomenon Junior Member

    Registriert seit:
    18. Juni 2004
    Beiträge:
    99
    Ort:
    Rheinland Pfalz
    AW: Technisat Digit CI 2 mit ZetaCam

    Hi.

    Klappt es denn mit dem Alphacrypt?
    Der CI 2 ist ja von Haus aus nicht Premieretauglich.?!
    Aber bei TechniSat klappts mit Alphacrypt manchmal echt gut.

    Gruß phenomenon
     
  4. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Technisat Digit CI 2 mit ZetaCam

    Die originalen Alphacrypt-Module (ab SW 2.03) funktionieren immer.
     

Diese Seite empfehlen