1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Synchronität Bild/Ton

Dieses Thema im Forum "Digenius / Grobi" wurde erstellt von Andy.K, 25. Mai 2008.

  1. Andy.K

    Andy.K Silber Member

    Registriert seit:
    17. Juni 2006
    Beiträge:
    855
    Anzeige
    Mir ist jetzt mal folgendes aufgefallen:

    Habe die Grobi via Scart (RGB) an meinen LCD-TV angeschlossen und den optischen Digitalausgang der Grobi mit einem ca. 3 m langen Kabel mit meinem AC-Receiver (Pioneer) verbunden.

    Es geht um Premiere-Filme (DD). Da ich kaum deutsche Filme schaue, war es bislang nicht so auffällig. Nun aber fiel mir bei einem solchen auf, dass der Ton dem Bild leicht vorauseilt (nicht extrem, aber doch bemerkbar - man sieht es z.B. wenn jemand im Film in die Hände klatscht). Dies ist so, wenn ich einen Film direkt anschaue, aber auch wenn ich ihn über DVR-Studio auf eine DVD "streame" und dann mit einem DVD-Player anschaue. Bei dieser Variante besteht zumindest noch die Möglichkeit, am DVD-Player mit dessen Einstellungen diese Zeitdifferenz (bis zu 200 ms) auszugleichen - beim Original-Anschauen von der Grobi geht das aber wohl nicht (oder habe ich da eine Einstellung übersehen ??).

    Habe auch noch einen Premiere-zertifizierten Technisat, da ist mir dieser Zeitversatz nicht so aufgefallen (diesen habe ich allerdings mit dem AV-Receiver via elektrischem Kabel Scart digital in Verbindung gebracht), allerdings gibt es im Gegenzug zu der Grobi bei diesem immer mal wieder Tonaussetzer bei Digitalton - insoweit klappt das mit der Grobi ohne jegliche Aussetzer.

    Hat jemand eine Ahnung, wie man das mit dem Zeitversatz vielleicht ausgleichen kann ?? Wie gesagt, ist nicht dramatisch, aber bemerkbar.
    (Am TV oder AV-Receiver habe ich noch nicht weiter Nachforschungen betrieben, ob dort was an den Einstellungen geht).
     
  2. wolpi

    wolpi Junior Member

    Registriert seit:
    2. Dezember 2005
    Beiträge:
    57
    AW: Synchronität Bild/Ton

    Hallo,

    ich habe genau das gleich Problem. Kann aber nicht genau sagen seit wann das so ist. Früher wars jedenfalls nicht so ! Möglicherweise ist ein Update der Grobi o. des AC Moduls Schuld ?!?!
    Die Kabelverbbindung zum TV/AV-Receiver dürfte es nicht sein, sonst wäre es nicht am PC bei DVR-Studio.
    Wer weiß ob es mit der neuen Verschlüsselung sich nicht wieder ändert, falls man überhaupt noch mit der Grobi bzw. einem CI-Modul Premiere schauen kann !?
    Ciao,
    wolpi
     

Diese Seite empfehlen