1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

SW 3.43.3: Komische Bugs in der Transponder-Liste

Dieses Thema im Forum "Digenius / Grobi" wurde erstellt von TV.Berlin, 20. September 2008.

  1. TV.Berlin

    TV.Berlin Wasserfall Mitarbeiter

    Registriert seit:
    5. Januar 2002
    Beiträge:
    7.989
    Ort:
    auf dem Pluto
    Anzeige
    Ich bin gerade dabei etwas den Sat-Himmel abzugrasen und speichere diverse Transponder ab - da habe ich aber das problem, dass meine Grobi-Box abundzu ihre Macken hat.

    Wenn ich zum Beispiel auf Transponder-Platz 1025 die Freq. 11303V auf 16e abspeichern will, macht er es wie gewohnt. Suche und speicher ich dann aber die Sender ab (das tut es auch), meckert er. Wenn ich sie aufrufe, sehe ich, daß auf dem entsprechenen Platz, ein vollkommen andere Sat + Freq. ausgewählt wurde (in meinem Platz, Transponder 1 (Astra 19,2e, 10788V). Wenn ich dieses dann abändern will, habe ich nur einen weißen Eintrag. Obwohl ich die Freq. (auf 16e) abgespeichert habe, läßt er es nicht zu, es abzuändern, sondern springt auf Transponder 1 statt Transponder 1025.

    Dasselbe mit TP-Platz 1026 - dort springt er auf TP-Platz 2., usw. Kurioserweise ist bis TP-Platz 1024 alles in Ordnung, ab 1025 meckert er. Alle bin ich jetzt nicht durchgegangen, aber TP 1496 meckert er auch, aber bei TP 1498 ist wiederum alles in Ordnung.

    Wenn ich bei den Kanaleinstellungen die Freq. ändern will, flackert zudem unten der weiße Kasten.

    Desweiteren hat er bei einigen Transponder das Problem, daß trotz gepseicherter NID und TID bei Aufruf des Programms meckert, daß keine NID/TID da ist - Folge: Ich habe keinen EPG (sondern diese Info) und ich hab keine Audioauswahl. Das betrifft zum Beispiel TP 1015. Dieses Problem hatte ich schon bei der Deginius-Box der ersten Generation (SW 3.12 oder so) - da habe auch einige Transponder softwaremäßig ihre Macken gehabt.

    PS: Außerdem kann ich bei meiner DVB-S/DVB-C-Box Transponder für DVB-T einstellen?!

    Das kommt mir irgendwie alles sehr spanisch vor.
     
  2. Der Falke

    Der Falke Platin Member

    Registriert seit:
    20. April 2006
    Beiträge:
    2.157
    Technisches Equipment:
    Digenius SC6CI
    Medion
    Digenius tvbox SC7CIHD
    Panasonic TX-L...
    AW: SW 3.43.3: Komische Bugs in der Transponder-Liste

    Alle Deine Angaben habe ich mal für einen "Selbsttest" genutzt.
    Obwohl ich die gleiche FW nutze, konnte ich trotz Verwendung aller Deiner Angaben dies so nicht wiederholen. Bei mir traten die von Dir beschriebenen Probleme nicht hervor. Vielleicht kann noch jemand einen eigenen Vergleichstest machen?

    Da die FW auch für die ST- Varianten genutzt werden kann/ wird, so ist es unter Quelle völlig normal, dass dort die entsprechenden Auswahlkriterien dargestellt werden. Es funktionieren allerdings die, die von der Hardware unterstützt werden. Daher nichts spanisch, sondern genial = Digenius.

    Der Falke
     
  3. TV.Berlin

    TV.Berlin Wasserfall Mitarbeiter

    Registriert seit:
    5. Januar 2002
    Beiträge:
    7.989
    Ort:
    auf dem Pluto
    AW: SW 3.43.3: Komische Bugs in der Transponder-Liste

    Vielleicht habe ich wie immer ein Montagsgerät bekommem. ;)
     

Diese Seite empfehlen