1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Subwoofer spielt nicht mehr mit dem Samsung HW-C700

Dieses Thema im Forum "Audio-Equipment und Digitalton" wurde erstellt von Schanarri, 19. Januar 2013.

  1. Schanarri

    Schanarri Gold Member

    Registriert seit:
    27. September 2012
    Beiträge:
    1.028
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    Technisches Equipment:
    Optoma HD 67n, Pace Sky HD 4 320 GB, Samsung AVR, Teufel in 7.2
    Anzeige
    Hallo Foristen!
    Zunächst: Ja, ich habe gesucht (sowohl hier, als auch im HiFi-Forum und google) und sehr spärliche Info gefunden.
    Es geht um den AVR Samsung HW-C700. Jemand hat dort Probleme mit dem Subwoofer angesprochen die bei mir jetzt, nach knapp 3 Jahren, auch auftreten. Der Subwoofer funktioniert einfach nicht wie gewohnt. Es ist ein aktiver Sub von Teufel.

    Beispiel 1: BluRay über PS3 - Subwoofer funktioniert wunderbar dauerhaft. Auch wenn ich nach dem Film auf TV (Sat-Receiver) umschalte bleibt er "dabei". Das funktioniert aber auch nicht mehr. Er bleibt stumm.

    Beispiel 2: TV schauen. Er springt einfach nicht an. Wenn ich dann mal das Verbindungskabel AVR-Sub abziehe und wieder anstecke brummt er kurz und läuft dann perfekt. Aber auch das funktioniert auch nicht mehr. Er bleibt stumm.

    Er "fühlt" sich einfach nicht mehr vom AVR angesprochen.

    Am Sub selbst liegt es nicht. Den habe ich bei zwei Arbeitskollegen an deren AVR getestet und er erledigt seine Arbeit wie gewünscht.
    Zu Hause kommts mir so vor als bekäme der Sub einfach nicht genug Signal/Druck/Spannung (ihr wisst was ich meine) vom Samsung.
    Ich habe, so behaupte ich, alle Quellen korrekt eingestellt und auch da natürlich alles mögliche durchprobiert. Das AVR-Display zeigt auch immer die gewünschte Quelle bzw. das davon empfangene Tonformat richtig an und auch der Subwoofer wird als "vorhanden" angezeigt. Habe auch verdammt viele Konstellationen mit der Trennfrequenz getestet.

    Kann das ein Wackelkontakt an beiden (!) Sub-Ausgängen des Receivers sein?

    Eine Reparatur dürfte, da Garantie abgelaufen, wohl kaum mehr sinnvoll sein, wenn es doch mehr als das sein sollte.

    Einfach einen neuen kaufen möchte ich eigentlich nicht.
     
  2. Gag Halfrunt

    Gag Halfrunt Lexikon

    Registriert seit:
    26. November 2001
    Beiträge:
    22.650
    Zustimmungen:
    2
    Punkte für Erfolge:
    48
    AW: Subwoofer spielt nicht mehr mit dem Samsung HW-C700

    Ich muss mal ganz dumm fragen, da ich mich mit den aktiven Subs nicht so auskenne: Der ist an die Anlage nur mit einem Niedrigpegel-Kabel angeschlossen (Cinch) und schaltet sich automatisch ein, sobald er ein Signal "empfäng"? Oder gibt es bei den Dingern noch ein Steuerkabel, so wie das bei Car-Hifi-Systemen der Fall ist?

    Wenn er das nur über den Pegel steuert, dann würde ich mal sagen, dass je nach Signalquelle eben kein oder zu wenig Signal über den Sub-Kanal kommt. Ich habe das schon bei verschiedenen AV-Receivern gesehen/gelesen, dass sie nur im 5.1-Betrieb den Sub ansprechen.

    Dass er beim Ein- und Ausstecken anspringt oder angesprungen ist, würde ich allein dadurch erklären, dass dabei eine kurze Signalspitze (Potenzialunterschied, statische Aufladung, usw.) entstand, die dann die Schaltschwelle des Eingangs überschritt.
     
  3. MarcM

    MarcM Senior Member

    Registriert seit:
    23. Juni 2006
    Beiträge:
    197
    Zustimmungen:
    1
    Punkte für Erfolge:
    28
    AW: Subwoofer spielt nicht mehr mit dem Samsung HW-C700

    Hi,

    hat der Teufel Sub einen Schalter auf der Rückseite ?

    Power :
    On/Off/Auto ?

    funktioniert der Sub korrekt bei "On" ?

    Lässt sich der Subwoofer Pegel im Samsung einstellen ? Wenn ja stell den auf maximum und dreh am Subwoofer runter. Ich hatte auch schon eine unglückliche Einstellungs Kombination da ist im normalen TV Betrieb der Sub andauernd AN und AUS gegangen....

    Marc
     
  4. Schanarri

    Schanarri Gold Member

    Registriert seit:
    27. September 2012
    Beiträge:
    1.028
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    Technisches Equipment:
    Optoma HD 67n, Pace Sky HD 4 320 GB, Samsung AVR, Teufel in 7.2
    AW: Subwoofer spielt nicht mehr mit dem Samsung HW-C700

    Vielen Dank für eure Antworten.
    Der Sub ist per Cinch angeschlossen. Dabei kann ich am Sub (Teufel) per Schalter einstellen: Off - Auto - On. Auf "Auto" sollte er nur dann anspringen, wenn er auch wirklich gebraucht wird und "On" ist Dauerbetrieb. Ich hab ihn auf "On".
    Der Receiver läuft i.d.R. im 7.1-Modus Dolby ProLogic II (BluRay/DVD) oder 5.1 NEO:6 (TV) oder 2.1 (CD) Stereo.
    Die Schaltschwelle, wenn ich das richtig verstehe, sollte ich doch eigentlich durch die Trennfrequenz einstellen können, oder?
    Wenn ich die ganz hoch (200) setze, sollte die doch alle Töne übernehmen, die da drunter liegen. Am AVR kann ich die schrittweise einstellen: 200-180-150-120-100-80-60. Zusätzlich kann ich am Sub selbst Frequenz und Lautstärke per Drehschalter einstellen. Hab alles aufeinander abgestimmt.
    Das mit den Signalspitzen kann gut sein. Wenn ich nämlich einen relativ bassstarken Film einlege (The Dark Knight) hatte ich bis jetzt kein Problem. Kann ich den Sub zusätzlich zum Cinch-Kabel mit einem anderen Kabel quasi überbrücken, so dass er ständig Feuer bekommt oder kann ich ihn oder den AVR damit ganz hinhelfen?

    Fotos von den Geräterückseiten:
    [​IMG]
    http://bepixelung.org/img/9/8/3/14983.jpg (bitte anklicken, Achtung: riesig ;) )
     
    Zuletzt bearbeitet: 19. Januar 2013
  5. MarcM

    MarcM Senior Member

    Registriert seit:
    23. Juni 2006
    Beiträge:
    197
    Zustimmungen:
    1
    Punkte für Erfolge:
    28
    AW: Subwoofer spielt nicht mehr mit dem Samsung HW-C700

    Naja, wenn du den Schalter schon immer auf "On" hattest, dürfte es gar keine Probleme in dieser Richtung geben. Er ist dauerhaft angeschaltet

    Bei jeder .1 Quelle muß er mitlaufen und bei Stereo-Quellen mußt du mal im Setup vom Samsung gucken ob die Bässe aus den Frontlautsprechern korrekt auf den Subwoofer "umgeleitet" werden -> Bass Management. Bei meinem Yamaha AVR muß ich einstellen, dass die Frontlautsprecher "small" sind. So werden dann automatisch die Bässe auf den Sub umgeleitet...

    Marc
     
  6. Schanarri

    Schanarri Gold Member

    Registriert seit:
    27. September 2012
    Beiträge:
    1.028
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    Technisches Equipment:
    Optoma HD 67n, Pace Sky HD 4 320 GB, Samsung AVR, Teufel in 7.2
    AW: Subwoofer spielt nicht mehr mit dem Samsung HW-C700

    Ja, das hab ich auch schon gemacht, bzw. hat er das bei der Einmessung selbst erkannt und so eingestellt. Hab sie auch schon manuell auf medium, large und small umgestellt.
    Das "witzige" dabei: Wenn ich eine Einmessung mit dem mitgelieferten Mikro mache, erkennt er den Sub und ballert munter drauf los.
    Wie siehts mit der "Überbrückung" aus? Kann ich diese High Level Klemmen irgendwie nutzen oder hat das damit gar nichts zu tun?
     
  7. atomino63

    atomino63 Platin Member

    Registriert seit:
    20. November 2004
    Beiträge:
    2.649
    Zustimmungen:
    2.595
    Punkte für Erfolge:
    213
    Technisches Equipment:
    beyerdynamic, canton, marantz, panasonic, pro-ject, sennheiser, sony, technisat
    AW: Subwoofer spielt nicht mehr mit dem Samsung HW-C700

    Wenn der Sub ständig an ist und im Lautsprechermangement eingetragen ist, dann muss er auch ständig spielen. Tut er das, wie du sagst, bei anderen Anlagen, dann bekommt er bei dir kein Signal.
    Meiner Meinung nach liegt das Problem unter diesem Umstand nicht am Woofer, sondern am Amp oder der Signalleitung von diesem.

    Die Möglichkeit des automatischen Betriebes ist ein netter Gag und Gott sei Dank, wie die meisten Automatiken, abschaltbar. Es kommt dabei häufig nicht nur auf die Tiefe einer Frequenz an, sondern auch auf die Stärke des Eingangspegel. Wie hoch jedoch der Pegel für eine gewünschten Lautstärke tatsächlich ist, ist genauso vage, wie bei dieser überflüssigen Loudness Spielerei. Beides hängt maßgeblich vom Wirkungsgrad der Lautsprecher und der Größe und Dämpfung des zu beschallenden Raumes ab, nur, welcher Konstrukteur kennt die schon? Wenn man Pech hat, befindet sich die Elektronik ständig an der Schaltschwelle, ergo betreibt man den Woofer ständig mit und stellt ihn passend für die hauptsächlich gehörte Lautstärke ein oder kauft sich beim nächsten Mal eine fern steuerbare Variante.
     
    Zuletzt bearbeitet: 19. Januar 2013
  8. MarcM

    MarcM Senior Member

    Registriert seit:
    23. Juni 2006
    Beiträge:
    197
    Zustimmungen:
    1
    Punkte für Erfolge:
    28
    AW: Subwoofer spielt nicht mehr mit dem Samsung HW-C700

    Die High Inputs sind dafür da wenn du keinen eigenen Sub Ausgang hast...

    Du kannst es versuchen in dem du dem Samsung sagst "kein Subwoofer vorhanden" und den Subwoofer über die High Klemmen in die "Front" Ausgänge mit einschleifst. Das Cinch Kabel kannst dann weglassen....

    Überbrücken ist nicht, er sollte bei der Schalterstellung "ON" immer eingeschaltet sein, die Automatik sollte hier keine Rolle spielen

    Marc
     
  9. Schanarri

    Schanarri Gold Member

    Registriert seit:
    27. September 2012
    Beiträge:
    1.028
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    Technisches Equipment:
    Optoma HD 67n, Pace Sky HD 4 320 GB, Samsung AVR, Teufel in 7.2
    AW: Subwoofer spielt nicht mehr mit dem Samsung HW-C700

    Also vier LS-Kabel nehmen, am Sub anklemmen und von dort mit in die Front-Ausgänge zwirbeln? Und die tun sich nix, was die Elektrik angeht? Just to be sure... :)

    Also er steht grundsätzlich auf "On", um den Fehler mal auszuschließen. Hat er immer.
     
  10. MarcM

    MarcM Senior Member

    Registriert seit:
    23. Juni 2006
    Beiträge:
    197
    Zustimmungen:
    1
    Punkte für Erfolge:
    28
    AW: Subwoofer spielt nicht mehr mit dem Samsung HW-C700

    genau,

    deine 2 Frontlautsprecher nehmen, nun an den Subwoofer "High" Anschluß "Output" anschließen und dann vom Samsung "Front" an den "High" Anschluß "Input" anschließen.

    Die Front Lautsprecher im Samsung Setup auf "Large" und "kein Subwoofer vorhanden" einstellen

    Marc
     

Diese Seite empfehlen