1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Starke Störungen auf einigen Transpondern

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von germankid, 25. Februar 2013.

  1. germankid

    germankid Silber Member

    Registriert seit:
    6. April 2003
    Beiträge:
    552
    Zustimmungen:
    14
    Punkte für Erfolge:
    28
    Technisches Equipment:
    Gigablue HD Quad, Gigablue HD 800 UE, Maximum T85 (4,8°, 7°, 13°, 16°, 19.2°, 23.5°, 28.x°, 39°, 42°)
    Anzeige
    Hallo, ich habe folgendes Problem:
    Ich habe gerade in den Niederlanden (genauer Groningen) meine Technisat Multytenne installiert.
    Diese hängt an meinem Gigablue HD 800 ue.
    Von der Schüssel bis zum Receiver liegen 20 Meter Koaxialkabel, bestehend aus 2x 10 Meter 75ohm Kabel verbunden mit einem F-Stecker Adapter.

    Nach Ausrichtung habe ich auf Astra 19,2° auf den meisten Transpondern eine Signalqualität von 75-83%, auf Hotbird 65-70% und auch die beiden anderen Astras kommen sehr stark herein.

    Mein Problem ist aber, dass einige Transponder überhaupt nicht funktionieren, voralldingen fast alle Sky Transponder.

    Folgende Transponder fallen mir direkt auf, die nicht funktionieren:

    11720
    11758
    11778
    11876
    11973
    11992
    12032mit sehr sehr hoher Fehlerrate (starke Blockbildung)

    Astra 23,2°:
    12188

    Habt ihr vielleicht einen Tip für mich?
    Was könnte so stören?


    Ein DECT-Telefon gibt es hier im Haus nicht, ansonsten habe ich im Zimmer auch schon alle Elektrogeräte vom Stromnetz getrennt - ohne Verbesserung.
     
  2. germankid

    germankid Silber Member

    Registriert seit:
    6. April 2003
    Beiträge:
    552
    Zustimmungen:
    14
    Punkte für Erfolge:
    28
    Technisches Equipment:
    Gigablue HD Quad, Gigablue HD 800 UE, Maximum T85 (4,8°, 7°, 13°, 16°, 19.2°, 23.5°, 28.x°, 39°, 42°)
    AW: Starke Störungen auf einigen Transpondern

    So, ich konnte das Problem gerade lösen - vielleicht hat jemand später einmal dasselbe Problem...

    Ich empfange mittlerweile alle gestörten Transponder, indem ich per manuellen Suche die Frequenz um +1 oder +2 erhöht habe.
    Der Empfang und die BER sind einwandfrei...
    Sehr merkwürdig das ganze!
     
  3. Nelli22.08

    Nelli22.08 Lexikon

    Registriert seit:
    20. November 2005
    Beiträge:
    50.303
    Zustimmungen:
    1.680
    Punkte für Erfolge:
    163
    Technisches Equipment:
    125 cm Gilbertini Stab HH120
    AW: Starke Störungen auf einigen Transpondern

    Nein nicht merkwürdig.
    Das LNB ist hinüber und hat einen Frequenzversatz.
    Besorge Dir eine Neue Multytenne, einzelne LNB sind nicht zu bekommen.
    Oder reklamieren.
    Aber solange es noch geht kannst Du ja mit Deinen Trick weiterarbeiten. Wird aber irgendwann mal Schluss mit sein.
     
  4. germankid

    germankid Silber Member

    Registriert seit:
    6. April 2003
    Beiträge:
    552
    Zustimmungen:
    14
    Punkte für Erfolge:
    28
    Technisches Equipment:
    Gigablue HD Quad, Gigablue HD 800 UE, Maximum T85 (4,8°, 7°, 13°, 16°, 19.2°, 23.5°, 28.x°, 39°, 42°)
    AW: Starke Störungen auf einigen Transpondern

    Verdammt.
    Die Multytenne habe ich erst vor einem Monat gebraucht erworben (und ist gerade zwei Jahre alt geworden)...

    Danke für deine Info - dann werde ich sie nutzen, bis sie den Geist aufgibt und mir dann eine brandneue mit Garantie kaufen...
     
  5. raceroad

    raceroad Board Ikone

    Registriert seit:
    2. März 2011
    Beiträge:
    4.542
    Zustimmungen:
    246
    Punkte für Erfolge:
    73
    AW: Starke Störungen auf einigen Transpondern

    Nur wegen eines Frequenzfehlers des LNBs muss man i.d.R. ein LNB nicht in die Tonne hauen, und das gilt dann auch für die Multytenne.

    Ich habe bei nur einzelne Transponder betreffenden Empfangsproblemen schon oft vorgeschlagen, die entspr. Einstellungen zu ändern. Da man vorher nie sicher sein kann, worin der Fehler genau liegt, hat das bei weitem nicht immer geholfen. Aber wenn es geholfen und man sich etwas Mühe beim Ausloten der Einstellungen gemacht hat, habe weder ich selbst immer wieder nachkorrigieren müssen, noch wurde das von Fragestellern berichtet.

    Ich würde mir einen unverdächtigen Sender wie Astra 19,2° ZDF SD schnappen und per manueller Suche zunächst austesten, bei welcher minimalen und bei welcher maximalen Frequenz der Tuner gerade noch den Transponder findet. Angenommen, die Eckfrequenzen lägen bei 11952 MHz und 11964 MHz, so läge der Mittelwert von 11958 MHz etwa 4 MHz über der Nennfrequenz von 11953,5 MHz.

    Nun macht es sicher zu viel Mühe, die Einstellungen für jeden Transponder einzeln anzupassen. Das braucht man aber gar nicht: Den Effekt einer im Beispiel 4 MHz höheren mittleren Empfangsfrequenz erzielt man auf einen Schlag für alle Highbandtransponder (= Frequenzen oberhalb 11700 MHz), indem man in den Antenneneinstellungen des Receiver den Wert für die obere Oszillatorfrequenz des LNB gegenläufig zur Abweichung des Empfangsfrequenz-Mittels bei der manuellen Suche korrigiert. Im Fall des Beispiels müsste man den Wert für die obere Oszillatorfrequenz vom Standard 10600 MHz um 4 MHz auf 10596 MHz verringern.

    Nicht praktikabel ist dies dann, wenn der Receiver keine freie Wahl der Oszillatorfrequenz gestattet.

    Haben andere Einstellungen auch gegen die Klötzchenbildung bei diesem Transponder geholfen? Das habe ich nämlich noch nie beobachten können. Eine Frequenzabweichung als einziger Fehler merkt man, solange ihn die automatische Frequenzkorrektur des Tuners noch ausbügelt, gar nicht (= weiterhin ungestörter Empfang, Signalwerte sind nicht schlechter), oder der Transponder fällt total aus (= gar kein Bild).
     
  6. germankid

    germankid Silber Member

    Registriert seit:
    6. April 2003
    Beiträge:
    552
    Zustimmungen:
    14
    Punkte für Erfolge:
    28
    Technisches Equipment:
    Gigablue HD Quad, Gigablue HD 800 UE, Maximum T85 (4,8°, 7°, 13°, 16°, 19.2°, 23.5°, 28.x°, 39°, 42°)
    AW: Starke Störungen auf einigen Transpondern

    @Raceroad:

    Danke für die ausführliche Erläuterung.
    Ja, auch beim "12032" Transponder hat die manuelle Anpassung um 1 oder 2 Mhz geholfen.
    Ich empfange jetzt alle Astra Transponder (teils durch den automatischen Suchlauf, teils korrigiert durch den manuellen) problemlos mit 75-80% Signal...
     
  7. Demolition-Man

    Demolition-Man Silber Member

    Registriert seit:
    8. März 2008
    Beiträge:
    733
    Zustimmungen:
    4
    Punkte für Erfolge:
    28
    AW: Starke Störungen auf einigen Transpondern

    Ich kenne dieses Fehler übrigens auch vom Receiver her.

    Bei meinem 2. Receiver hatte ein Firmwareupdate geholfen.

    Komischwerweise funktionierte alle Sender immer trotz +/-2-3MHz.

    Vielleicht auch nur ein Menüfehler des Receivers.
     
  8. germankid

    germankid Silber Member

    Registriert seit:
    6. April 2003
    Beiträge:
    552
    Zustimmungen:
    14
    Punkte für Erfolge:
    28
    Technisches Equipment:
    Gigablue HD Quad, Gigablue HD 800 UE, Maximum T85 (4,8°, 7°, 13°, 16°, 19.2°, 23.5°, 28.x°, 39°, 42°)
    AW: Starke Störungen auf einigen Transpondern

    Ich denke nicht, dass es am Receiver liegt.
    In Deutschland habe ich eine Maximum T55 Schüssel mit 4,8°, 13°, 19.2°, 23.2° und 28.x° und daran funktionierte der Receiver problemlos.
     

Diese Seite empfehlen