1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Störung von Tonsignalen bei HDMI-Übertragung

Dieses Thema im Forum "Audio-Equipment und Digitalton" wurde erstellt von AD0815, 21. April 2010.

  1. AD0815

    AD0815 Neuling

    Registriert seit:
    21. April 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo zusammen!

    Wir haben von Kabel auf Sat umgestellt. Nun habe ich Probleme mit Tonsignalen am Fernseher und hoffe dass ich hier in diesem Forum richtig bin und mir jemand helfen kann…

    Nun zum Problem:
    Ich habe seit einigen Jahren einen Toshiba Fernseher Typ 32DL66Ps (HD-fähig). Als Receiver haben wir den Edision „argus piccollo“. Den Fernseher und Receiver habe ich mit einem HDMI-Kabel verbunden. Das Bild ist spitze, jedoch ist der Ton völlig verzerrt.

    Das Problem lässt sich beheben, indem man am Receiver das V-Format umschaltet z.B. von 720_50 auf 720_60 oder auf 1080_50 usw. Schaltet man aber auf ein anderes Programm muss das Format immer wieder geändert werden (was mit der Zeit nervt…)

    Ein anderes HDMI-Kabel hat auch keine Verbesserung gebracht.

    Den Receiver habe ich auch zusätzlich mit cinch-Kabel mit dem Fernseher verbunden. Auch das führte zu keiner Verbesserung. Die cinch-Kabel habe ich aber auch mit meiner Stereo-Anlage verbunden. Hier war der Ton in Ordnung

    Verbinde ich den Receiver und Fernseher mit Scart-Kabel ist der Ton in Ordnung, aber die HD-Signale gehen verloren, also auch nicht wirklich eine Lösung.

    Kennt jemand dieses Problem mit der Verzerrung des Tonsignals und weis hierfür eine Lösung?
     
  2. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    111.194
    Zustimmungen:
    3.620
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Störung von Tonsignalen bei HDMI-Übertragung

    Du musst dann aber auch beim TV das Audiosignal vom Cinch als Eingang benutzen und nicht einfach nur "hoffen" das es nicht mehr über HDMI läuft. ;)
     
  3. AD0815

    AD0815 Neuling

    Registriert seit:
    21. April 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Störung von Tonsignalen bei HDMI-Übertragung

    Ich habe am Fernsehen auch versucht sämtliche Einstellungen, die den Eingang der Audiosignale betreffen, zu ändern. Hab aber auch hier keine Verbesserung feststellen können.
    Sonst hat niemand eine Idee an was dies liegen könnte? Wahrscheinlich werde ich den Receiver zurückgeben und einen anderen kaufen müssen.
    Kommt es häufiger vor, dass Receiver nicht mit dem Fernsehen zusammenpassen?
     
  4. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    111.194
    Zustimmungen:
    3.620
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Störung von Tonsignalen bei HDMI-Übertragung

    Dann verursacht aber offensichtlioch der TV das Problem, denn wenn Du die Audiostörungen per Cinch am Verstärker nicht feststellen kannst und am TV doch dann kann das nur am TV selbst liegen.
     
  5. momocat

    momocat Junior Member

    Registriert seit:
    1. Februar 2010
    Beiträge:
    46
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Störung von Tonsignalen bei HDMI-Übertragung

    Hatte ähnliche Probleme. Versuche folgendes:

    1.) Schalte alle Geräte aus (auch Netzunterbrechung).Verbinde nochmals nur über HDMI. Schalte dann zuerst den Fernseher ein und warte einige Sekunden. Schalte danach den Satreceiver ein, warte einige Sekunden. Schalte auf ein 'Drittes' Fernsehprogramm z.B. SWR3. Regele dann beim SAT Receiver auf ca. 50%. Lautstärke dann warten. Geht Ton, dann auf HD schalten. Lasse Dir Zeit. Gib den Geräten Zeit. Falls Ton ok, Alle Geräte wieder ausschalten: zuerst Fernseher und Stromunterbrechung. Dann Satreceiver und Stromunterbrechung. Danach wieder an. Zuerst Fernseher usw. Jetzt müßte alles funktionieren. Wichtig ist, dass der Fernseher zuerst eingeschlatet wird.

    2.) Es wäre natürlich sehr gut, wenn man beim Satreceiver dauerhaft auf 1080i einstellen könnte. Denn müßte alles immer gehen.
     
  6. slowtogo

    slowtogo Junior Member

    Registriert seit:
    2. Dezember 2008
    Beiträge:
    38
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Störung von Tonsignalen bei HDMI-Übertragung

    Hallo,

    normal gibt es am Sat-Reciever eine Einstellung was für ein Tonformat ausgegeben werden soll.
    Die möglichen Einstellungen einfach mal ausprobieren.

    Gruß

    Slowtogo
     
  7. reneee

    reneee Neuling

    Registriert seit:
    15. Dezember 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Edision argus piccollo cable
    Toshiba REGZA 32 DL 66 PS
    AW: Störung von Tonsignalen bei HDMI-Übertragung

    Hi AD0815,

    hat sich's bei Dir schon gelöst das Tonproblem über HDMI? Hab' auch einen Toshiba REGZA 32 DL 66 PS + Edision Argus piccollo cable mit HDMI-Tonverzerrung nach Sender umschalten; nur Taste <V> hilft.
    Alles möglich probiert: anderer Picco / anderes HDMI / HDMI 1 o. 2 / Scart / HDMI initialisieren etc.
    HDMI via Pana DMR-EX95V dagegen läuft 1A!

    Weist Du bereits mehr?
    Wäre froh über "mehr" Vorschläge ausser TV verschrotten

    Gruss
    reneee
     
  8. reneee

    reneee Neuling

    Registriert seit:
    15. Dezember 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Edision argus piccollo cable
    Toshiba REGZA 32 DL 66 PS
    Hi AD0815,

    hat sich jetzt bei mir erledigt; ich hoffe bei Dir auch?
    Nach Update FW hat sich auch das Tonproblem via HDMI gelöst.
    D02-Karte wurde auch erkannt und freigeschaltet und alles funzt jetzt 1A.

    Gruss
    reneee
     
  9. gattamelata

    gattamelata Neuling

    Registriert seit:
    16. März 2012
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Störung von Tonsignalen bei HDMI-Übertragung

    Ich habe diese Diskussion erst jetzt entdeckt. Ich habe auch einen Toshiba TV 32DL66P und Probleme damit, allerdings nicht mit dem Ton. Ich habe beim Toshiba Service angefragt, ob es ein Firmware Update für diesen Fernseher gibt. Sie sagten mir, nein. Wenn ich die Diskussion hier lese, muss das aber doch möglich sein. Allerdings weiß ich nicht, wie das gehen soll. Ich weiß auch nicht, wie ich feststellen kann, welche Firmware-Version installiert ist. Kann mir da jemand helfen?
     
  10. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    111.194
    Zustimmungen:
    3.620
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Störung von Tonsignalen bei HDMI-Übertragung

    Dann schau mal aufs Datum. Der Thread ist 1,5 Jahre alt Du hast offensichtlich also schon die aktuelle FW drauf.
    Nach so einer langen Zeit gibt es dann sowieso keine updates mehr (was Dir der Service von Toshiba ja auch bestätigt hat).
     

Diese Seite empfehlen