1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Soundprobleme PCM/Bitstream

Dieses Thema im Forum "TechniSat" wurde erstellt von hopplopopp, 30. Januar 2009.

  1. hopplopopp

    hopplopopp Junior Member

    Registriert seit:
    30. Januar 2009
    Beiträge:
    34
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Anzeige
    Hallo liebe TV/Hifi/SAT-Freunde,

    ich hab da mal ein Problem mit der Lautstärke- und Soundqualitätsvariation meines hübschen neuen DIGIT HD8-S.

    An anderer Stelle in diesem Forum wurde das Thema schon beim Digicorder HD S2 besprochen. Aber das Gerät scheint sich doch etwas anders zu verhalten und man kam dort auch zu anderen Schlüssen, als mir hilfreich gewesen wären.

    Wir haben zu Hause folgende Konstellation. Der HD8-S leitet das Videosignal über den HDMI-Port an nen LCD-TV raus. Der Sound geht komplett über den optischen Ausgang an meinen A/V-Receiver.
    In den Toneinstellungen hat man die folgenden hier erwähnenswerten Möglichkeiten:
    Dolby Digital (an/aus)
    HDMI-Ton (PCM/Bitstream) (warum HDMI-Ton? ich erklärs gleich)

    nicht ganz so wichtig:
    Wenn ich das Preset "Dolby Digital" auf "aus" lasse, dann wird in jedem Sender die Soundausgabe auf mpeg1 layer2 gestellt, sofern er nicht ausschließlich Dolby Digital anbietet. Man kann dann aber noch auf jedem Sender manuell Dolby Digital aktivieren. Wenn es gleich auf "an" eingestellt wird, dann nutzt der Receiver auf jedem Sender mit Dolby Digital-Ton auch diesen. Das klingt dann fantastisch. Die Stimmen klingen glasklar und die Effekte sind schön verteilt. Bei Dolby Digital 2.0 klingen natürlich nur die Töne glasklar, stereo bleibt es trotzdem. Es gibt natürlich eklatante Unterschiede in der Lautstärke bei den Sendern mit aktiviertem und denen ohne Dolby Digital.

    wichtig:
    Wenn ich dann auch noch den HDMI-Ton (?) auf PCM stelle, kommt der Ton weiterhin über den optischen Ausgang und ich kann dann sogar die Lautstärke mit der Technisat-FB verändern. Der riesige Pferdefuß dabei ist, dass der Ton auf den Stereo ausstrahlenden Sendern klingt wie hinter einer Wand. Man muss sich schon bei normaler Zimmerlautstärke extrem konzentrieren, um die Leute zu verstehen. Ärger und Diskussionen mit der Freundin über einen vermeintlichen Fehlkauf sind natürlich vorprogrammiert. Kurzum. PCM muss ich ausgeschaltet lassen.
    Stelle ich hingegen auf Bitstream, klingt es toll. Dann jedoch kann ich nicht mehr verhindern, wenn RTL2 (nur mpeg1 layer2-Ausgabe) und Konsorten den Sound wieder dermaßen laut gestellt haben, dass die Nachbarn aufwachen (um 1600 ;-) ). Dann sucht man verzweifelt nach der FB für den A/V-Receiver und kann dann gleich wieder nachregeln, wenn nach ner Minute umgeschaltet wird.
    Das Spiel geht den ganzen Tag so und ich kann mich nicht entscheiden, welches Problem nun überwiegt.

    Kann ich auf das Update im Februar hoffen oder ist was falsch eingestellt?
     

Diese Seite empfehlen